Just nu i M3-nätverket
Jump to content

Problem: Hibernation: filen används redan.


Martin Gerner

Recommended Posts

Martin Gerner

När jag försöker aktivera hibernation i mitt Windows XP professional så får jag ett felmeddelande som säger 'the process cannot access the file because it is being used by another process'.

 

Jag har försökt stänga ner så gott som alla program som körs förutom de som är kritiska för systemet, men den ger fortfarande samma felmeddelande.

Jag har testat att skapa en ny användare, sätta honom som admin och göra samma sak där, men fortfarande samma felmeddelande.

 

Vilken fil kan det röra sig om, och vilken process? hur skall jag göra för att få igång min hibernation?

 

mvh

Martin Gerner

 

Link to comment
Share on other sites

Den enda filen jag kan tänka mig är "C:\Hiberfil.sys" eller va den heter....

dvs den fil där minnet lagras inför nästa uppstart.

 

varför den är använd kan jag inte svara på.

 

Har du mycket minne i maskinen o lite disk där hibernation filen ligger ?

 

sök på google...är väl de enda tips jag kan ge...tror jag...

 

provat att starta om maskinen antar jag, brukar göra susen i såna där lägen.. ;P

 

Link to comment
Share on other sites

Martin Gerner

jag har 2.4 gb på systemenheten © - inte särskilt mycket direkt, men det borde inte vara några problem.

någon hiberfil.sys har jag öht inte, eftersom jag aldrig kunnat aktivera funktionen.

och det har varit såhär en längre tid - omstarter gör ingen nytta.

 

googla.. ah, jo, kanske det. har försökt, men inte hittat något vettigt.

 

Link to comment
Share on other sites

Hur mycket RAM har du i datorn? Hibernation/Viloläge tar lika mycket diskutrymme som RAM är stort. Är det då du ska välja att Aktivera stöd för viloläge under fliken Viloläge i Egenskaper för Energialternativ då du får felmeddelandet?

En sida som diskuterar ett liknande fel:

 

http://www.mcse.ms/archive55-2004-7-843085.html

 

Link to comment
Share on other sites

Martin Gerner

Har 512 mb i burken och ja, det är när jag klickar på 'aktivera stöd för viloläge' som jag får felmeddelandet.

 

hm.. i tråden som du länkade till så nämns daemon-tools.. det är inte omöjligt att mitt problem kan ligga där, även om jag testat att unloada det.. skall testa att avinstallera helt, så får vi se uhr det går :)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...