Just nu i M3-nätverket
Jump to content

Usb -Problem?


Nevis

Recommended Posts

Hejsan! Jag har en undran. Jag har köpt en Iriver IFP-790 mp3-spelare och instalerat precis som man ska, men det står bara "en USB-enhet känns inte igen" På spelaren står det USB-Connected" så det verkar ju funka. Ja tycker jag har provat allt, men jag får inte "till det". Vad ska jag göra. Det står också att det inte finns några drivrutiner för denna enhet. Men jag har ju installerat det, men tydligen inte eller? Nån inställning som jag inte har gjort. Känner mig helt lost. Hoppas nån kan hjälpa till. =)

 

[inlägget ändrat 2004-07-03 21:15:58 av Nevis]

Link to comment
Share on other sites

Stefan Eklinder

Har du prylen igång medan du installerat drivrutinerna?

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Link to comment
Share on other sites

Stefan Eklinder
Nevis skrev:

Ja, eller jag har provat med av och på. Ska spelaren vara av?

 

Spelaren ska vara igång. Alltså på under tiden du installerar drivrutinerna. För att annars kan inte datorn hitta prylen.

 

Du har klart installerat chipsetdrivarna till ditt moderkort?

Annars prova uppdatera dessa till senaste. De kan också vara orsaken till att det inte fungerar ibland. Har du inte installerat dessa alls så gör det.

 

 

---

C:\Eforum\Stefan Eklinder>|

 

Boota datorn: ge den en sked hostmedicin när den hackar för mycket.

 

Link to comment
Share on other sites

Mauritz Lybeck
Ok, vart hittar jag det då?

Menar du chipsetdrivarna?

Svaret är då att trycka in CD.n Drivers & Utilities som följde med datorn och installera det som den visar = det som passar till just DIN dator!

 

/Mauritz

 

 

Link to comment
Share on other sites

stefan wind

Behöver inte Iriver ett eget program för att kunna ladda över filer till?

 

(dvs den känns inte igen som egen flyttbar enhet osv. Eller som det också kallas USB Mass Storage, UMS)

 

Kolla ifall du inte fick med nåt pgm som du måste installera på den dator som du ansluter den till.

 

Link to comment
Share on other sites

 

Har installerat medföljande program till Asono - spelaren men det verkar som att trots det så saknas något för att överföringen ska fungera.

 

 

Link to comment
Share on other sites

Jag har samma problem men med en Denver MP3 spelare som jag köte i lördags?? Jag har två olika datorer båda med XP och t.o.m. två likadana MP3 spleare och samma problem i alla.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Jag har en Asonospelare och Win98 program i datorn. Det verkar inte ha någon betydelse vilket märke på Mp3-spelaren man har eller version på Win-program.

Det är något annat det hänger på, men vad?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...