Just nu i M3-nätverket
Jump to content

Nytt grafikkort och datorn låser sig


zero_118

Recommended Posts

Hejsan.

Har idag varit och inhandlat ett nytt grafikkort det blev ett

club3d radeon 9600 xt. Men nu när jag satt in det nya kortet och vill spela lite spel så låser sig hela alltet efter en kort stund :( Jag har installerat de drivrutiner som fanns med på cd skivan jag fick och jag har varit inne på www.ati.com och laddat hem därifrån. Hoppas verkligen någon kan hjälpa mig med det här problemet.

 

Tack på förhand.

 

Link to comment
Share on other sites

Man kommer att tänka på två saker:

 

1. Du har inte avinstallerat ditt gamla grafikkorts drivrutiner respektive dom på cd:n ordentligt innan du lagt in nya Catalyst. Gör det. Kolla även att du har senaste drivrutiner för ditt moderkorts chipset och senaste bios till det. 9600XT gillar även, till skillnad från övriga ATI-kort, att man har fastwrites aktiverat i bios.

 

2. Det blir för varmt. Har du ordentlig ventilation i lådan ? En rejäl chassifläkt därbak som suger ut den varma luften ? Minst det är sannolikt nödvändigt, eftersom 9600XT blir mycket varmt. Du kan ju prova med öppen låda och jämföra, kolla även hur alla kablar i lådan är dragna så att dom inte blockerar luftströmmen från fronten. Ett bra alternativ om värme är problemet är att investera i en Arctic Cooling VGA Silencer för ca 160Kr som är mycket bättre än originalfläkten till grafikkortet och som suger ut varm luft ur lådan.

 

Link to comment
Share on other sites

Du har inte avinstallerat ditt gamla grafikkorts drivrutiner.

 

där va lösningen på problemet verkar det som iaf :)

 

tack

 

Link to comment
Share on other sites

nej nu var jag tyvärr för snabb :(

 

datorn låser sig fortfarande när jag spelar och nu har jag avinstallerat alla gamla drivrutiner med hjälp av programmer drive cleaner 3 och installerat på nytt. Jag kör med hela lådan öppen nu men datorn låsers sig iaf efter en stunds spelande. Kan jag se på något sätt hur varmt grafikkortet är?

 

"att man har fastwrites aktiverat i bios."

detta förstår jag inte riktigt :(

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...