Just nu i M3-nätverket
Jump to content

mspop3connector, vissa mail studsar


Henrik4

Recommended Posts

Hej!

 

Jag har en Small Buissnies Server 2003 som hämtar mail från en ISP via den inbyggda pop-connectorn och levererar till dom olika mailboxarna. Det funkar bra förutom mail som automatiskt genereras från ett visst bokningssystem.

 

Bokningsmailen har funkat förut när dom inte hade exchage utan popade direkt till sina outlookklienter. Men nu när mailen popas till exchangeservern så funkar det inte.

 

På exchageservern ser jag inga felmeddelanden utan det som händer är att om bokningssystemet skickar ett mail till ex nisse@domain.se så skickas en statusnotifikation tillbaka med innehållet:

 

Undisclosed-recipients:

mspop3connector.nisse@domain.se

 

Om dom däremot manuellt skickar ett mail till den mailadressen så går det fram.

 

Vad kan vara fel?

 

Mvh Henrik

 

 

Link to comment
Share on other sites

Hur skickar bokningsytemet mail? BCC?

Om den skickar via BCC så kanske problemet ligger där?

Om mail skickas via BCC så skrivs den inget om mottagaren i headern på mailet har jag för mej. Kanske klabbar det då ur när popconnectorn inte vet vem den skall leverera mailet till.

 

Har inte jobbat någon med SBS så jag vet inte riktigt vad den connectorn klarar eller inte.

 

----> 99% rätt är 100% fel <----

 

Link to comment
Share on other sites

Hej!

 

Tack för svaret!

 

Jag tror inte att mailet skickas med BCC men det ska jag kolla.

Från bokningsystemet används en korrekt mailadress.

 

Hur som helst så borde ju connectorn ta allt som ligger i pop-lådan och skicka in i exchangemailboxen kan man tycka.

 

Fler förslag någon?

 

Mvh Henrik

 

Link to comment
Share on other sites

Det verkar efter eget exprimenterande faktiskt som om BCC-teorin stämmer.

 

Men bokningssystemsföretaget hävdar att deras system inte skickar mail som BCC.

 

Vad göra? Kan man få exchangeservern att bli mer tolerant?

 

Mvh Henrik

 

 

Link to comment
Share on other sites

Hmmm.

 

Om det är så att popconnectorn bråkar "pga BCC" så hjälper inga inställningar i Exchangen. Ska klura lite på vad det kan vara mer men jag kan inte komma på något så här på rak arm...

 

Själv brukar jag använda en poconnector som heter EFS.

Du kan läsa mer om den här... http://www.msexchange.org/software/POP3-Downloaders/

 

Om du testar den, glöm inte att stänga av/avinstallera den befintliga connectorn. Har för mej att man var tvungen att göra det.

 

 

/Mattias

 

----> 99% rätt är 100% fel <----

 

Link to comment
Share on other sites

Kör en pop-låda vid sidan om exchangeservern tillfälligt. Då funkar det. Om någon har en lösning på problemet så får ni gärna höra av er!

 

Mvh Henrik

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...