Just nu i M3-nätverket
Jump to content

Det går inte att komma åt mappen "Sökvägen är för lång"


Keffo

Recommended Posts

Hej jag sitter lite i klistret just nu!!Jag har några videofilmer på datorn i en mapp men när jag klickar på mappen så står det ( DET GÅR INTE ATT KOMMA ÅT MAPPEN SÖKVÄGEN ÄR FÖR LÅNG) alltså visst har jag en massa mappar innan men det här är ju löjligt,får man inte ha hur många mappar man vill??Eller är det för lång text?? jag fattar nada

 

 

Hur ska jag komma åt mina saker?? finns det nånstanns jag kan ändra hur mycket mappar jag får ha??

 

 

Tack!

 

Link to comment
Share on other sites

En begränsning i Utforskaren, kan inte hantera alltför lång sökvägar, max 256 tecken. NTFS i sig klarar 32 767 tecken...

 

I senaste Mikrodatorn finns ett tips för att komma runt detta, nämligen via nyttjande av gamla DOS-programmet Subst.exe

 

Ex.v.

subst b: "c:\Documents and Settings\"

 

 

/T

 

en liten reservation;

har inte testat kommandot själv. Tror på det Mikrodatorn skriver.

 

Link to comment
Share on other sites

oki tackar!!! jag prenumererar på mikrodatorn och såg att det fanns en massa bra tips men lusläste inte just den delen:) tack!!!!

 

[inlägget ändrat 2004-06-28 19:22:11 av Keffo]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...