Just nu i M3-nätverket
Jump to content

brännarproblem


Pez

Recommended Posts

Har en dvd-brännare som på sistone mer och mer börjat strula.

När den var nyköpt för ett par veckor sedan tror jag inte att jag fick ett enda fel när jag brände, men nu är det en majoritet av alla försök som misslyckas, det brukar inträffa efter att den bränt några procent, sedan kommer olika felmeddelande som t.ex "internt målfel" (bränner i nero).

Brännarens kablar sitter i också, och eftersom det funkade bra att bränna i början är det väl knappast så att jag kopplat den fel i datorn heller..

Vad beror detta på?

 

Link to comment
Share on other sites

Använder du samma märke på mediat nu som första gången du brännde?

Om inte, så är det mediat din brännare inte tycker om. Går ev att fixa med en uppdatering av firmwaren till brännaren.

Om du alltid har använt samma märke på mediat,så kan det vara brännaren som börjar ge sig eller så kan du prova att bränna med ett annat program.

 

Link to comment
Share on other sites

Grejen är att de första skivorna jag köpte var ett tio-pack Sony DVD+R, där fungerade bränningen på alla skivor.

Sedan köpte jag samma sort fast i 25 pack, där började det strula med bränningen efter de kanske 10 första skivorna, sedan funkade det att bränna kanske 50 % av de resterande skivorna. Köpte då istället ett 20-pack memorex DVD-R, samma sak där, de första funkade men ganska snart började även de strula.

Har provat andra brännarprogram också men det blir fel även med dom, ofta när bränningen är på 99 %.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...