Just nu i M3-nätverket
Gå till innehåll
Monshi

Word som epostredigerare - vill inte!

Rekommendera Poster

På min användare öppnar Outlook Word som epostredigerare när jag klickar på en epost-länk. Det är lite irriterande.

 

Att ladda Word tar betydligt längre tid än att ladda Outlook. Hur ställer jag in Outlook så att Outlook blir min epostredigerare?

 

Helst skulle jag vilja att Thunderbird öppnas, men lite får man tåla när man delar datorn med andra. (okej, går att lösa med en liten registerändring vid inloggning)

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kolla under Internet Options i Explorer att Word inte är inställt där. Kolla sedan i Outlook under Tools, Option, Mail format att Word inte är inställt där.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

tackar. bara man vet var man ska titta så.

 

Letat och letat, med din hjälp fann jag det. I Outlook -> Mail format.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...