Just nu i M3-nätverket
Gå till innehåll
Rest man Klaymen

Laggar i Cubase.. kan man göra nåt åt det?

Rekommendera Poster

Rest man Klaymen

Jag har nyss införskaffat Cubase SX 2.0 och ett Soundblaster Live 5.1 med kxProject drivrutiner till.. Problemet ligger i att när jag spelar in/upp så laggar ljudet lite då och då. Det segar sig en fjärdedels sekund och sedan fortsätter det som vanligt. Detta upprepar sig ungefär var femte sekund. Jag har kollat prestandan för datorn och den använder inte mer än 30% av CPU:n och 40% av RAM när det laggar sådär.. så jag tycker att det borde gå att få bort det.

Har pillat massa med Devices i Cubase och fått olika resultat, men oftast bara till det värre. Köpte dessutom mer RAM häromdagen, utan resultat, så jag antar att det inte är det det beror på.

 

Väldigt tacksam för hjälp!

 

Kör

AMD duron 1200 MHz

512 Mb RAM

40Gb HDD

Win XP Pro

 

 

/ RMK

Jobbiga_färger.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
p.a.s

Jag skulle tippa på att det är ljudkortet som inte riktigt hänger med, kolla om du hittar några nyare drivrutiner.

 

/p-a

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rest man Klaymen

Nä provade det.. det blev nog bara värre, fast det kan vara en tillfällighet.. Jag skulle vilja veta hur man, om det inte går att få bort algget, gör för att få cubase att bara tystna, istället för att sega ner sig.. för tystnar den så stannar jag ju i alla fall kvar i samma takt, vilket gör det mindre omöjligt att spela in till...

 

 

/ RMK

Jobbiga_färger.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rest man Klaymen

ska kolla det.. måste ju registrera mig för att kunna söka där..

 

 

/ RMK

Jobbiga_färger.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Eminos

1. Stäng av så mycket som möjligt när du sysslar med inspelning o sånt. Alla program som du inte behöver kan du ju faktist stänga av :)

 

2. Använd senaste kX (version 3537 för närvarande).

 

3. Om du använder någon hårdvaru/sensor -monitor, typ MBM. AVINSTALLERA den (hjälper ej att stänga av)...

 

Testa lite olika Latency i kX ASIO inställningarna. Antagligen så kan du INTE köra så lågt som 2 ms. testa 5 eller 10.

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blekis ®

Som Eminos säger, du kommer inte under 5ms i 48kHz. Mellan 10-20ms låter närmare sanningen med ett SB Live!. Ljudkort som klarar 96kHz(inte SB Live!) kommer däremot lätt ner i 2ms i 96kHz. Bufferstorleken är också viktig, går den att ställa in i kx ? Försök ha så låg som möjligt, typ 128, fungerar det inte får man öka uppåt närmare 1000 i värsta fall(men då ökar också latencyn). Spela helst inte in i 44kHz, då måste SB Live! resampla till 48kHz så kör 16bit/48kHz så fungerar SB Live! bäst. Du kan omvandla formatet på låten när du är klar och gör nermixning till 16bit/44.1kHz. Har du kört Cubase inbyggda ljudkortstest ? Inga bufferrfel ? Det är väldigt vikitgt att du inte har några irq-krockar. Ljudkort fungerar oftast bäst i pci-slot nr3 pga att dom flesta moderkortstillverkarna har dedikerat den för ljud. Stäng också av allt onödigt i bios, i synnerhet om du har ett inbyggt ljudkort på moderkortet men även onödiga paralell, serie, firewire, ethernet. s-ata om du inte använder dom. På vissa moderkort kan man även ställa latencyn på pci-bussen i bios. Den bör isåfall stå på 32. Kolla att du har senaste drivrutiner även till moderkortet, typ nforce-drivers, SiS-agp eller VIA 4in1. Och senaste drivrutiner till grafikkortet. Använd senaste Direct X dvs 9.0b. Att uppdatera Windows med alla servicepack och uppdateringar är också viktigt. Defregmentera. Och kolla växlingsfilen, har du mycket RAM måste du ha en stooooooor växlingsfil. Eller om du har flera partitioner/diskar fungerar det bra med att du ställer in att Windows ska reglera själv på flera av dom men helst inte på den disken du spelar in ljud på. Det fungerar bäst om du spelar in på en annan disk än systemdisken, det ställer du in i Cubase. Du måste även välja kx-ASIO som ljuddrivrutin i Cubase. Kolla att DMA är på på alla ide-enheter. Om du har dom inställnigarna i bios, så skall också APIC och BUSMASTER var avstängda. På vissa moderkort finns det också möjlighet att ställa in en snabbare pci-buss om man vill och att även välja snabbare ide-prestanda. Beror helt på vad du har för dator. Är det en märkesdator(=rätt kass för musikproduktion) finns antagligen knappat några inställningar alls i bios.

 

Det finns några dussin tips till, men det var vad jag orkade riva av efter en lång dag på jobbet ...

 

Btw, Cubase SX är uppdaterat till 2.2.0.33, stora förbättringar och gratis för registrerade användare. Ladda ner !

 

./Blekis ®

powered by Mandrake 10.0 Community Edition

 

[inlägget ändrat 2004-05-25 19:28:21 av Blekis ®]

[inlägget ändrat 2004-05-25 19:33:42 av Blekis ®]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rest man Klaymen

Tack så mycket Eminos ochBlekis.. Jag ska prova med alla de tips och råd ni gett... De saker jag redan provat är

 

senaste drivrutiner (som dödade MIDI-ljudet men det fixar sig nog)

kör på 21 ms latency

stänger alla andra program

stängt av det inbyggda ljudkortet (med jumpers)

tror jag har kortet i slot 3...

 

 

ska prova med lite ändringar i bios såsom bushastigheten och APIC och BUSMASTER... Men hur stor växlingsfil borde jag ha? 512 MB eller?

har byggt datorn själv just för att jag vet att märkesdatorer brukar vara rätt kassa på det mesta...

 

Tack för allt hittils.. postar igen när jag testat lite mer

 

 

 

/ RMK

Jobbiga_färger.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Blekis ®

Låt Windows bestämma storleken på växlingsfilen, dvs välj just det alternativet.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...