Just nu i M3-nätverket
Jump to content

Micro DVD +sub


Verisa

Recommended Posts

HEJ! Har läst här att man skall kunna bränna filmer med text, dvs en extern .sub -fil. Har nu laddat hem programmet men fattar inte hu man gör... Någon som kan hjälpa? Vore mycket tacksam...

 

MVH

/Maximuz

 

Link to comment
Share on other sites

Vilket program använder du?

 

/OZn

_________________________________________________

ROM-MINNE - Kräkningar efter första skolfesten

 

Link to comment
Share on other sites

MicroDVD är ett subtitle-format men även en spelare. För att bränna en film med tillhörande textfil behövs andra program.

Har du en film och en subtitle med filändelsen .sub?

Vilket format är din film i?

 

Här har du en guide:

http://www.videohelp.com/srtsubsvirtual.htm

 

Kan finnas enklare sätt men på det här sättet brukar jag göra...

 

/OZn

_________________________________________________

ROM-MINNE - Kräkningar efter första skolfesten

[inlägget ändrat 2004-05-22 21:13:03 av OZn]

Link to comment
Share on other sites

Stort tack!!! Kanon guide, nu börjar jag få ordning på begreppen. Bara ett problem:

 

-När jag integrerat undertexten i filen och mpg-filen är klar så finns det inget ljud på den. Hur skall man fixa detta? Försöker att välja .vdr filen som "audio source" men det står att det inte är ett giltigt format...

 

MVH

Maximuz

[inlägget ändrat 2004-05-23 13:09:15 av Maximuz]

Link to comment
Share on other sites

Kul att du börjar få kläm på det. När det gäller ljudet kan du prova att plocka ut det först. Det kan du göra i VirtualDub. Ladda in filmen i VirtualDub och gå till menyn Audio och se till att det finns markering vid "Source Audio" och "Full processing mode". Nu kan du spara som wav-format genom att gå till File -> Save WAV. Nu kommer du få en extern wav-fil som du kan ange som "Audio Source" i TMPGENc.

 

/OZn

_______________________________________________________

Microchips - De små potatisflingorna du äter allra sist i chipspåsen

 

Link to comment
Share on other sites

Provade detta och fick då svaret:

 

"No audio decompressor could be found to decompress the source audio format"...

 

Vad göra?

 

Link to comment
Share on other sites

Kontrollera vilken ljudrutin som krävs för uppspelning. Kanske att en ny behövs? Men eftersom du kan spela upp ljudet normlat sett kanske det är en liten bugg i Vdub?

 

Men kontrollera och se om inte en ny ljudrutin finns att ladda ned. GSpot brukar vara bra på att informera.

 

Annars, kanske VDubMod fungerar bättre? Inte för att jag kan ge dig någon anledning, men det skadar inte att testa.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Har du provat "Direct Stream" istället för "Full processing mode"?

 

Kolla även följande tråd:

http://www.videohelp.com/forum/archive/t211896.html

 

Förutom Monshi's förslag kan du även testa med NanDub istället:

http://www.divx-digest.com/software/nandub.html

 

/OZn

_______________________________________________________

Microchips - De små potatisflingorna du äter allra sist i chipspåsen

[inlägget ändrat 2004-05-23 15:16:24 av OZn]

Link to comment
Share on other sites

Har du provat "Direct Stream" istället för "Full processing mode"?

Nopp. Det löste problemet!

 

Tackar och bockar!!!

/Maximuz

 

 

[inlägget ändrat 2004-05-23 23:56:58 av Maximuz]

Link to comment
Share on other sites

Hej igen!

 

Har nu testat mig fram på olika sätt och har slutligen fått in också ljudet i filen. Dock släpar ljudet efter med ett par sekunder....

 

Någon som har ett förslag till att fixa detta?

 

/Maximuz

 

Link to comment
Share on other sites

Under menyn Audio i VirtualDub finns alternativet Interleaving.

Öppnar du denna dialogruta finns det där en möjlighet att förskjuta ljudspåret. Det är väl det du behöver göra?

 

Mao, testa där att fylla i olika värden tills du är nöjd med ljudets tidsläge. Filen omkodas inte, du kan finjustera på en redan justerad fil. Det enda som händer är att ljudspåret flyttas. Gäller bara att du har VirtualDub inställd på Direct stream copy för både ljud och bild.

 

 

Eller - när du spelar upp filen - spelarna MediaPlayerclassic och Zoomplayer klarar av att förskjuta ljudet under uppspelning. Bäst är första alternativet, VirtualDub.

 

/T

 

 

 

Link to comment
Share on other sites

JAG BLIR TOKIG!!!

 

Menar du att man skall flytta ljudspåret när mpg-filen är klar? Har iaf försökt på 100 olika sätt och och lagt både .wav filen och .vdr filen som "audio autsors" och ändrat under "Interleaving" men ingenting händer, ljudspåret ligger fortfarande före filmen...

Vad har jag missat?

 

/Maximuz

 

Link to comment
Share on other sites

Har tyvärr ingen mera erfarenhet att dela med mig av. Jag har enbart testat funktioen på en liten AVI-fil jag har och där fungerar det utmärkt. Skriver in en fördröjning på 2000 msek(2 sek) och ljudet blir fördöjt.

 

Bäst är givetvis om ljudspåret är på plats vid första försöket, vid kodningen. Det jag menade var att det ska inte vara nödvändigt att koda om hela filmen.

 

Vilket format är det du arbetar i?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

filen är avi och i den filen är ljudet som det ska. Det är när jag skall lägga till undertexten sen och koda om i TMPG som det jävlas... Men valde du wav filen eller .vdr som audio source i TMPG?

[inlägget ändrat 2004-05-24 21:47:58 av Maximuz]

Link to comment
Share on other sites

Om du har möjlighet att köra VirtualDub och TMPGENc utan att plocka ut ljudet i en separat fil så kan du göra precis som Monshi säger. Gå till Interleaving och i fältet "Delay audio track by:" skriver du 2000. Välj "Direct Stream" och starta "Fram server". Ladda in din vdr-fil både som audio och video source och starta TMPGENc...

 

/OZn

_______________________________________________________

Microchips - De små potatisflingorna du äter allra sist i chipspåsen

 

Link to comment
Share on other sites

har försökt detta och mycket där till men hur jag än tycks göra så blir det likt förbannat en lika stor förskjutning... I virtualdub funkar allt bra men när jag kört filen i TMPG så... blir trött...

 

Link to comment
Share on other sites

Har nu funnit varför det inte fungerade...

Eftersom jag tänkt att bränna ut filmen på DVD så valde jag dvd format i TMPG. När jag ändrade till superVCD så fungerade det... Så varför fungerar det inte i DVD format?

 

Dock kvarstår ett sista (för hoppnings vis) problem... Bilden är mycket mindre när jag kodar om i SVCD och jag vill ha fullskärm... Ändrade i TMPG under settings-> video arange metode -till fullskärm men då sträcker bilden endast ut sig på höjden, trotts att jag anget 16:9. Hur kan man fixa detta för att få fullskärm?

 

/Maximuz

 

[inlägget ändrat 2004-05-26 17:00:36 av Maximuz]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...