Just nu i M3-nätverket
Gå till innehåll
Elise

"Jumper settings"

Rekommendera Poster

Har fått ny dator, Dell Dimesion 8300. Flyttade över min galma "slavdrive" till den nya datorn. Det är en IBM Deskstar 180GB. Enligt manualen till datorn ska man koppla in den nya hårddisken i "HDD2" uttaget samt med "Cable Select" på jumprarna. Har provat alla möjliga kombinationer i jumprarna, men inget funkar. Vad gör jag?????

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Sätt extra hårddisken som "Slave". Kolla även hur primärdisken är "jumprad".

 

Ibland har jag stött på att primärhårddisken måste vara inställd "Master" och inte "Cable select", för att slavhårddisken skall fungera.

 

_________

TicoRoman - Anfall är bästa försvar

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det konstiga är att primärhårddisken inte är sammankopplad med den extra hårddisken. Står ingenting på primärhårddisken, men det sitter en jumper längst till höger.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det konstiga är att primärhårddisken inte är sammankopplad med den extra hårddisken.
Du menar att de inte använder samma IDE-kabel?

 

Det finns två IDE-kablar, en primär och en sekundär. Varje kabel förgrenar sig i två anslutnigar, en master och en slave.

 

Står ingenting på primärhårddisken, men det sitter en jumper längst till höger.
Jumperinställningar brukar variera mellan olika märken, varför det inte är möjligt vad just den jumpringen innebär

 

_________

TicoRoman - Anfall är bästa försvar

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

De använder inte samma kabel. På kablen som jag ska koppla in till extrahårddisken finns det två förgreningar, på den enda står det "Master" (oinkopplad) och på den andra står det "HDD2/Zip". Har förstått att jag ska använda HDD2 och med settingen "Cable select"; men som sagt.... det funkar inte.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
På kablen som jag ska koppla in till extrahårddisken finns det två förgreningar, på den enda står det "Master" (oinkopplad) och på den andra står det "HDD2/Zip".

Har du din primära hårddisk, som kom med datorn, kopplad till Primary IDE, testa då med att koppla in den här extra disken på Secondary IDE, men på den yttersta anslutningen (master) på IDE-kabeln. Alltså inte till den mittersta (HDD2).

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har kollat nu. Den primära hårddisken är en SATA och den extra är en IDE. Hur får jag de att funka tillsammans?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...