Just nu i M3-nätverket
Gå till innehåll
Lostdoc

Line in fungerar icke??

Rekommendera Poster

Lostdoc

Jag använder mig av kx project som drivrutiner till mitt ljudkort och det har funkat skit bra när jag spelat in... Men tidigare har jag använt mig utav mick ingången på ljudkortet men efter ett smärre vredesutbrott så fungerar inte den ingången längre och jag tänkte då gå över till Line In men se det ville sig inte får jag får itne ens signal från den... Nån som vet hur jag får det att fungera?

/Lostdoc

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Bassplayer1960
men efter ett smärre vredesutbrott så fungerar inte den ingången längre

 

Kanske är detta orsak att den ingången är trasig också?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lostdoc

nej för att jag hade samma problem med den innan... jag vet bara inte hur jag aktiverar den eller någe för den ska funka... den är hel och så. Jag har ju markerat line in som inspelningskanal i kx men det fungerar ändå inte.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Eminos

Ok...

 

1. Är det ASIO eller vanlig windowsinspelning (vad nu det heter på fackspråk) du kör med?

 

2. Hur har du kopplat i kX DSP? Kan vi få en screenshot?

 

3. Vilket program använder du för att spela in med?

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lostdoc

jag har fått skiten att fungera nu men jag får en jäkligt låg signal.

 

1. vet ej men jag har inget asio kort det är därför jag kör med kx

 

2. hur klistrar jag in bilder då? men jag har fibblat ganska mycket med det där skiten och har fått det att fungera rätt fint i alla fall förut

 

3. jag använder cubase.

 

som sagt har jag fixat så att det funkar men på en allt för låg signal så det måste lösas. hur gör jag?

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Eminos

Om du kör med Cubase så måste du köra med ASIO (det är därför du kör kX drivrutiner, för att få ASIO på kort som egentligen inte stödjer det)...se till att "kX ASIO" är valt i Cubase inställningar...

 

Man kan inte klistra in bilder på eForum, men om du har nånstans du kan ladda upp bilden så vi kan se hur kX DSP ser ut. Annars kan du berätta hur du har kopplat...

 

OBS: Kör du ASIO (vilket du gör/ska göra) så kontrollerar du inte volymen i "RECORD"-sidan utan i "Ins 'n' Outs"-sidan i kX MIXER...

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Lostdoc

jojo allt det där har jag gjort för det har funkat förr... jag har högsta volym på på Ins 'n' Out men det blir fortfarande ganska lågt. nackdelen med det är ju att min medhörning blir jäkligt lidande då jag itne hör det jag spelar in samtidigt som jag gör det om ni förstår.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Eminos

Iomé att du använder Line In, som ligger på AC97 delen, så styr du volymen även med det reglaget...AC97 alltså...(blir väl som en mastervolym typ)

 

[EDIT]

Hmm, nu blev jag osäker föresten...men du får väl testa om AC97 reglarna har nån verkan på volymen...

 

Annars så kanske det är låg volym från själva källan som du spelar in ifrån/med...

 

/Eminos

 

[inlägget ändrat 2004-03-17 22:33:35 av Eminos]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
snyggeddt

Min hårddisk crashade när jag var inne i FX-delen och ändrade,j*vla ddt-ljudkort,nu blir det ett M-Audio Firewirekort.

Var försiktiga !!

 

Mvh Marcus /

Nja de va jag

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...