Just nu i M3-nätverket
Gå till innehåll
Uraxen

Trådlös nätverkskort

Rekommendera Poster

[Esc]

Gå in under support, välj FAQ/Supportdatabas

Välj Wireless Routers

 

Sedan är det bara att välja din modell.

 

Men du har fortfarande inte svarat på vad det är för "siffror som inte stämmer"

 

--

[Esc]

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Uraxen

"Se till att du i detta läge intge har någon kryptering (WEP, eller WPA). Se också till att "alla trådlösa enheter kan ansluta"

 

 

Jag ser mitt routerns konfiguaration att det stod WEP- Disabled medan SSID- pentium. channel -6..

 

Var kan man se "Alla trådlösa enheter kan anslut"?

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
[Esc]
Det gick inte att öppna direkt pdf..

Högerklick på länken "spara mål som..." Annars kan du konfigurera Acrobat så det fungerar

--

[Esc]

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
[Esc]

Nu har jag ingen d-link router, men det brukar vara ganska lika.

 

Vänta jag kolla med engelska d-link-sidan

http://www.dlink.co.uk/pages/tech_support/di624plusreva.asp

 

------

Ok

 

SSID: default

Channel: 6

WEP "Disabled"

 

Vilka klienter som finns aslutna hittar du på Wirelessknappen - Fliken Status

 

Hittar inte den trådlösa datorn routern, så provat att byta kanal (channel både i routern och på den trådlösas "wireless manager")

 

Övriga inställningar finns väl under "Wireless" "Advanced", där kan du antagligen sätta att bara vissa MAC-adresser (="namnet" på nätverkskortet) får ansluta.

 

 

--

[Esc]

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Uraxen

jag upptäckte att det fanns 2 olika IP adresser. På LAN och WAN. Så siffrorna stämmer..

 

Vi har testat med att ändra i SSID, nej det fungerade fortfarande inte..

 

Vi ändrade även till 128 bitar i routern konf, men var i

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
[Esc]

WAN = Ip-adressen från din leverantör

 

LAN = intern ip-adress (192.168.*.* )

 

Stäng av krypteringen tills du fått datorn att hitta uppkopplingen.

 

Bytt kanal? Det kan vara något som stör på standardkanalen? (Trådlös telefon/Microvågsugen/etc)

 

--

[Esc]

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Uraxen

Hur ska jag stänga krypteringen, vad är kryptering? Menar du starta om datorn?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
[Esc]

Nej. stänga av (disable) krypteringen i routern WEP och/eller WPA. Eftersom dessa kräver rätt "nyckel" på klient och routersidan.

 

När den trådlösa anslutningen sedan hittar routern, så rekommedneras att du krypterar överföringen. Du bör stänga av "broadcast SSID" och låsa så att endast "dina" MAC-adresser kan ansluta.

 

Fungerar det inte ändå. Så tycker jag att du skall ringa d-link support. Jag har gjort mitt bästa här för att försöka guida dig rätt.

 

--

[Esc]

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
virtuosen

Både du och manualen blandar ihop signalstyrka och kvalitet..

 

Visst: Signalstyrkan och kvaliteten hänger ihop, men är inte samma sak för det, en stark signal kan vara sämre om det finns störningar än en svag signal utan störningar. Om ingenjörerna gjort det lätt för sig (och gjort fel) så har de konstruerat nätverkskortet så att signalstyrkan styr hastigheten, antagligen för att det blir billigare så än att göra rätt: Rätt gjort så skall signalkvaliteten styra hastigheten, dock är signalkvalitet svårare att mäta än signalstyrka. Signalstyrka är jättelätt att mäta, något man gjort sedan Marconi uppfann radion för över 100 år sedan..

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...