Just nu i M3-nätverket
Jump to content

Trådlös nätverkskort


Uraxen

Recommended Posts

Jag köpte trådlös mätverkskort. Han på dator butiken sade att det var lätt att installera. Och vi har försökt o försökt. Nej, det var inte lätt.

 

Vi har en D-Link Router trådlös och så köpte vi DWL-650+ adapter till bärbar datorn.

 

Beskrivning var tyvärr på engelska som gav mig huvudvärk. Suck!

 

Bärbar datorn är Windows ME.

 

Vi har installerat och den (orgel-form) nedre i menyn stod "No Connetion". Vi dubbelklickade och rutan för "Egenskap för TCP/IP"

I Den fanns ingen siffror.

Ska vi Klicka på "Erhåll en IP-adrss automatisk eller"Ange en IP-adress"? Vi vet inte vilken IP-adress vi har.. Var kan man se den?

 

Hoppas ni kan hjälpa mig, för jag kan ju inte engelska ur den beskrivning o datorn är jag en nolla..

 

Link to comment
Share on other sites

Ska vi Klicka på "Erhåll en IP-adrss automatisk eller"Ange en IP-adress"? Vi vet inte vilken IP-adress vi har.. Var kan man se den?

Om ni inte har konfigurerat er D-link-router så är det nog mest troligt att ni skall klicka på "Erhåll en ip-adress automatiskt".

 

Hoppas ni kan hjälpa mig, för jag kan ju inte engelska ur den beskrivning o datorn är jag en nolla..

Att notera: Om du inte vet vad du gör när du arbetar med trådlösa nätverk så kan det vara bra att veta att om du inte ändrar inställningarna i routern så riskerar du att folk som kommer inom räckhåll för routern kan komma åt den också och därmed också din internetuppkoppling och dina datorer.

 

Vad är det för router du har? Har du en svensk manual till den?

 

 

.dune.

----------------------------------------------

- "I find this a nice feature but it is not according to the documentation. Or is it a BUG?"

- "Let´s call it an accidental feature. :-)"

 

Link to comment
Share on other sites

Klicka i erhåll en IP-adress automatiskt, har routern din kontakt med isp'n.

 

För att se din ip adress klicka på start-kör, skriv in winipcfg tror jag det var till ME

 

 

#Seppo

 

Link to comment
Share on other sites

Det är D-Link DI-614+

 

Jag vet inte hur man gör med konfigurera routern, men jag har den andra datorn som jag använder och den fungerar ändå.. Fungerar det ändå om man har IP bara "nollor?

 

 

Link to comment
Share on other sites

Nej jag har tyvärr inte svensk manual till den..

 

Vad menar du om jag inte ska ändrar inställningarna..? Menar du IP nr eller?

 

 

Link to comment
Share on other sites

Jag har Telia ADSL bredband. Den här datorn är kopplad med USB till trådlös router D-Link DI-614+, det är bara bärbar som jag har trådlös adapter. Och den bärbara har jag Win ME.

 

I bärbara datorn finns en typ dialogrutan. På beskrivning i häftet står SSID "Default" men det fungerade inte, "Pentium" fungerade bättre men "Signal Strength" är ca 80 % hos mig och den ska vara 100%..

 

Suck!

 

 

 

Link to comment
Share on other sites

Det här ssid service set identifier är namnet på ditt trådlösa nätverk wlan, den kan du ändra till ett eget namn bara det överensstämmer i både router och klient.

 

Ifall du inte har fått det att fungera så kommer här en liten beskrivning, (använder detta på företaget jag jobbar på för externa säljare) allt kanske inte stämmer hundra procentigt, men näst intill.

 

Har du installerat drvrutinen från cd'n till ditt 650 kort?

Och det innan du stoppade i kortet, sedan när rutan kommer upp att du måste starta om, klicka "restart later", klicka finish.

 

Stäng sedan av datorn och stoppa i kortet, sedan när du startar om datorn så kommer rutan upp med att ny hårdvara hittats.

Välj installera "software automatically" och klicka next.

En ruta kommer upp med att du måste starta om för att slutföra installationen, klicka ja.

Får du sedan en grön stapel i systemfältet (vid klockan) så fungerar uppkopplingen.

I configuration utility kan du sedan ändra ex ditt ssid (och det måste vara lika på kort som router) m.m.

 

Sedan måste du gå in i nätverksinställningar och konfa inställningarna, dvs erhåll ip adress automatiskt samt erhåll dns server adress automatiskt.

 

Hoppas du får det att fungera.

 

Återkom med mer info annars.

 

 

#Seppo

 

 

 

 

[inlägget ändrat 2004-03-14 15:32:26 av Seppo]

Link to comment
Share on other sites

Ja, jag ser att det finns en grön stapel nedre vid klockan.

och sen Link Quality är 100% men Signal Strength är ca 80 %.

Jag tror det är nåt om det är SSID eller "Tx Rate"? På beskrivning stod det 11. men jag har 22PBCC+4X. Har den ingen betydelse?

SSID, finns det annat än Pentium, default? Jag prövade skriva default, nej det fungerade inte, sen skrev jag Pentium och då fungerade den men inte till 100% hos Signal Strength.

 

 

 

Link to comment
Share on other sites

Själva tx rate styrs automatiskt av hur långt du har till access punkten, ju närmare desto bättre.

Signalen kan bero på kablarna och avståndet, inte säkert att man får 100%.

Och som jag sa så kan du ändra ssid till vad du vill bara du gör det på både kortkonfigurationen och routern, så att dom erhåller samma namn.

 

Men det låter som om det funkar nu eller?

 

Och visst kan du klicka på rescan då många har haft samma slags problem som du och då kört en rescan, liksom en omstart.

 

 

#Seppo

 

Link to comment
Share on other sites

Seppo har halvfel:

tx-rate styrs av *signalkvaliteten*, inte sträckan mellan enheterna. Annars var det rätt.

 

/Virtuosen

 

Link to comment
Share on other sites

Jag e troligen ute och cyklar men kollade detta i manualen och där står:

 

TxRate: The default

setting is 11 Mbps; however,

TxRate settings are automatically

determined by the

DWL-650+ depending on the

distance from the access point.

 

är det inte signalstyrkan som då styr detta och därmed avståndet, eller kan jag ha enheterna på 3 meters avstånd men även 25 meters och tx raten förblir densamma. Eller blandar jag ihop signalstyrka med kvalitet.

 

#Seppo

 

 

Link to comment
Share on other sites

För att få det att funka MÅSTE följande vara rätt:

 

SSID måste vara samma som på routern, observera att det är case-sensitive dvs skilj på stora och små bokstäver.

 

Om du använder WEP så måste rätt nyckel knappas in.

 

I övrigt bör du beakta det som "dune" varnade för vad gäller säkerheten, ändra lösenord och helst även default-SSID och disabla broadcast av densamma. WEP rekommenderas och kanske även MAC-adress access-list.

 

Men du kanske redan fått ordning på det?

 

 

 

Link to comment
Share on other sites

Jag frågade datorbutiken om "Signal Strength" måste vara 100%, han sa det fungerar bra från 60%. Då är den nära..

När jag klickar på Internet , så kom sidan som står "Sidan kan inte visas".

 

Skulle jag oxå ändra i Den här datron / kontrollpanelen / och sen då?

 

Link to comment
Share on other sites

Signal strength behöver inte vara 100%

 

Jag har ca 50% och min uppkoppling fungerar.

 

Ok, nu tart vi det här steg för steg.

 

Om du har en annan dator inkopplad (med kabel och denna fungerar) så gör så här

 

1. Gå in i routerns konfiguration från en kabelansluten dator

Sätt SSID till något du själv väljer t.ex. WL

Se till att du i detta läge intge har någon kryptering (WEP, eller WPA). Se också till att "alla trådlösa enheter kan ansluta"

 

2. Gå till den trådlöst anslutna burken sätt SSID till samma (t.ex. WL) och gör en "rescan" på det

Hitar inte den trådlösa nätverket, så gå till den första och byt kanal (channel) och gör om steg 2.

 

3. När enheterna har hittat varandra, gå till den trådanslutna datorn och

* slå av "Broadcast SSID"

(* ställ in så att bara den nu trådlöst anslutna datorn kan ansluta - dvs den MAC adress som nu är ansluten)

* Ställ in önskad kryptering, helst WEP 128 bitar (t.ex. med Passphrase), eller WPA.

 

4. Gå till den trådlöst anslutna och ställ ins krypteringen på samma som du just konfigurerat routern till.

 

eringen och utspärrningen av andra MAC-adresser görs för att ingen annan skall komma åt din uppkoppling, och för att förhindra avlyssning av din nätverkstrafik.

 

--

[Esc]

 

Link to comment
Share on other sites

Du måste nog lägga in dina uppgifter från telia under:

Internet-tools(verktyg)-internet alternativ,

klicka på fliken anslutningar, lägg till en internet anslutning och följ anvisningarna.

 

 

#Seppo

 

Link to comment
Share on other sites

Jag kollade nu "egenskaper för Internet" på denna här datorn. Det är tomt. och på Bärbar stod det "Ring aldrig upp en anslutning". så kom jag på att jag har ADSL Bredband så det gäller inte det.. Då är det annat..

på gröna stapeln stod "Signal Strength" Good.

 

Jag vet inte hur man gå in på Routerns konfiguration. var ser man det?

 

Link to comment
Share on other sites

Jag vet inte hur man gå in på Routerns konfiguration. var ser man det?

Det finns väl i routerns manual.

 

Det brukar vara en intern adress typ 192.168.0.1 eller 192.168.1.1

 

Men denna sida (routerns konfigurering) måste du ju ha varit inne på, annars lär ju inte din uppkoppling fungera över huvud taget.

 

Vad heter din router?

 

 

 

Link to comment
Share on other sites

Jag gick in i D-Link och kollade och såg att Dialogrutan på bärbara datorn inte har exakta samma siffror på "status", var kan jag ändra siffrorna så det blir precis samma som Routers D-link?

 

Link to comment
Share on other sites

Vilka siffor stämmer inte?

 

Beskriv lite mer så skall vi se om vi inte kan hjälpa dig. (Rubrik och värden)

 

Är det endast den trådlösa anslutningen som inte fungerar?

 

--

[Esc]

 

[inlägget ändrat 2004-03-15 12:28:18 av [Esc]]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...