Just nu i M3-nätverket
Jump to content

Search the Community

Showing results for tags 'visual lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Datorhårdvara
    • Bildskärmar
    • Bärbara datorer
    • Grafikkort
    • Hårddiskar & Lagringsmedia
    • Ljudkort
    • Mac-hårdvara
    • Processorer, moderkort & minnen
    • Retro - datornostalgi
    • Skrivare
    • TV-kort
    • Hårdvara – övrigt
    • Arkiverat
  • Film, foto & bilder
    • Bildredigering
    • Film- och Videoredigering
    • Kameror
    • Mediaspelare – Media Player m fl
  • Internet & nätverk
    • Epostprogram
    • Internetuppkoppling
    • IP-telefoni
    • Nätverket - hårdvara
    • Nätverket - programvara
    • Surftips
    • Webbläsare
    • Chattprogram - ICQ, MSN m fl
    • Internet – övrigt t ex webbplatser
    • Driftstörningar hos operatörer, internet etc
  • Ljud och Musik
    • Ljudformat (mp3, aac, ogg m fl)
    • Musikskapande på datorn
    • Ljud & Musik – övrigt
  • Operativsystem
    • Windows 11
    • Windows 10
    • Windows 8 & 8.1
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows 95/98/ME/NT/2000
    • Windows Server
    • Linux & Unix
    • Mac OS X & Classic
    • Operativsystem - övriga
    • Arkiverade Windows-trådar
  • Program
    • CD/DVD-bränning
    • Kalkylprogram - Excel m fl
    • Mac-program
    • Ordbehandling - Word m fl
    • Presentation – PowerPoint m fl
    • Print - om trycksaker
    • Program - övriga
  • Spel
    • Datorspel
    • Konsoler & konsolspel
  • Säkerhet
    • Brandväggar
    • Skräppost
    • Virus, skadliga program & botemedel
    • Säkerhet - övrigt
  • Hemelektronik
    • Hemmabio/HTPC
    • DVD & Blu-ray
    • El & övrig hemelektronik
  • Mobilt
    • Surfplattor
    • Mobiltelefoner
    • Bärbart Ljud/Mp3-spelare
    • GPS
    • Handdatorer
    • Mobilt – andra sorters mobila enheter
  • Tips inför köpet
    • Köpa/Bygga dator
    • Köpa datortillbehör och komponenter
    • Köpa kamera
    • Köpa gps
    • Köpa internetabonnemang
    • Köpa IP-telefoni och fast telefoni
    • Köpa mobila enheter
    • Köpa nätverksutrustning
    • Köpa/Bestämma program
    • Köpa tv, hemmabio och mediacenter
  • System- och webbutveckling
    • Databaser
    • Systemutveckling
    • Webbutveckling
  • Eforum
    • Diskutera Eforum
    • Buggrapporter och önskemål om Eforum
    • PC för Alla
    • Arkiverat: Smart-forumet
  • Övrigt
    • Avreagera dig!
    • Ekonomi
    • Guider och artiklar
    • Juridik
    • Karriär & Utbildning
    • Matematik & naturvetenskap
    • På konsumentens sida
    • Språkfrågor
    • Öppet forum! Ordet är fritt ...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hejsan. För en vecka sedan bestämde jag mig för att installera om Windows 10. Som vanligt så gick det utan problem. Efter att jag installerat alla drivrutiner och kände mig nöjd började jag märka visual lag i Windows animationer. Start menyn, fönster animationer, laddningsbars och annat kändes väldigt segt. Ungefär som ett spel som körs i 20-30 fps. Jag laddade ner Fortnite och lät spelet sätta inställningar automatiskt (allt på max). Jag tog bort v-sync och satte min fps på max 120 där den ligger STABILT hela tiden. Men även fast jag inte droppar några frames så har jag ändå otroligt mycket micro stutter när jag spelar. Mest när jag rör på mig mycket in-game. Har även testat andra spel så som LoL, Hitman och GTA V. Micro stutter i allt.. Detta är inte roligt då jag aldrig haft några problem med micro stutter innan jag installerade om Windows. Jag har testat att installera om Windows igen, tagit ut grafikkortet och kört på den integrerade grafiken, samt tagit ut processorn och satt tillbaka. Jag har testat mina ramminnen, testat med andra ramminnen, testat med andra skärmar, googlat runt flera timmar om dagen, testat att installera om drivrutiner, testat äldre drivrutiner, testat ett windows från 2016, testat att leka runt med Nvidia inställningar. Allt utan resultat. Känns som jag testat allt och fortfarande har samma problem. Har någon den minsta aning om vad som kan ha orsakat detta efter bara en omformatering av datorn?! Jag blir så frustrerar. Mina specs är: i7-6700k, GTX 1080, 16GB 3000MHz RAM, 512GB evo SSD, 1TB HDD och 800W platinum psu med ett ASUS z-170 pro gaming moderkort. Tack för svar!
×
×
  • Create New...