Just nu i M3-nätverket
Jump to content

Search the Community

Showing results for tags 'ingen bild'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Datorhårdvara
    • Bildskärmar
    • Bärbara datorer
    • Grafikkort
    • Hårddiskar & Lagringsmedia
    • Ljudkort
    • Mac-hårdvara
    • Processorer, moderkort & minnen
    • Retro - datornostalgi
    • Skrivare
    • TV-kort
    • Hårdvara – övrigt
    • Arkiverat
  • Film, foto & bilder
    • Bildredigering
    • Film- och Videoredigering
    • Kameror
    • Mediaspelare – Media Player m fl
  • Internet & nätverk
    • Epostprogram
    • Internetuppkoppling
    • IP-telefoni
    • Nätverket - hårdvara
    • Nätverket - programvara
    • Surftips
    • Webbläsare
    • Chattprogram - ICQ, MSN m fl
    • Internet – övrigt t ex webbplatser
    • Driftstörningar hos operatörer, internet etc
  • Ljud och Musik
    • Ljudformat (mp3, aac, ogg m fl)
    • Musikskapande på datorn
    • Ljud & Musik – övrigt
  • Operativsystem
    • Windows 11
    • Windows 10
    • Windows 8 & 8.1
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows 95/98/ME/NT/2000
    • Windows Server
    • Linux & Unix
    • Mac OS X & Classic
    • Operativsystem - övriga
    • Arkiverade Windows-trådar
  • Program
    • CD/DVD-bränning
    • Kalkylprogram - Excel m fl
    • Mac-program
    • Ordbehandling - Word m fl
    • Presentation – PowerPoint m fl
    • Print - om trycksaker
    • Program - övriga
  • Spel
    • Datorspel
    • Konsoler & konsolspel
  • Säkerhet
    • Brandväggar
    • Skräppost
    • Virus, skadliga program & botemedel
    • Säkerhet - övrigt
  • Hemelektronik
    • Hemmabio/HTPC
    • DVD & Blu-ray
    • El & övrig hemelektronik
  • Mobilt
    • Surfplattor
    • Mobiltelefoner
    • Bärbart Ljud/Mp3-spelare
    • GPS
    • Handdatorer
    • Mobilt – andra sorters mobila enheter
  • Tips inför köpet
    • Köpa/Bygga dator
    • Köpa datortillbehör och komponenter
    • Köpa kamera
    • Köpa gps
    • Köpa internetabonnemang
    • Köpa IP-telefoni och fast telefoni
    • Köpa mobila enheter
    • Köpa nätverksutrustning
    • Köpa/Bestämma program
    • Köpa tv, hemmabio och mediacenter
  • System- och webbutveckling
    • Databaser
    • Systemutveckling
    • Webbutveckling
  • Eforum
    • Diskutera Eforum
    • Buggrapporter och önskemål om Eforum
    • PC för Alla
    • Arkiverat: Smart-forumet
  • Övrigt
    • Avreagera dig!
    • Ekonomi
    • Guider och artiklar
    • Juridik
    • Karriär & Utbildning
    • Matematik & naturvetenskap
    • På konsumentens sida
    • Språkfrågor
    • Öppet forum! Ordet är fritt ...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hej!Det är nämligen så att min stationära dator har valt att börja krångla.Allting började för 3 dagar sen då jag skulle starta datorn, fick ingen bild på skärmen och datorn lät i i princip som en högljudd dammsugare. Jag tänkte att det kanske kunde bero på mycket damm eller något så jag gick ut och blåste ur burken försiktigt med kompressor. Kopplade in allt och den startade som normalt igen. Datorn funkade normalt i 3 dagar och nu idag när jag startade den så hände samma sak, fläktarna på högvarv och ingen bild. Jag scrollade lite mellan några trådar och testade följande: Bytte plats på ram-minnet, drog ur tangentbord, mus och hörlurar, drog ur strömförsörjningen för chassifläktarna samt att jag drog ur strömförsörjningen till dvd:n. Testade starta datorn igen och nu gick GPU-fläkten som normalt och allt lät som vanligt men fortfarande ingen bild på skärmen. Därför vänder jag mig till er som är lite mer kunniga och hoppas på att ni möjligtvis vet någon lösning.Förstår att någon komponent möjligtvis är lite trött och behöver bytas ut. Kan tillägga att jag nu även testat att ta ur batteriet till moderkortet och stoppat tillbaka det efter ett tag men även gick utan framgång.
×
×
  • Create New...