Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'bios'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Datorhårdvara
    • Bildskärmar
    • Bärbara datorer
    • Grafikkort
    • Hårddiskar & Lagringsmedia
    • Ljudkort
    • Mac-hårdvara
    • Processorer, moderkort & minnen
    • Retro - datornostalgi
    • Skrivare
    • TV-kort
    • Hårdvara – övrigt
    • Arkiverat
  • Film, foto & bilder
    • Bildredigering
    • Film- och Videoredigering
    • Kameror
    • Mediaspelare – Media Player m fl
  • Internet & nätverk
    • Chattprogram - ICQ, MSN m fl
    • Driftstörningar hos operatörer, internet etc
    • Epostprogram
    • Internetuppkoppling
    • IP-telefoni
    • Nätverket - hårdvara
    • Nätverket - programvara
    • Surftips
    • Webbläsare
    • Internet – övrigt
  • Ljud och Musik
    • Ljudformat (mp3, aac, ogg m fl)
    • Musikskapande på datorn
    • Ljud & Musik – övrigt
  • Operativsystem
    • Windows 95/98/ME/NT/2000
    • Windows XP
    • Windows Vista
    • Windows 7
    • Windows 8 & 8.1
    • Windows 10
    • Windows Server
    • Linux & Unix
    • Mac OS X & Classic
    • Operativsystem - övriga
    • Arkiverade Windows-trådar
  • Program
    • CD/DVD-bränning
    • Kalkylprogram - Excel m fl
    • Mac-program
    • Ordbehandling - Word m fl
    • Presentation – PowerPoint m fl
    • Print - om trycksaker
    • Program - övriga
  • Spel
    • Datorspel
    • Konsoler & konsolspel
  • Säkerhet
    • Brandväggar
    • Skräppost
    • Virus, skadliga program & botemedel
    • Säkerhet - övrigt
  • Hemelektronik
    • DVD & Blu-ray
    • Hemmabio/HTPC
    • El & övrig hemelektronik
  • Mobilt
    • Surfplattor
    • Mobiltelefoner
    • Bärbart Ljud/Mp3-spelare
    • GPS
    • Handdatorer
    • Mobilt – övrigt
  • Tips inför köpet
    • Köpa/Bygga dator
    • Köpa datortillbehör och komponenter
    • Köpa kamera
    • Köpa gps
    • Köpa internetabonnemang
    • Köpa IP-telefoni och fast telefoni
    • Köpa mobila enheter
    • Köpa nätverksutrustning
    • Köpa/Bestämma program
    • Köpa tv, hemmabio och mediacenter
  • System- och webbutveckling
    • Databaser
    • Systemutveckling
    • Webbutveckling
  • Eforum
    • Diskutera Eforum
    • Buggrapporter och önskemål om Eforum
    • PC för Alla
    • Arkiverat: Smart-forumet
  • Övrigt

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Gick med

  • Start

    Slut


Grupp


Facebook


Linkedin


Hemsida


Twitter


MSN


ICQ


Yahoo


Jabber


Skype


AIM


Ort


Intressen


Min dator


IT-kunskaper

Hittade 9 resultat

  1. Hej, När jag startar min dator läses inte operativsystemet, Windows 10, upp utan jag hamnar direkt i BIOS. Egentligen inget större problem för när jag går ur BIOS så öppnas operativsystemet men det känns som en omväg. Funderade på om tangentbordet kunde vara orsaken och datorn uppfattade det som om jag tryckt in F2, men jag har bytt tangentbord utan resultat. Moderkortet är av märket ASUS. Kan någon förklara vad det är och hur jag kan åtgärda det?
  2. Hej, Låter som ett varningsljud när jag sätter i strömkontakten. Om jag tar det från början så tyckte jag att dator gav signaler om slöhet/virus så jag letade reda på backup-skriva(som visad sig vara enbart drivrutiner) för jag ville se vad alternativen var. Lite ivrrig och ovetande att det var enbart drivrutiner ställde jag om i bios som first recovery boot men inget hände kollade jag skivan i windows som visade alla drivrutiner och manualer. Lite besviken men ändå nöjd för att mycket av recovery är ju installerad, så jag ändrade tillbaka i bios och nu vill den fan inte starta! Låter som ett jävla minilarm eller ett dåligt kylskåp!? Vad gör jag nu, något tips innan den åker genom fönstret?
  3. Hej, Jag skulle behöva hjälp med att gå från legacy mode till uefi mode. Ganska enkelt tänker Ni som vet hur man gör och visst, det finns ett flertal guider om hur man gör detta, både med och utan förlust av data. Det finns till exempel AOMEI partitioneringsverktyg som kan göra detta, men det kostar en rejäl slant, sedan har vi terminalen och med den har jag redan omvandlat en ssd från mbr till gpt, MEN, i bios så är båda mina ssd, samt allt annat (optisk enhet mm) i legacy mode och jag vill få allt i UEFI mode. Jag kan börja med att berätta att datorn är en Dell Precision T3600, originalinstallerat med windows 7 pro. Jag köpte datorn begagnad för drygt två veckor sedan och säljaren slängde snabbt in windows 10 (tyvärr i legacy mode) innan jag köpte den. Datorn kom med bara en ssd, där windows 10 då var installerat och jag som gillar linux försökte först partitionera ssd:n, men då linux är i uefi mode så hittades inte bootable usb:n med linux på. Om jag i bios markerar UEFI, så är det helt tomt och jag kan inte heller lägga till en ny boot option. I och med att den ssd:n som följde med i köpet bara var på 256 GB, så tänkte jag att jag kunde köpa en ny ssd där jag kunde installera linux. Sagt och gjort, ssd:n inhandlades och monterades in, men till min besvikelse så ligger även den i Legacy mode i bios. Markerar jag UEFI, så är det som innan, dvs helt tomt och inga valmöjligheter. Jag testade då att via terminalen omvandla den nyinköpta ssd:n till gpt, och kollade bios igen. Fortfarande ingenting under UEFI-fliken. Vet ej om ni som läser detta har fått hela bilden och med dessa rader kan vägleda mig om bästa och enklaste vägen till att omvandla allt till uefi, så om det är något viktigt vänligen fråga. Skulle verkligen uppskatta om någon kunde hjälpa mig. Jag har testat att fabriksåterställa ssd:n med win10 på och ominstallera windows 10, i min förhoppning om att jag då kunde välja UEFI någon gång under installationsprocessen, men dessvärre inte. Jag vet att ett alternativ kanske skulle kunna vara att återgå till windows 7 för att sen när jag uppgraderar till windows 10, välja UEFI framför legacy. Som sagt, tips, råd och vägledning vore väldigt uppskattat. Tack på förhand! Mvh Gustaf
  4. Har en gammal Compaq Armada e500, och tänkte installera Linux enl. guiden i PC För Alla i nr 3 2018 för skojs skull. Har fixat Linux ISO till usb enl. guiden men jag kan inte boota datorn från usb. Det finns inte som val i BIOS, endast hdd, floppy, network och multiboot. Har drivisar för usb då det funkar i WinXP som jag har nu. Varför går det inte att boota från usb?
  5. Hej, ​Behöver er hjälp! ​Jag har en gammal laptop, Dell Inspiron 1525 med Windows Vista Home Premium. Det var flera år sedan jag använde datorn sist och när jag nu skulle logga in (ville åt DVD spelaren) så har jag glömt lösenordet. När jag startar datorn kommer jag till inloggning, där står mitt namn och ett fält för lösenord. Vad kan jag göra för att återställa mitt lösenord? Tack på förhand!
  6. Hej igen! Tack så mycket för hjälpen med mina mobil problem Cecilia! Funkar utmärkt nu! Här kommer ett annat problem. Min syster köpte en sån där 10" liten dator asus tror jag. Den har XP installerat men har varken cd-spelare eller BIOS som stöder USB-installation. Hon har slutat använda den eftersom microsoft inte har support eller stöder uppdateringar längre vilket resulterar i felmeddelanden och virus visade det sig. Så snäll bror som jag är tänkte jag att det finns säkert någon som har hittat på ett program för detta. Googlade och hittade Plop. Testar nu på min gamla Dell med XP installerat innan jag försöker på syrrans dator. Först så frös allt efter att jag valt usb i menyn, sedan hittade jag en video på youtube som instruerade en manuell installation. Då fryser inte datorn men säger att den inte hittar en bootbar enhet, har provat de flesta inställningarna man kan göra tror jag. Har använt microsoft program för att göra en bootbar USB-sticka. Finns det något annat program ä plop för att göra OS bootbar från usb? Förstår att plop inte ändrar bios utan ändrar följden av i scripten. Kan det vara så att jag gjorde usb-stickan bootbar med win7 på en annan dator med win7 på som gör att det inte är kompatibelt? Alltså, har kommit så långt att plop verkar fungera och inte fryser datorn men säger att den inte hittar en bootbar enhet. Någon som har en lösning?
  7. Vet inte riktigt hur jag ska börja med, men jag sitter på en stationär dator ganska uppdaterad med 2 skärmar inkopplad & ssd disk. Problemet är då att när jag har låtit datorn varit avstängd över natten och ska starta den dagen efter så kan det hända att när jag startar datorn så lyser det svart på båda skärmen, det jag får göra är att stänga av den och starta om den tills den visar BIOS loggan(brukar funka efter ca 15 restarts) och då funkar det felfritt och får aldrig problem med något såväl jag har kommit in på datorn. Hade detta problem för 5 månader sen då jag testade att flasha mitt BIOS och det löste problemet tills den här veckan.. Det jag undrar då är att om det är fel på BIOS?
  8. Försöker hjälpa en vän med dennes Asus x501u laptop utan cd-rom. När jag fick den bootade den OS Windows 7 64bit men slutade efter ca 10sek varpå det slutade med svart skärm med muspekare. Försökte ominstallera nytt OS, slutar även det vid samma svarta skärm o muspekare. Har testat 3 olika OS som jag vet funkar fint då jag ominstallerat andra bärbara med dem för att få bekräftat att inget knasat när jag fört över iso.filen till usb. Laddar via Asus supportsida hem senaste BIOS 313 som ska fixa just en bug som ger svart skärm. Flashar den in nya BIOS´en enligt Asus instruktioner och allt går fint varpå jag bootar på nytt och får "no operating system found" . Går in i nya BIOS o ställer in så att den bootar från usb men då TROR jag den ställde tillbaka sig själv först att boota från windows boot manager som 1a alternativ, så jag ändrar på nytt varpå jag trycker f10 o hoppas den ska boota igång Windows 8 pro från usb´t. Men istället startar inte skärmen alls, men man hör och ser på lamporna att den startar resten men skärmen är nu helt död! Har återställt CMOS genom att ta ur batteri o trycka in power-knappen i 30 sek utan någon förändring. Finns det någon som kan hjälpa mig få igång skärmen igen och förhoppningsvis kanske även installera OS? Asus support verkar inte ha nån lösning tyvärr... /TheDude
  9. Samsung NP300E7A-A04SE är vad jag talar om 64-bit Win7 HomePremium Intel Pentium Dual Core B960 2,2 GHz 4 GB SO-DIMM DDR3 1333 MHz Han varit en trist historia sedan han var ny för ca 1,5 år sedan... en trevlig bruksmaskin till ett rimligt pris var tanken...värsta skit lappen om jag ska vara riktigt ärlig. Jag vet nu att Win7 64-bit HomePremium inte är att rekommendera...inte till någon... Jag hade honom...trots att jag borde slängt honom i väggen för länge sedan...inlämnad hos en lokal nisse för att byta kontakten till strömförsörjningen som gått sönder för andra gången (bara skit!). Ja,lite lat...men fäst vid det STÖRDA som jag är kostade jag på honom detta nu på ålderns höst. Jag är ovillig att lämna ifrån mig mina HDs så jag satte dit en fräsch och formaterad och sa åt Nissen att dra på en (original CD! Lagligt OP till och med!) simpel grundinstallation när han ändå var i farten. Fick hem den och satte den att dra i sig de otaliga winupdates den vill ha i det läget. Sedan jag installerade Comodo Dragon...inget annat...och besökte dels Intel, dels Samsung för en lat lösning på driverproblemen. Samsungs updateapp, den ska man väl kunna lita på tänkte jag och bestämde mig för den *suck* Lappen var speedigare och muntrare än någonsin så jag hade gott hopp om att trots allt ge honom en trevlig ålderdom som lättsam säng & TV lap...av någon anledning är jag faktiskt lite förtjust i honom...medkänsla med det skrotiga och defekta (ja, jag har andra puters i mitt liv också *lol*) Samsung updaten säger sig tillslut vara klar och I behov av boot, ok sade jag och gjorde allt enligt reglerna och som jag blev ombedd. Gudarna ska veta att det inte hör till vanligheterna. Och så fick han helt plötsligt en hjärnblödning...jag tycker det ser rätt illa ut Booten hakar upp sig och ställer sig och stampar med stilla blinkande skärm vad än jag försökt. Samsung gjorde även en BIOS uppdatering bör väl nämnas Booten hakar upp sig och ställer sig och stampar med stilla blinkande skärm vad än jag försökt. Samsung gjorde även en BIOS uppdatering bör väl nämnas Booten når splashen "Windows startas", blinkar till och rapar sitt start problem i oändlighet oavsett vilket läge jag försöker starta i, vilka reparationer eller t o m återställningar jag än försökt med. Kan inte ens dra i gång installations win för en eventuell formatering. Startar bara i bästa fall reparations och återställningsförslagen som den inte kan utföra. Tar mig in i BIOS och har försökt alla tänkbara alternativ där utan resultat (mycket få och skruttiga alternativ) Mina tankar är...ombordgrafiken har farit åt helvete (I vart fall allt rörande drivrutiner (bästa senario)...eller...BIOS uppdateringen gick på något sätt åt skogen och han är så gott som hjärndöd (sämsta senario) Vad gör jag? Just nu hade jag önskat att det var en Fujitsu Siemens och deras (i vart fall förr) stadiga och simpla BIOS flash diskar man kunde bränna...har inte hittat nått sånt till denna patient. *hjälplös & ArG på en Lördag!* QuickFix? Finns det någon? Disken är helt ren så "anything goes" så att säga. Tycker mig ha lyckats lösa större dilemman än en junkig jävla Samsung lap...*suck* H J Ä L P !!!
×
×
  • Skapa nytt...