Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'Windows 10 Pro'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Datorhårdvara
    • Bildskärmar
    • Bärbara datorer
    • Grafikkort
    • Hårddiskar & Lagringsmedia
    • Ljudkort
    • Mac-hårdvara
    • Processorer, moderkort & minnen
    • Retro - datornostalgi
    • Skrivare
    • TV-kort
    • Hårdvara – övrigt
    • Arkiverat
  • Film, foto & bilder
    • Bildredigering
    • Film- och Videoredigering
    • Kameror
    • Mediaspelare – Media Player m fl
  • Internet & nätverk
    • Chattprogram - ICQ, MSN m fl
    • Driftstörningar hos operatörer, internet etc
    • Epostprogram
    • Internetuppkoppling
    • IP-telefoni
    • Nätverket - hårdvara
    • Nätverket - programvara
    • Surftips
    • Webbläsare
    • Internet – övrigt
  • Ljud och Musik
    • Ljudformat (mp3, aac, ogg m fl)
    • Musikskapande på datorn
    • Ljud & Musik – övrigt
  • Operativsystem
    • Windows 10
    • Windows 8 & 8.1
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows 95/98/ME/NT/2000
    • Windows Server
    • Linux & Unix
    • Mac OS X & Classic
    • Operativsystem - övriga
    • Arkiverade Windows-trådar
  • Program
    • CD/DVD-bränning
    • Kalkylprogram - Excel m fl
    • Mac-program
    • Ordbehandling - Word m fl
    • Presentation – PowerPoint m fl
    • Print - om trycksaker
    • Program - övriga
  • Spel
    • Datorspel
    • Konsoler & konsolspel
  • Säkerhet
    • Brandväggar
    • Skräppost
    • Virus, skadliga program & botemedel
    • Säkerhet - övrigt
  • Hemelektronik
    • DVD & Blu-ray
    • Hemmabio/HTPC
    • El & övrig hemelektronik
  • Mobilt
    • Surfplattor
    • Mobiltelefoner
    • Bärbart Ljud/Mp3-spelare
    • GPS
    • Handdatorer
    • Mobilt – övrigt
  • Tips inför köpet
    • Köpa/Bygga dator
    • Köpa datortillbehör och komponenter
    • Köpa kamera
    • Köpa gps
    • Köpa internetabonnemang
    • Köpa IP-telefoni och fast telefoni
    • Köpa mobila enheter
    • Köpa nätverksutrustning
    • Köpa/Bestämma program
    • Köpa tv, hemmabio och mediacenter
  • System- och webbutveckling
    • Databaser
    • Systemutveckling
    • Webbutveckling
  • Eforum
    • Diskutera Eforum
    • Buggrapporter och önskemål om Eforum
    • PC för Alla
    • Arkiverat: Smart-forumet
  • Övrigt

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Hittade 1 resultat

  1. Mitt hemmanätverk (ett vanligt Microsoftdito döpt till HEMMA) har plötsligt förvandlats sig till nätvärk. Så här ser det ut: 1 st ”huvuddator” med Win 10 Pro (låt oss kalla den ”A”), ansluten med WiFi1 (5GHz) till routern 2 st enheter ”B” och ”C” med Win 10 Home, anslutna med WiFi2 (2.4GHz) till routern 1 st enhet ”D” med Win 10 Home, ansluten med WiFi 1 (5GHz) till routern 1 st enhet ”E” med Win 8.1, ansluten med WiFi2 (2.4GHz) till routern 2 st NASar anslutna med Ethernet till routern Alla har samma brandvägg (Windows) och samma virusskydd. Ingen hemgrupp har skapats. Aktuellt nätverk WiFi1 resp WiFi2 anges i alla enheter som privat. Delningsalternativ för privat nätverk är identiskt konfigurerat på alla enheter. Allt har fungerat normalt tills en dag då det dök upp en notis varje gång A startar om att alla nätverksenheter inte kunde återanslutas. Det var NASarna som inte syntes som datorer, vare sig med eller utan sina tilldelade enhetsbokstäver, dom syns däremot som Lagrings- och Mediaenheter. När jag slog på övriga Win-enheter B, C, D och E visade det sig att alla kunde se NASarna som datorer men att A förutom att inte se några NASar inte kunde se övriga enheter B-E heller. Jag gick igenom alla nätverks- och delningsinställningar, allt såg rätt ut men det är nåt skumt med A. Win 10 Pro har fler inställningar än Win 10 Home, den kan även anslutas till företagsnätverk och domäner. När jag klickar på ”Ändra inställningarna för datornamn, domän och arbetsgrupp” i A, så får jag sedan klicka vidare på ändra ”nätverks-ID” för att få reda på om datorn till äventyrs är ansluten till en domän eller arbetsgrupp. Den menyn öppnas något förvånande i defaultläge för ”Den här datorn är ansluten till ett företagsnät och ...”. Så vill jag ju inte ha det så jag ändrar till ”Jag använder datorn i hemmet och ...” och trycker på Nästa, då kommer den vanliga rutan om att datorn måste startas om. Men dessutom ser jag att namnet på mitt hemnätverk automatiskt ändrats från HEMMA till WORKGROUP. Jag måste nu gå in på en annan meny och ändra tillbaka till HEMMA innan jag startar om. Efter att ha konstaterat att problemet var kvar körde jag samma procedur om igen. Då öppnas menyn ”Ändra nätverks-ID” fortfarande i läge ”Den här datorn är ansluten till ett företagsnät och ...”. Osv, osv. Varje gång anges att datorn befinner sig i läge ”Den här datorn är ansluten till ett företagsnät och ...”. Har något ändrats och i vilket läge befinner sig datorn faktiskt i? Under tiden la jag märke till att ibland efter ett sådant varv kan A inte ens se sig själv som dator under Nätverk. Ibland kan detta ändras fram och tillbaka bara av att jag startar om utan föregående petande i inställningsmenyn. Annat som skedde under resans gång utan att någon inställning verkade ha ändrats var att A plötsligt kunde se B – E. Det har sedan hållit sig konstant. Det här är samma problem som brgizmo frågade om i ämnet Nätverks-ID tidigare och aldrig fick något svar på. Jag skulle normalt ha nöjt mig med att nätverket visas som privat i Nätverks- och Delningscenter om det inte betett sig så underligt. Ytterligare en märklig sak. I min desperation provade jag även att låta datorn behålla WORKGROUP som arbetsgruppsnamn och ändrade några övriga enheter på samma sätt. Det hjälpte förstås inte men jag råkade senare upptäcka att E och A kunde se varandra trots att E hade WORKGROUP och A hade HEMMA. Borde vara omöjligt. Det gick lika bra strax efteråt när båda hade HEMMA. I skrivande stund är status följande, så länge det varar: Alla enheter kan se och öppna sig själva, alla andra och NASarna med följande undantag: - A kan se NASarna bara som Lagringsenheter och öppna den ena via nätverksadressen. - A och E kan se varandra men kräver nätverksautentiseringsuppgifter åt båda håll för att öppna. Jag har kört Windows felsökare vilken som vanligt inte hittar något. Om någon mot förmodan orkat hänga med ända hit vore det förstås fint om jag kunde få tips på vad som ligger bakom röran.
×
×
  • Skapa nytt...