Just nu i M3-nätverket
Jump to content

Search the Community

Showing results for tags 'Tangentbord'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Datorhårdvara
    • Bildskärmar
    • Bärbara datorer
    • Grafikkort
    • Hårddiskar & Lagringsmedia
    • Ljudkort
    • Mac-hårdvara
    • Processorer, moderkort & minnen
    • Retro - datornostalgi
    • Skrivare
    • TV-kort
    • Hårdvara – övrigt
    • Arkiverat
  • Film, foto & bilder
    • Bildredigering
    • Film- och Videoredigering
    • Kameror
    • Mediaspelare – Media Player m fl
  • Internet & nätverk
    • Epostprogram
    • Internetuppkoppling
    • IP-telefoni
    • Nätverket - hårdvara
    • Nätverket - programvara
    • Surftips
    • Webbläsare
    • Chattprogram - ICQ, MSN m fl
    • Internet – övrigt t ex webbplatser
    • Driftstörningar hos operatörer, internet etc
  • Ljud och Musik
    • Ljudformat (mp3, aac, ogg m fl)
    • Musikskapande på datorn
    • Ljud & Musik – övrigt
  • Operativsystem
    • Windows 11
    • Windows 10
    • Windows 8 & 8.1
    • Windows 7
    • Windows Vista
    • Windows XP
    • Windows 95/98/ME/NT/2000
    • Windows Server
    • Linux & Unix
    • Mac OS X & Classic
    • Operativsystem - övriga
    • Arkiverade Windows-trådar
  • Program
    • CD/DVD-bränning
    • Kalkylprogram - Excel m fl
    • Mac-program
    • Ordbehandling - Word m fl
    • Presentation – PowerPoint m fl
    • Print - om trycksaker
    • Program - övriga
  • Spel
    • Datorspel
    • Konsoler & konsolspel
  • Säkerhet
    • Brandväggar
    • Skräppost
    • Virus, skadliga program & botemedel
    • Säkerhet - övrigt
  • Hemelektronik
    • Hemmabio/HTPC
    • DVD & Blu-ray
    • El & övrig hemelektronik
  • Mobilt
    • Surfplattor
    • Mobiltelefoner
    • Bärbart Ljud/Mp3-spelare
    • GPS
    • Handdatorer
    • Mobilt – andra sorters mobila enheter
  • Tips inför köpet
    • Köpa/Bygga dator
    • Köpa datortillbehör och komponenter
    • Köpa kamera
    • Köpa gps
    • Köpa internetabonnemang
    • Köpa IP-telefoni och fast telefoni
    • Köpa mobila enheter
    • Köpa nätverksutrustning
    • Köpa/Bestämma program
    • Köpa tv, hemmabio och mediacenter
  • System- och webbutveckling
    • Databaser
    • Systemutveckling
    • Webbutveckling
  • Eforum
    • Diskutera Eforum
    • Buggrapporter och önskemål om Eforum
    • PC för Alla
    • Arkiverat: Smart-forumet
  • Övrigt
    • Avreagera dig!
    • Ekonomi
    • Guider och artiklar
    • Juridik
    • Karriär & Utbildning
    • Matematik & naturvetenskap
    • På konsumentens sida
    • Språkfrågor
    • Öppet forum! Ordet är fritt ...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hej. Lägger upp en liten fundering här. Tangentbordet som sådant fungerar, jag vill bara höra vad det kan vara för fel. Ja, jag erkänner. Jag köper billiga saker från Kina. En av de paket som jag lät skicka till mig var ett tangentbord vars märke jag inte kan läsa då det innehåller ett specialtecken. Modellen är dock GTX300 (Rainbow). Jag hittade en bild online och bifogar denna nedan. Tangentbordet är en modell med backlight och så är även musen. Då datorn som dessa saker är kopplade till står en bit ifrån min sittplats så har jag kopplat in tangentbord och mus via en USB hubb (vilken också kommer från asien) som har 4 portar med varsin strömbrytare. Musen lyser fint men backlighten i tangentbordet (vilken man tänder genom att trycka på knappen som återfinns på platsen för "Scroll lock" ) släcker ner efter någon minut. Jag har för mig att ljuset kan förbli tänt om jag kopplar in tangentbordet via en USB kabel direkt till datorn men förstår inte varför det inte fungerar med USB hubben då musen fungerar fint med den. ?
  2. Jag har en bärbar hp dator model 15-ba0010no med Windows 10 Home. Tangenterna f1-f12 fungerar inte alls alternativt att de öppnar en funktion som den normalt inte ska göra. Jag upptäckte detta då jag skulle höja/sänka volymen, detta fungerar inte, inte heller ljusstyrke och flightmode-knappen osv. Det fungerar inte om jag håller fn tryckt heller. Jag har ingen f-lock/mode tangent. Jag har undersökt och testat lite på egen hand men har inte lyckats lösa det. Hur kan jag lösa problemet? Gärna pedagogiska step by step förklaringar Hoppas ni kan hjälpa mig, tack på förhand!
×
×
  • Create New...