Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar 'Radeon'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Datorhårdvara
    • Bildskärmar
    • Bärbara datorer
    • Grafikkort
    • Hårddiskar & Lagringsmedia
    • Ljudkort
    • Mac-hårdvara
    • Processorer, moderkort & minnen
    • Retro - datornostalgi
    • Skrivare
    • TV-kort
    • Hårdvara – övrigt
    • Arkiverat
  • Film, foto & bilder
    • Bildredigering
    • Film- och Videoredigering
    • Kameror
    • Mediaspelare – Media Player m fl
  • Internet & nätverk
    • Chattprogram - ICQ, MSN m fl
    • Driftstörningar hos operatörer, internet etc
    • Epostprogram
    • Internetuppkoppling
    • IP-telefoni
    • Nätverket - hårdvara
    • Nätverket - programvara
    • Surftips
    • Webbläsare
    • Internet – övrigt
  • Ljud och Musik
    • Ljudformat (mp3, aac, ogg m fl)
    • Musikskapande på datorn
    • Ljud & Musik – övrigt
  • Operativsystem
    • Windows 95/98/ME/NT/2000
    • Windows XP
    • Windows Vista
    • Windows 7
    • Windows 8 & 8.1
    • Windows 10
    • Windows Server
    • Linux & Unix
    • Mac OS X & Classic
    • Operativsystem - övriga
    • Arkiverade Windows-trådar
  • Program
    • CD/DVD-bränning
    • Kalkylprogram - Excel m fl
    • Mac-program
    • Ordbehandling - Word m fl
    • Presentation – PowerPoint m fl
    • Print - om trycksaker
    • Program - övriga
  • Spel
    • Datorspel
    • Konsoler & konsolspel
  • Säkerhet
    • Brandväggar
    • Skräppost
    • Virus, skadliga program & botemedel
    • Säkerhet - övrigt
  • Hemelektronik
    • DVD & Blu-ray
    • Hemmabio/HTPC
    • El & övrig hemelektronik
  • Mobilt
    • Surfplattor
    • Mobiltelefoner
    • Bärbart Ljud/Mp3-spelare
    • GPS
    • Handdatorer
    • Mobilt – övrigt
  • Tips inför köpet
    • Köpa/Bygga dator
    • Köpa datortillbehör och komponenter
    • Köpa kamera
    • Köpa gps
    • Köpa internetabonnemang
    • Köpa IP-telefoni och fast telefoni
    • Köpa mobila enheter
    • Köpa nätverksutrustning
    • Köpa/Bestämma program
    • Köpa tv, hemmabio och mediacenter
  • System- och webbutveckling
    • Databaser
    • Systemutveckling
    • Webbutveckling
  • Eforum
    • Diskutera Eforum
    • Buggrapporter och önskemål om Eforum
    • PC för Alla
    • Arkiverat: Smart-forumet
  • Övrigt

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Gick med

  • Start

    Slut


Grupp


Facebook


Linkedin


Hemsida


Twitter


MSN


ICQ


Yahoo


Jabber


Skype


AIM


Ort


Intressen


Min dator


IT-kunskaper

Hittade 3 resultat

  1. Jag bytte till ett nytt grafikkort idag, och sen dess startar datorn slumpmässigt om sig med oregelbundna mellanrum. Allting slocknar, fläktarna stannar, och sen startar den upp igen. Ibland tar det upp emot en timme innan det händer, ibland tar det bara någon sekund. Det verkar inte ha med överhettning att göra i och med att jag ibland kan spela spel i en timme i sträck utan problem, men det kan också stängas av bara jag öppnar en webbläsare. Jag har också bättre prestanda i vissa spel än jag hade med det gamla kortet, så bortsett det här felet verkar det fungera som det ska. Saker jag redan har provat: - Jag har kontrollerat att fläktarna på kortet snurrar (de står still när jag bara hänger i Windows, men börjar snurra när jag t.ex. spelar ett spel) - Jag har rensat alla grafikdrivrutiner med Display Driver Uninstaller och installerat nya - Jag har provat olika drivrutinsversioner, både de från skivan som kom med kortet, och de nyaste från AMD:s hemsida. - Jag har plockat ut kortet och satt in det igen - Jag har flyttat kortet till den andra PCI-E-porten på moderkortet - Jag har kopplat in bildskärmen i den andra HDMI-porten på kortet Inget av det här har gett något resultat. Jag testade också att starta från Windows-skivan och återställa operativsystemet till innan jag installerade nya drivrutiner första gången. Datorn fungerade då bra (i runt en timme) tills jag installerade drivrutiner igen. Då fungerade den i ungefär 15-20 minuter tills den la av på nytt. Att starta Windows i felsäkert läge verkar också vara mer stabilt än att starta det vanligt. Det här får mig att tro att det förmodligen är ett mjukvarufel, men jag vet inte riktigt mer vad jag kan prova. Andra saker jag har noterat: - MSI Afterburner låter mig inte se temperaturen på det nya kortet, och jag kan inte heller kontrollera fläkthastigeten. Så var det inte med mitt gamla kort. - När datorn startar visar den en skärm med grälla, blinkande färger i några sekunder. Jag tror att den visade en skärm med vilka tangenter man skulle trycka för att komma in i Bios etc, när jag hade det gamla kortet. - En av gångerna när datorn startades om inkonsekvenskontrollerade den en av hårddiskarna, och tog då bort vissa filer. Det har bara hänt en gång, och verkade inte påverka någonting annat. Grafikkortet är ett AMD Radeon RX 480, 4 Gb Övriga komponenter: PSU: Corsair VX 550 W Processor: Intel i5-760 Quad core 2.8 Ghz RAM: 2 x Kingston HyperX DDR 3 2Gb Moderkort: Gigabyte GA-P554A-UD3 Operativsystem: Windows 7 Home Premium (64 bit) Det gamla grafikkortet var ett Radeon HD 5850, 1Gb Mycket tacksam för svar! Tack på förhand! TILLÄGG: Jag har KANSKE löst det, jag har kunnat använda datorn ganska länge utan att den kraschar nu. Jag gick in i bios och ändrade CPU VCore från Auto till 1.3 V. Jag läste någonstans att det (av oklar anledning) kunde hjälpa, och det verkar det ha gjort. Jag uppdaterar igen om jag stöter på problem senare.
  2. Hej, Jag är närmast helt okunnig vad gäller detta ämne, så bli inte förvånade om jag uttrycker mig som en riktig noob. Problemet är väl hyfsat enkelt. Jag har en stationär dator med några år på nacken. Använd länken för att ser mer specifikt: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02000639&tmp_task=prodinfoCategory&cc=se&dlc=sv&lc=sv&product=4119566 Den är utrustad med ett ganska patetiskt grafikkort, i övrigt antar jag att den är rätt okej. Nu är det som så att jag är trött på att spela spel med lägsta grafikinställningarna och vill undersöka möjligheten att uppgradera mitt grafikkort. Jag har letat lite och funderar på ATI Radeon R9 270x. Min fråga, om det nu finns någon vänlig själ som vill svara på den, kan jag installera detta grafikkort? Som jag har förstått det kräver de flesta moderna grafikkort 500 W och uppåt i strömförsörjning, mitt nätaggregat är endast på 300 W, vilket innebär att jag måste byta det också. Hur skulle ni göra? Skulle vara tacksam för några tips.
  3. Hejsan IDG crew ! Igår beslöt jag mig att installera om datorn, men det visade sig att efter installationsprocessen har jag råkat ut för ett komplext problem som känns näst intill omöjligt att fixa på egen hand. Jag har prövat med tre olika Windows 7 skivor och problemet blir exakt samma sak. Det som händer är att när display drivrutinerna blir installerade för AMD Radeon HD 5850 så blir det helstopp när datorn loggar in till desktop. Enbart skrivbordsbakgrunden visas upp och inga ikoner, startmeny & verktygsfält laddas in och skärmen blir helsvart när jag trycker på ctrl+alt+del. När jag startar Windows 7 i felsäkert läge kommer jag felfritt in. I enhetshanteraren visas grafikdrivrutinen upp som: AMD Radeon HD 5850 Driver Date: 2014-04-17 Driver Version: 14.100.0.0 Om jag avinstallerar den via enhetshanteraren och loggar in i Windows 7 i normalt läge kommer jag däremot in. Men nackdelen då är att den installeras automatiskt snabbt tillbaka och vid nästa omstart är det samma visa igen. Jag ha prövat alla olika AMD Catalyst Center versioner ifrån år 2012-2013 och 2014. Men lik förbaskat installeras 14.100.0.0 versionen tillbaks i enhetshanteraren. Själv är jag bombis på att huvudproblemet ligger på versionen. Så min fråga är, vad kan jag göra för att tvinga Win 7 att nergradera ifrån den nuvarande 14.100.0.0 versionen till något äldre? Jag kommer tyvärr inte ihåg vilken version det låg på innan när mitt Win 7 fungerade förut. Så min egna analys är att det bildas någon form av konflikt mellan den nuvarande versionen samt min hårdvara. Har googlat utan att hitta några lyckade resultat. Övriga specifikationer: Moderkort: ASUS P6T Deluxe V2 CPU: i7-930 Quad 2.8 Ghz RAM: Kingston 1600Mhz 4+4GB DDR3 WD Caviar Black 1TB 3,5'' SATA Samsung Ecogreen F4EG 2TB Intel SD 320 80GB OEM Är tacksam för alla förslag jag kan få! Mvh / Danne
×
×
  • Skapa nytt...