Just nu i M3-nätverket
Gå till innehåll

Sök

Visar resultat för taggar '14.100.0.0'.

  • Sök efter taggar

    Skriv taggar separerade med kommatecken.
  • Sök efter författare

Innehållstyp


Forum

  • Datorhårdvara
    • Bildskärmar
    • Bärbara datorer
    • Grafikkort
    • Hårddiskar & Lagringsmedia
    • Ljudkort
    • Mac-hårdvara
    • Processorer, moderkort & minnen
    • Retro - datornostalgi
    • Skrivare
    • TV-kort
    • Hårdvara – övrigt
    • Arkiverat
  • Film, foto & bilder
    • Bildredigering
    • Film- och Videoredigering
    • Kameror
    • Mediaspelare – Media Player m fl
  • Internet & nätverk
    • Chattprogram - ICQ, MSN m fl
    • Driftstörningar hos operatörer, internet etc
    • Epostprogram
    • Internetuppkoppling
    • IP-telefoni
    • Nätverket - hårdvara
    • Nätverket - programvara
    • Surftips
    • Webbläsare
    • Internet – övrigt
  • Ljud och Musik
    • Ljudformat (mp3, aac, ogg m fl)
    • Musikskapande på datorn
    • Ljud & Musik – övrigt
  • Operativsystem
    • Windows 95/98/ME/NT/2000
    • Windows XP
    • Windows Vista
    • Windows 7
    • Windows 8 & 8.1
    • Windows 10
    • Windows Server
    • Linux & Unix
    • Mac OS X & Classic
    • Operativsystem - övriga
    • Arkiverade Windows-trådar
  • Program
    • CD/DVD-bränning
    • Kalkylprogram - Excel m fl
    • Mac-program
    • Ordbehandling - Word m fl
    • Presentation – PowerPoint m fl
    • Print - om trycksaker
    • Program - övriga
  • Spel
    • Datorspel
    • Konsoler & konsolspel
  • Säkerhet
    • Brandväggar
    • Skräppost
    • Virus, skadliga program & botemedel
    • Säkerhet - övrigt
  • Hemelektronik
    • DVD & Blu-ray
    • Hemmabio/HTPC
    • El & övrig hemelektronik
  • Mobilt
    • Surfplattor
    • Mobiltelefoner
    • Bärbart Ljud/Mp3-spelare
    • GPS
    • Handdatorer
    • Mobilt – övrigt
  • Tips inför köpet
    • Köpa/Bygga dator
    • Köpa datortillbehör och komponenter
    • Köpa kamera
    • Köpa gps
    • Köpa internetabonnemang
    • Köpa IP-telefoni och fast telefoni
    • Köpa mobila enheter
    • Köpa nätverksutrustning
    • Köpa/Bestämma program
    • Köpa tv, hemmabio och mediacenter
  • System- och webbutveckling
    • Databaser
    • Systemutveckling
    • Webbutveckling
  • Eforum
    • Diskutera Eforum
    • Buggrapporter och önskemål om Eforum
    • PC för Alla
    • Arkiverat: Smart-forumet
  • Övrigt

Hitta resultat i...

Hitta resultat som...


Datum skapat

  • Start

    Slut


Senast uppdaterad

  • Start

    Slut


Filtrera efter antalet...

Gick med

  • Start

    Slut


Grupp


Facebook


Linkedin


Hemsida


Twitter


MSN


ICQ


Yahoo


Jabber


Skype


AIM


Ort


Intressen


Min dator


IT-kunskaper

Hittade 1 resultat

  1. Hejsan IDG crew ! Igår beslöt jag mig att installera om datorn, men det visade sig att efter installationsprocessen har jag råkat ut för ett komplext problem som känns näst intill omöjligt att fixa på egen hand. Jag har prövat med tre olika Windows 7 skivor och problemet blir exakt samma sak. Det som händer är att när display drivrutinerna blir installerade för AMD Radeon HD 5850 så blir det helstopp när datorn loggar in till desktop. Enbart skrivbordsbakgrunden visas upp och inga ikoner, startmeny & verktygsfält laddas in och skärmen blir helsvart när jag trycker på ctrl+alt+del. När jag startar Windows 7 i felsäkert läge kommer jag felfritt in. I enhetshanteraren visas grafikdrivrutinen upp som: AMD Radeon HD 5850 Driver Date: 2014-04-17 Driver Version: 14.100.0.0 Om jag avinstallerar den via enhetshanteraren och loggar in i Windows 7 i normalt läge kommer jag däremot in. Men nackdelen då är att den installeras automatiskt snabbt tillbaka och vid nästa omstart är det samma visa igen. Jag ha prövat alla olika AMD Catalyst Center versioner ifrån år 2012-2013 och 2014. Men lik förbaskat installeras 14.100.0.0 versionen tillbaks i enhetshanteraren. Själv är jag bombis på att huvudproblemet ligger på versionen. Så min fråga är, vad kan jag göra för att tvinga Win 7 att nergradera ifrån den nuvarande 14.100.0.0 versionen till något äldre? Jag kommer tyvärr inte ihåg vilken version det låg på innan när mitt Win 7 fungerade förut. Så min egna analys är att det bildas någon form av konflikt mellan den nuvarande versionen samt min hårdvara. Har googlat utan att hitta några lyckade resultat. Övriga specifikationer: Moderkort: ASUS P6T Deluxe V2 CPU: i7-930 Quad 2.8 Ghz RAM: Kingston 1600Mhz 4+4GB DDR3 WD Caviar Black 1TB 3,5'' SATA Samsung Ecogreen F4EG 2TB Intel SD 320 80GB OEM Är tacksam för alla förslag jag kan få! Mvh / Danne
×
×
  • Skapa nytt...