Just nu i M3-nätverket
Gå till innehåll

Speedolino

Medlem
  • Antal inlägg

    218
  • Gick med

  • Senaste besök

    Aldrig
  1. Okej, det var ju riktigt dåligt med tanke på att jag fick den i tisdags...
  2. Hej, Jag har en Hardcano 7 som inte riktigt fungerar. Fläktstyrningen fungerar men temp. displayen fungerar inte. "Den startar" inte. Någon som vet varför? Den är alldeles ny.
  3. Okej... Jag har provat på båda hållen och det hjälpte inte... Jag har även provat att koppla alla extra fläktar för att se om det var det som tog för mycket ström? Kortslutning någonstans?
  4. Hej, Jag bytade precis från ett gammalt chassi till ett ThermalTake Xaser II. Problemet är bara att datorn inte startar. När jag trycker på startknappen blinkar startlampan en gång sen händer inget... Enligt moderkortets manual så är sladdarna på rätt plats. Dock en sak är konstig... Måste dom små sladarna sitta på något speciellt håll? Jag menar spelar det någon roll om texten är uppåt eller nerråt? Moderkortet är MSI KT3 Ultra 2 Tacksam för all hjälp!
  5. Men varför startar inte datorn så fort jag ändrar till 133MHz? Fick höra av en kamrat att 133MHz är standard. Det är ju inte särskildt kul att köra på 1250Mhz istället för 1,63Ghz.
  6. Hej, Vilket typsnitt brukar dagstidningar använda sig av? Storlek på texterna?
  7. Ska FPS vara 133Mhz eller 100Mhz? Vad ska spreadspectrum vara?
  8. Kan du förklara lite mer? FSB? Hur & var ändrar man det?
  9. Hej, Jag köpte ett nytt moderkort, processor, Ram och fläkt till daton. Allting fungerar nästan perfekt, förutom att det står att processorn är på 1,25ghz. Det är en AtlhonXP 2000+. Borde den inte vara 1,6Ghz? När jag ändrar i biosen till HighPerformanceSettnings, så står det Amd AthlonXP 2000+ när man startar datorn, men sen stannar datorn. Det går alltså inte att starta datorn när den är inställd på Highperformance. Moderkortet är MSI KT3V Moderkort för Socket A, DDR - KT333, ATA/133, ljud, ATX, USB2.0 Minnet är DDR-DIMM PC2700 256MB DDR CL2.5, Minne 184-P (för DDR-PC333MHz) (AMD OK) Fläkten är Volcano 9. Någon som är en hejare på Bios som kan hjälpa mig?
  10. När jag försöker starta den i felsäkertläge får jag ett meddelande: Filen NTSKERNEL saknas. Intallera om Windows. Jag är inte säker på vad filen heter. Problemet är att datorn stannar innan jag hinner köra igång installtionen. Ibland stannar den när den laddar in Windows ibland stannar den i Bios. Jag lyckas alltså aldrig att komma in i Windows...
  11. Sådär nu startar datorn. Det var nog glapkontakt. Men hur som helst, så fungerar den inte. Den laddar in WindowsXP men sen blir skärmen svart. Ingeting händer??? Jag blir inte klok på Windows...
  12. Kommer inte så långt som till bios för datorn stänger av sig... Spelar det någon roll vilket håll fläkten sitter på?
  13. Jo då den snurrar. Riktigt mycket. Men när jag trycker på startknappen så startas datorn men stängs av innan skärmen hinner sättas på. Glapp kontakt? Processorn sitter fel?
  14. Efter att jag kopplat in fläkten så stängs datorn av! Varför? Så fort jag startar den så stängs den av! Hjälp?
  15. Hej Någon som har tesat Volcan 9 coolmod? Åsikter? Jag hade tänkt använda den på en AMD AthlonXp 2000.
×
×
  • Skapa nytt...