Just nu i M3-nätverket
Gå till innehåll

Rickard Liljeberg

Medlem
  • Antal inlägg

    86
  • Gick med

  • Senaste besök

    Aldrig

Allt postat av Rickard Liljeberg

  1. Hej Jag funderar på att köpa en philips astaire projektor och den kör i upplösnignen 858*484 Är det någon som vet hur det funkar att spela på det om man kopplar in en dsub i den från datorn?? Jag menar spel är ju inte widescreen-anpassade. Alla tips tas tacksamt emot. Tips på andra projektorer tas oxå emot, kollar på en toshiba S20 me.
  2. Hur får man fram vilken typ av device som ansluter ?? dvs pc, pda, mobiltelefon osv. trevligt att kunna svara i antingen wml, eller xhtml osv...
  3. Jag skaffade en nokia 6230 och det är i sanning en skön telefon men jag undrar om det finns nån spelare som man kan tanka hem till den som klarar xvid filer. den inbyggda klarar ju tyvärr inte alls sånt kul... jag hittar för series 60 men inget för series 40, nån som känner till nåt?
  4. Kan man påverka vilken kod som genereras när man skapar en web kontroll? som t.ex TextBox särskilt när man med hjälp av dess properties börjar ändra färger och sånt. Och kan man påverka så att den inte generar olika kod för NS och IE?
  5. Jo men då får man väl inte med det som ligger i System.xxx; eller? för i det automatgenererade så brukar det stå using System; och sen en massa using System.xxxx Men det vore ju överflödigt då
  6. kan man skriva using System.*; i C# som man kan i java?
  7. Hej! Det får du göra med ett serverscript som t.ex asp el php. Om du inte döpt filerna efter ett visst mösnter för då kan du testa ladda dom och utifrån om det lyckades eller ej fortsätta.
  8. Hej! Ibland kan det vara lite kruxigt om man inte har bestämt höjden sen innan utan låtit höjden vara dynamisk. Men här är en funktion som jag har använt mig av och som verkar funka. function findXYWH(obj) { //Find the x,y location in pixels for a relatively positioned object //returns an object with .x, .y, .w (width) and .h (height) properties. if (!obj) return { x:0, y:0, w:0, h:0 }; var objXY = findXY(obj); return { x:objXY.x, y:objXY.y, w:obj.offsetWidth, h:obj.offsetHeight }; }
  9. Hej! Jag har ett problem och undrar om någon annan haft samma sak. Jag har en server som kör iis 6 och asp.net. Jag försöker skapa ett projekt på servern från visual studio net på en klient. Men där tar det stop, klienten kan inte vara admin på servern och då får jag tji. Jag kan dela ut på servern så att användaren får ren filåtkomst men det verkar inte som iis accepterar användaren och vad han vill göra. någon som kan ge mig tips? Mvh Rickard
  10. skriver du en egen browser så går det :-) eller någon annan applikation i t.ex c++ där du kan härja runt på paketnivå.
  11. Det finns många sätt, men innerhtml är mkt riktigt enklast. för att kunna göra innerhtml så behöver du ha tag i ditt element vilket man lättast gör med getElementById() men det kräver att din tag har ett id. så detta skulle funka <p id="myP"> kalle </p> <script> document.getElementById("myP").innerHtml = "pelle"; </script> nu skulle det i din browser stå pelle där kalle stog innan.
  12. Ang olika sql kommandons implementeringar i php så kan du vara lugn. php struntar helt i vilken typ av kommando du skickar, det är databasens problem, du bara talar om för php:n att du vill skicka en fråga till databasen här borde finnas ungefär vad du behöver http://se.php.net/manual/en/ref.mysql.php alla funktionerna har namn som förklarar ganska väl och sen står där ju en kort förklaring bredvid. sen längst ner där användare kan göra inlägg så finns gott om väldigt bra exempel som nog visar dig allt du behöver veta
  13. Tja enterprise manager är ganska nice, men gratis är de då inte.... se microsoft om du är interesserad
  14. Otroligt men sant! Jag har löst problemen själv, jag fick igång debuggern först genom att ända lite säkerhets policys på servern, och när jag väl kunde debugga så var det en smal sak att lösa databas problemet
  15. Kan inte ta bort inlägget men just det här problemet som stog här är löst, men dom i huvudinlägget kvarstår. alla hjälp tas tacksamt emot [inlägget ändrat 2003-08-11 13:28:16 av Rickard Liljeberg]
  16. Okej jag inser mina fel som syndare och lovar och svär att jag aldrig skall göra om dom :+)
  17. Okej en lite längre beskrivning följer nu. Det som händer är att jag får en felsida som säger: Login failed for user 'test'. med informationen: Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. och Exception Details: System.Data.SqlClient.SqlException: Login failed for user 'test'. toppen av stacken säger [sqlException: Login failed for user 'test'.] System.Data.SqlClient.ConnectionPool.GetConnection(Boolean& isInTransaction) +472 System.Data.SqlClient.SqlConnectionPoolManager.GetPooledConnection(SqlConnectionString options, Boolean& isInTransaction) +372 det var vilket fel jag får. ang hur min kod ser ut så är det så att jag skapar en sqlConnection vilken jag ställer in i ett gui och det roliga är att när jag ställer in den och trycker test så säger den connection ok. själva connectionstringen som den skapar åt mig ser ut så här: "workstation id=BE8203;packet size=4096;user id=test;data source=BE8101;persist se" + "curity info=False;initial catalog=test"; där jag förvisso inte kan se lösenordet till användaren, så det skulle kunna vara det, men då fattar jag inte varför det inte skrivs med i strängen efetrsomm jag matar in det när jag skapar min sqlConnection Ang att jag inte kan debugga. jag skulle helst slippa sätta den användaren som admin men jag undrar om jag har ngt val, jag skall föröka mecka igång en domänkontrollant så får vi se om det löser dom problemen för när jag debuggar på min vanliga maskin så funkar det utan att den användaren är admin. och problemen jag har är alltså att debugga från min xp när filerna ligger på min win serv 2k3
  18. Okej det skall jag komma ihåg, men jag kunde inte riktigt bestämma mig var frågan hörde hemma och var jag kunde få bäst svar på den. Och eftersom jag gissade att dom allra flesta användarna inte besökte flera av forumen och jag verkligen behövde all hjälp jag kan få. så gjorde jag så. Men om du har en lösning på hur man skall göra istället så är jag idel öra.... hade jag först postat på ett ställe, väntat på att jag inte fick svar (vilket jag faktiskt gjorde i ett forum) och seeeeen postat i nästa så hade vi ju uppnått samma effekt förutom att det hade varit utspritt över ett par dar.
  19. Jag försöker få igång asp.NET på en windows 2003 server och sen använda visual studio .NET från en xp i samma nätverk. men jag har 2 problem. på servern har jag fått igång en SQL server (MSDE för att vara petig) och sen kör jag dess verktyg som enterprise manager på min xp, så långt så bra. Även själva asp:n funkar finfint på servern, men dom sakerna som inte funkar är: Asp:n får inte kontakt med databasen. jag har skapat en användare i databasen och ansluter jag till databasen med den användaren (från t.ex query analyzer) så funkar det finfint. Men när jag skapar ett fint sqlConnection objekt och matar in allt så funkar det inte alls. Så tänkte jag att jag skulle testa betrodd anslutning istället (fast jag vill hellre ha med användare), men då åkte jag på ett nytt problem, för att när jag skulle skapa användaren som exekverar asp:n i min sql server så lyckas jag inte. Jag kan av nån korkad anledning nämligen bara browsa användare på min xp och inte på servern (via enterprise manager). Hade det varit så att den legat som ASPNET så hade det inte varit så svårt, då hade jag bara skrivit det för hand, men på windows server 2003 så ligger den som Network Service och den vet jag inte hur man skapar användare för. Och sen till mitt andra stora problem. Jag kan inte debugga applikationen. jag har sökt en del i msdn och funnit att dels behöver båda maskiinerna ligga på en domän (vilket dom inte gör) så om så verkligen är fallet, vilket jag inte är helt säker på så får jag fixa det, men där är ett annat krux. Det är nämligen så att för att debugga så måste man köra som administratör. vilket Network Service inte lär vara direkt. jag har hittat var man ställer det i iisen och där kan man antingen använda en drop-down list i vilken man kan välja SYSTEM användaren istället (fortfarande inte admin) så länge jag gör det så kan jag fortfarande inte debugga men allt funkar. Eller så kan man välja en egen användare, men när jag gör det (en administratör) så helt plötsligt slutar iis att fungera, jag får service unavailable när jag försöker nå en sida (även vanliga html sidor). så jag fattar inte hur jag skall få till att användaren som kör asp.NET blir admin då jag inte lyckas ändra. Jag har suttit och strulat ett tag med det här nu, och jag är ganska ny på windows server 2003 och iis över huvud taget så jag kanske är inne på fel spår. Jag tar tacksamt emot _alla_ hintar, tips och lösningar.
  20. Jag försöker få igång asp.NET på en windows 2003 server och sen använda visual studio .NET från en xp i samma nätverk. men jag har 2 problem. på servern har jag fått igång en SQL server (MSDE för att vara petig) och sen kör jag dess verktyg som enterprise manager på min xp, så långt så bra. Även själva asp:n funkar finfint på servern, men dom sakerna som inte funkar är: Asp:n får inte kontakt med databasen. jag har skapat en användare i databasen och ansluter jag till databasen med den användaren (från t.ex query analyzer) så funkar det finfint. Men när jag skapar ett fint sqlConnection objekt och matar in allt så funkar det inte alls. Så tänkte jag att jag skulle testa betrodd anslutning istället (fast jag vill hellre ha med användare), men då åkte jag på ett nytt problem, för att när jag skulle skapa användaren som exekverar asp:n i min sql server så lyckas jag inte. Jag kan av nån korkad anledning nämligen bara browsa användare på min xp och inte på servern (via enterprise manager). Hade det varit så att den legat som ASPNET så hade det inte varit så svårt, då hade jag bara skrivit det för hand, men på windows server 2003 så ligger den som Network Service och den vet jag inte hur man skapar användare för. Och sen till mitt andra stora problem. Jag kan inte debugga applikationen. jag har sökt en del i msdn och funnit att dels behöver båda maskiinerna ligga på en domän (vilket dom inte gör) så om så verkligen är fallet, vilket jag inte är helt säker på så får jag fixa det, men där är ett annat krux. Det är nämligen så att för att debugga så måste man köra som administratör. vilket Network Service inte lär vara direkt. jag har hittat var man ställer det i iisen och där kan man antingen använda en drop-down list i vilken man kan välja SYSTEM användaren istället (fortfarande inte admin) så länge jag gör det så kan jag fortfarande inte debugga men allt funkar. Eller så kan man välja en egen användare, men när jag gör det (en administratör) så helt plötsligt slutar iis att fungera, jag får service unavailable när jag försöker nå en sida (även vanliga html sidor). så jag fattar inte hur jag skall få till att användaren som kör asp.NET blir admin då jag inte lyckas ändra. Jag har suttit och strulat ett tag med det här nu, och jag är ganska ny på windows server 2003 och iis över huvud taget så jag kanske är inne på fel spår. Jag tar tacksamt emot _alla_ hintar, tips och lösningar.
  21. skriver man alltså "" och '' i vb om man vill få den att ignorera den första och ta den andra?
  22. Jag försöker få igång asp.NET på en windows 2003 server och sen använda visual studio .NET från en xp i samma nätverk. men jag har 2 problem. på servern har jag fått igång en SQL server (MSDE för att vara petig) och sen kör jag dess verktyg som enterprise manager på min xp, så långt så bra. Även själva asp:n funkar finfint på servern, men dom sakerna som inte funkar är: Asp:n får inte kontakt med databasen. jag har skapat en användare i databasen och ansluter jag till databasen med den användaren (från t.ex query analyzer) så funkar det finfint. Men när jag skapar ett fint sqlConnection objekt och matar in allt så funkar det inte alls. Så tänkte jag att jag skulle testa betrodd anslutning istället (fast jag vill hellre ha med användare), men då åkte jag på ett nytt problem, för att när jag skulle skapa användaren som exekverar asp:n i min sql server så lyckas jag inte. Jag kan av nån korkad anledning nämligen bara browsa användare på min xp och inte på servern (via enterprise manager). Hade det varit så att den legat som ASPNET så hade det inte varit så svårt, då hade jag bara skrivit det för hand, men på windows server 2003 så ligger den som Network Service och den vet jag inte hur man skapar användare för. Och sen till mitt andra stora problem. Jag kan inte debugga applikationen. jag har sökt en del i msdn och funnit att dels behöver båda maskiinerna ligga på en domän (vilket dom inte gör) så om så verkligen är fallet, vilket jag inte är helt säker på så får jag fixa det, men där är ett annat krux. Det är nämligen så att för att debugga så måste man köra som administratör. vilket Network Service inte lär vara direkt. jag har hittat var man ställer det i iisen och där kan man antingen använda en drop-down list i vilken man kan välja SYSTEM användaren istället (fortfarande inte admin) så länge jag gör det så kan jag fortfarande inte debugga men allt funkar. Eller så kan man välja en egen användare, men när jag gör det (en administratör) så helt plötsligt slutar iis att fungera, jag får service unavailable när jag försöker nå en sida (även vanliga html sidor). så jag fattar inte hur jag skall få till att användaren som kör asp.NET blir admin då jag inte lyckas ändra. Jag har suttit och strulat ett tag med det här nu, och jag är ganska ny på windows server 2003 och iis över huvud taget så jag kanske är inne på fel spår. Jag tar tacksamt emot _alla_ hintar, tips och lösningar.
  23. står det så här i din kod nånstanns Response.Write"Response.Write"<td>" ?? det skall ju bara vara Response.Write"<td>"
  24. varför dubbla "" ?? jag har aldrig kodat i vb så jag trodde även dom använde \"
×
×
  • Skapa nytt...