Just nu i M3-nätverket
Gå till innehåll

Krutmicke

Medlem
  • Antal inlägg

    11
  • Gick med

  • Senaste besök

  1. Tjo! Det är två olika typer av kontakter till höger och vänster högtalare så byta runt går inte, men minns att jag gjorde detta med de jag hade tidigare och då var det definitivt vänster högtalare som var kaputt. Ljudkabeln som går från subwoofern har jag alltså provat att ansluta till två olika USB-ljudkort som jag sedan tryckt in i valfri USB-port på moderkortet. Problemet kvarstod vid test av båda så därmed borde det inte vara det integrerade ljudkortet som spökar, eller?
  2. Hej! Har ett par relativt nyinköpta Logitech Z623 där vänster högtalare har börjat glappa/knalla till vid hög tonhöjd när jag kollar YouTube eller lyssnar på nån podd. Märker ingenting när jag lyssnar på musik, oavsett volym och bas. Har haft dessa i ca ett halvår och innan dess ett par Z533 som höll i ungefär ett år innan vänster högtalare även där började krångla. Har provat rengöra samt byta ut ljudkabeln, testat två olika externa USB-ljudkort, fipplat med inställningar etc men det enda som tycks hjälpa tillfälligt är att vrida hanen som går in i moderkortet fram och tillbaka tills det slutar glappa... en stund. Har jag bara otur eller är Logitech ren skit? Ljudkortet kan det ju inte bero på i och med att jag har provat två externa, eller? Har inte haft några problem tidigare då jag använt avsevärt sämre grejer.
  3. Yes, det gjorde jag. Inget felmeddelande, de var bara skrivskyddade vilket gjorde att jag t.ex. inte kunde ändra ett befintligt .txt-dokument utan att anteckningar ville skapa ett helt nytt dokument när jag sparade. Provade aldrig att bocka av fil för fil då det hade tagit alldeles för lång tid. Men det löste sig. Kopierade över alla filer till min primära hårddisk och sen tillbaka till den externa. Det verkar ha löst problemet. Tack för svaren i alla fall.
  4. Hej! Märkte precis att filerna på min externa hårddisk är skrivskyddade och ej går att ändra. Om jag inte missminner mig har de även varit det tidigare, dock utan några problem. Till saken hör att jag nyligen införskaffade ett uppgraderingspaket samt formaterade hårddisken och installerade om Windows 7 (ej från samma skiva som tidigare installation). Jag har inga problem med filerna på min huvudsakliga hårddisk, endast den externa. Har pillat med diverse inställningar i Egenskaper, men inget hjälper. Tar jag bort skrivskyddet på hela disken är det tillbaka igen så fort jag klickar på Egenskaper. Jag är Administratör på datorn och har all behörighet som krävs. Att byta USB-portar hjälper heller inte. Har upplevt detta en gång tidigare när jag kopplade in den externa i en annan dator med fabriksinstallerat Windows 7. Så, ligger kruxet i någon irriterande skitinställning i vissa versioner av Windows 7? Eller kan det vara något i BIOS som spökar? Läste lite om det men hittade inga relaterade inställningar när jag var där inne och rotade. Att böka med cmd-kommandon och annat komplicerat väntar jag helst med innan någon eventuellt har kommit med lite enklare tips. Det känns ju som det här är något som borde kunna fixas med ett enkelt knapptryck, men tydligen inte. Filsystemet är NTFS och hårddisken har inte krånglat tidigare, annat än det jag nämnde ovan vilket inte har något med hårddisken att göra.
  5. Okej, nu hände det igen. Satt och surfade lite då jag helt plötsligt tabbas ner till skrivbordet och datorn börjar jobba. Gjorde som du sa Flyfisherman och gick in i Aktivitetshanteraren, och där var det firefox.exe och plugin-container.exe som var de enda aktiva processerna. Således verkar det vara firefox som sysslar med nåt, vad det nu är. I vanlig ordning frigjordes (om än inte mycket) utrymme på hårddisken, utan att webbhistoriken i firefox försvann (vad jag kan se när jag skriver in random hemsida som jag besökt i adressfältet). Fattar inte riktigt vad det är som försiggår egentligen.
  6. Haha, nja, det är väl inte så värst konstigt eller något att bry sig om egentligen, det stör mig bara att jag inte vet vad det är den rensar helt enkelt - och varför den gör det automatiskt. Tack för tipset om aktivitetshanteraren, det tänkte jag inte alls på att kolla. Lär väl dröja ett tag tills/om den rensar automatiskt igen, då det som sagt var några månader sen jag var med om det sist.
  7. Inte vad jag vet. Var kan jag se detta? "Komprimera enheten för att spara diskutrymme" i Egenskaper är i alla fall avbockad. Nja, tror inte det. Ironiskt nog hade jag dock precis tänkt köra CCleaner innan datorn började jobba igår. Körde programmet efteråt istället och såg att endast 150 mb kunde tas bort, och då var det ändå ett par dagar sen jag rensade sist. Det brukar ju inte ta många dagar innan man har rafsat ihop en 700-900 mb skit som kan tas bort, och då antar jag att det mestadels består av temp-filer från internet (?). Vad jag kunde se efter datorn hade rensat automatiskt så var ju dock webbhistoriken intakt, i alla fall de sidor jag vanligtvis besöker, så det är ju lite konstigt. EDIT: Kom på att Java-ikonen ploppade upp längst nere i högra hörnet en stund innan datorn började jobba/rensa. Kan kanske ha något med det att göra.
  8. Hej! Märkte nyss att datorn började jobba/tänka mer än vanligt, som om den rensade något. Gick då in och kollade egenskaper på hårddisken och såg att utrymme hade frigjorts/höll på att frigöras. Var med om samma sak för några månader sen men orkade inte bry mig så värst då. Vad kan detta bero på, och vad är det den rensar? Ingen historik från min webbläsare har försvunnit så vitt jag kan se, vilket jag först trodde var fallet. Använder f.ö. Windows XP.
  9. Datorn segade ihop sig igår men det var totalt omöjligt att få upp aktivitetshanteraren. Har inte hänt nåt sen dess och indexeringstjänsten är avstängd.
  10. Har märkt att min dator på senare tid helt plötsligt kan börja tänka nåt frenetiskt utan direkt anledning, vilket segar ner datorn rätt rejält. Ex 1. Jag lämnar datorn för att titta lite på tv eller göra något annat. När jag sen kommer tillbaka börjar datorn jobba och slöa och man får vänta 3-5 minuter innan allt blir normalt igen. Ex 1. Tidigare idag öppnade jag Open Office för att skriva en bokrecension. Datorn fungerade mer eller mindre felfritt fram tills detta, men sen började den strula och sega. Slutade med att jag var tvungen att försöka stänga ner de få sidor och program som jag hade igång (vilket tog sin tid) och starta om datorn. Efter det fungerade fungerade datorn felfritt igen. Formaterade datorn i måndags (delvis pga. detta) så problemet uppstår inte lika ofta som förut, men det händer fortfarande. Enligt FreeRAM XP så har jag ungefär 50% till övers av ca 1GB minne. Vad nu resten används till har jag ingen aning om, har ingenting på datorn förutom ett par program. Håller minnena på att gå i graven eller vad kan det vara frågan om? Tycker det är konstigt att det kommer periodvis och så spontant, när man inte gör nåt speciellt med datorn liksom. Tack på förhand.
×
×
  • Skapa nytt...