Just nu i M3-nätverket
Gå till innehåll

MickeMick1

Medlem
  • Antal inlägg

    44
  • Gick med

  • Senaste besök

    Aldrig
  1. Blixtsnabbt! Stort tack! /Micke
  2. Jag skulle också vilja ha en inbjudan, om det är någon som har en stund över och kan tänka sig att skicka en... Min mail: resebilder@glocalnet.net [inlägget ändrat 2007-01-13 10:24:11 av MickeMick1 ]
  3. Jag har en hemsida där jag gjort en halvgenomskinlig tabell. Detta har jag fixat med följande lilla kodsnutt i td-taggen: filter:alpha(opacity=50); Problemet är att detta endast funkar på PC-datorer. Jag använder Macintosh på jobbet och skulle gärna se att det funkar där också. Är det någon som vet hur man åstadkommer samma effekt i IE för Macintosh?
  4. Ok, då behöver jag inte vara orolig att något är fel me mitt system. Bara att köpa nytt graffekort alltså! Tack för era svar.
  5. Jag får misstänkt låga poäng i 3D-Mark 2001 SE. Eller vad sägs om 3000 poäng med följande: AMD Athlon XP 2200 + Abit NF7-S moderkort med Nforce 2 SPP-kretsar 512 MB DDR 2700-minne Geforce 2 MX 64 Mb Är det grafikkortet som är så kasst så att det är helt i ordning med så här låga poäng, eller är det något som är fel. Under körningen av 3D-Mark hoppades tre eller fyra av deltesterna över, med felmeddelandet att de inte stödjs av datorns hårdvara. Kan detta vara riktigt, graffe-kortet är ju inte så himla gammalt. Eller?
  6. Ja, visst är det konstigt!!! Prova gärna själv på min sajt, www.travelpix.nu. Gå in på något av resmålen, t ex Bulgarien, och du ser tidsangivelsen under bilden längst upp. Prova att uppdatera sidan några gånger så ser du hur tiden växlar mellan 'rätt tid' och 'rätt tid minus en timme'. Programkoden är exakt densamma som du körde på din server.
  7. Jag får ta tillbaka det där sista. Det händer faktiskt att tiden visas fel även när jag kör koden i ett eget dokument, upptäckt det nu. Men jag får uppdatera sidan bra många gånger innan det händer.
  8. Hej! På några sidor på min sajt har jag en kodsnutt som visar vad klockan är i olika länder. Detta gör jag med nedanstående programkod: <?php $tidsk = "1"; // Anger tidsskillnad för det aktuella landet $adjust = ($tidsk * 3600); $tid = date("H:i",time() + $adjust); print ("<b>$tid</b>"); print (" (+ $tidsk tim)"); ?> Nu till problemet: Om jag uppdaterar någon av sidorna där tiden visas, säg 10 gånger, så blir tiden fel ca 2 ggr av dessa. Varje gång tiden är fel så visar den exakt en timme mindre än vad som är korrekt. Vad kan detta bero på? Någon som har några idéer? Till saken hör också att om jag kör koden i ett eget dokument med endast denna kod och inget annat, så visas tiden ALDRIG fel. Detta problemet är för mig en total gåta!!! Hjälp!
  9. Tack så hemskt mycket för hälpen! Jag kör med PHP, men jag är med på hur du menar så jag tror nog att jag skall klara av att översätta programsnutten. Annars så hör jag av mig igen, så kanse du kan komma med lite tips om det också! /Micke
  10. Hej Edgren och tack för ditt svar. Jo, du fattade helt rätt. Jag tror att den bästa lösningen är att, precis som du säger, lägga till i frameset-sidan att den ska hämta info från länken. Men hur gör man det?
  11. Hej! Jag undrar om någon har en smart lösning på detta lilla problem: Jag använder frames på en sajt där jag har ett diskussionsforum. Besökare som skriver i forumet får automatiskt ett mail med länk till ev. svar på sina inlägg. När de klickar på länken så kommer de direkt till diskussionen, men då öppnas ju sidan "löst" utan framesetet. Hur gör jag för att få just den sidan som länken pekar på att öppnas korrekt i framesetet? Hoppas att ni förstår problemet, var lite svårt att förklara...
  12. Tack ska ni ha! Det fungerade perfekt.
  13. Hej! Jag behöver avrunda ett tal i PHP men kan inte komma på hur jag ska göra. Jag har en variabel, $total, som t ex har värdet 253663004 och vill avrunda detta till jämnt antal miljoner. I detta fall skall $total, efter avrundning, alltså ha värdet 256000000. Hur gör jag!? Kan inte hitta någon funktion för detta. [inlägget ändrat 2002-09-22 10:17:49 av MickeMick1 ]
  14. Hej! Jag ska bränna en bootbar CD i programmet Nero 5.5, men det blir fel varenda gång. Jag väljer boot-cd där man väljer vilken typ av CD man skall bränna, sedan finns ju en massa alternativ på fliken boot men inget jag provat fungerar. (Jag har kopplat på stödet för boot-cd i bios, andra bootbara CD:ar fungerar). Jag vill bränna en vanlig boot-CD, typ Win XP-CD:n, som bara kan stoppa in i datorn och sedan köra.
  15. Hej igen! Jag fick ändra unlink-satsen till unlink("./data/$filename"); } så funkade det. Äntligen! Tack för all din hjälp! Kanonschysst!
×
×
  • Skapa nytt...