Just nu i M3-nätverket
Gå till innehåll

lah

Medlem
  • Antal inlägg

    10
  • Gick med

  • Senaste besök

  1. Sedan några dagar funkar inte Piratplayer. Vid start kopieras inte utklippets innehåll in där URL:en skall skrivas. Och om man då själv ser till att kopiera in lämplig URL så får man omedelbart "Ingenting funnet" när man trycker på hämta. Är det bara jag som har problem, eller kan det löna sig att installera om programmet? Jag har installationsfilen kvar. (Hämtades hem 2016-06-19.) Jag vill vara försiktig med ominstallation ifall den kräver kontakt med hemsidan på något vis. Kanske onödig försiktighet, men ändå.
  2. Hej! Jag har plötsligt fått problem. Umans downloader fungerar inte för mig. Och inte Piratplayer heller. Umans säger följande på de två första raderna: ERROR: Can´t parse json data from the site ERROR: Can´t find any streams for that url Längre ner skrivs det med rött att filen saknas. Då näms filen jag vill skapa med tillägget .ts Någon annan som också har problem? Finns det någon som kan ge en hint om vad jag skall göra? /Lasse
  3. Nu ligger pirateplayer nere igen! Programmet hittar inget. Samtidigt går det inte att gå in på http://pirateplay.se/ Säkert ett samband där. Det värsta är att jag samlat en serie som jag inte hunnit se, och i dag är sista dan för sista avsnittet på svtplay. (Har varit borta och kom hem i dag.) Erfarenheterna från tidigare är väl att det brukar lösa sig med piratplayer, fast först en vardag. Något alternativ finns väl inte? PS Nu funkade det! Både pirateplayer och hemsidan! Kanske hård belastning eller något tillfällig server-avbrott? (Startade inte ens om pirateplayer utan tryckte bara på Hämta igen.
  4. Jag hade väl funderingar på att återställa till tidigare status. Men ville veta om andra hade problemet också. Jag gjorde så här: 1. Försökte återställa de tre senaste Windowsuppdateringarna, men det misslyckades. 2. Återställde till en ännu tidigare statuspunkt. Det gick bra. 3. Pirateplayer gick att starta. 4. Raderade Piratplayer och tog bort programmets mapp i program (x86) på C: samt alla registerposter som handlade om pirateplayer. 5. Under tiden hade de Windowsuppdateringar som nu saknades på datorn laddats hem på nytt. Startade om datorn varvid 20 uppdateringar utfördes. 6. Laddade hem och installerade Piratplayer igen. (Samma version som tidigare, 0.5.0) 7. Nu funkar Piratplayer!!!! (Hoppas det förblir så!)
  5. Däremot får man inte sprida det vidare. Samma regler som när man en gång i tiden spelade in på VHS. Hade det varit olagligt så hade säkert SvT och de andra mediebolagen agerat på något annat sätt än med tystnad.
  6. Jag kör Windows 7 home premium. Efter senaste automatiska uppdatering för några dagar sedan så fungerar inte Pirateplayer. När jag startar det så syns det på aktivitetsfältet på vanligt sätt, men fönstret finns inte! Programmet syns även när man trycker ALT-TAB men det går inte att få fram det den vägen heller. Startade upp min uråldriga dator med Windows XP. Där fungerade det och jag kunde ladda hem ett program. Nu hoppas jag att åtminstone ett av följande händer: 1. Det var något fel i senaste Windowsuppdateringen som påverkar fler program och att en rättelse kommer snart. En rättelse som får Pirateplayer att fungera igen. 2. Att teamet bakom Pirateplayer ser problemet och att det är så lätt att lösa så att man ger ut en ny version. När det gäller det senare så skulle det vara underbart om en ny person kunde ta på sig att hålla programmet uppdaterat och få det att fungera för fler play- och streamingstjänster. Jag, och säkert många med mig, skulle vara beredd att betala en slant för det. Men jag har ingen större förhoppning om att det sker.
  7. Webbplatsen pirateplay.se fungerar inte heller. Det har varit så här en gång förut. Det blev bra efter en vecka, eller två, har jag för mig. Jag misstänker att programmet kopplar upp till pirateplay.se för att hämta någon information eller redigera en kommandosträng, eller något sådant. Eller bara spara data om nedladdningarna. Det har funnits ett annat hjälpmedel från samma källa där man installerade ett komando på PC:n och sedan kunde skapa en kommandosträng som gjorde nedladdningsjobbet. Minns inte hur det gick till. Har för mig att man var tvungen att på in på en undersida till pirateplay.se för att få en del av kommandosträngen, som man sedan kompletterade med katalog och filnamn. Det är bara att hoppas att personen bakom Pirateplayer känner sig motiverad att fortsätta servicen och hålla liv i det hela. (Av en diskussionstråd på svt.se så framgår tydligt att de inte vill ha med Pirateplayer att göra, eller svara på något runt det programmet. Jag kan förstå det!)
  8. Jag har haft samma problem i dag. Provade att starta om datorn och bara öppna en anteckningsfil för sidadressen samt Piratplayer förstås, men det hjälpte inte heller. Tack vare tips här så försökte jag med 1677 kbps i stället för högsta kvalitet med 2793. Då gick det bra. Ett mindre problem är att jag inte kan bläddra mig fram till rätt program i Piratplayer. Jag måste lägga in sidadressen (URL:en) för det program jag vill hämta. Är det bara jag som har det problemet?
  9. Tack för svar, Stefan! Får försöka kolla upp om det är nätaggregatet! I så fall antar jag att det är någon komponent som blivit värmekänslig (eller snarare känslig för kyla) plötsligt. Verkar funka bra om jag inte bryter strömmen helt.
  10. Hej! Jag har plötsligt fått problem att starta datorn! En Compaq Presario. (En stationär, om det nu finns andra.) Jag har datorns (el-)nätssladd via en strömfördelare med brytare, så när datorn är avstängd har den ingen 230-volt. Brukar slå på strömmen och trycka på startknappen och datorn startar. Plötsligt vill den nu inte starta. Lampan som normalt lyser grönt när datorn är påslagen blinkar i stället. Efter många försök, och lite tid, så har jag lyckats få igång datorn, och då fungerar allt som det skall! Detta upprepas varje gång jag skall ha igång datorn! Tips på möjliga fel och åtgärder mottages tacksamt!
×
×
  • Skapa nytt...