Just nu i M3-nätverket
Gå till innehåll

MattiasN

Medlem
  • Antal inlägg

    297
  • Gick med

  • Senaste besök

Om MattiasN

  • Medlemstitel
    Aktiv
  • Födelsedag 1977-02-16

Profil

  • Ort
    GÖTEBORG
  1. Jag tror att jag har hittat problemkällan! När jag skulle köra en omgång 3DMark03 rekommenderades att man skulle stänga av alla bakgrundsprogram, vilket jag gjorde. Jag körde testen och därefter fick jag för mig att testa med en Xvid-film igen och då flöt filmen fram utan hack. Därefter starade jag om datorn och plockade bort ett program i taget av de som ligger på vid uppstart och det visade sig att det var MSI Core Center som var boven. Programmet checkar av processor, fläktar och annat smått och gott var tredje sekund, så där har vi den uppenbara anledningen till att hacken inträffade med jämna tresekundersintervall. :-) Känns väldigt skönt att äntligen ha löst problemet. Och återigen; tack för ert engagemang i min fråga!
  2. Postprocessingen var inte ens igång i ffdshow (förutom att mplayer-rutan var ikryssad), så den behövde jag inte avaktivera. Jag testade att aktivera den, men hacken fanns kvar ändå. Ingen av rutorna i vänstra kolumnen i ffdshow är för övrigt aktiverade/ikryssade, men jag antar att det är så som standard eftersom jag inte rört dem efter installation?
  3. Jag har testat både Xvid, Divx, MPG och Quicktime och alla formaten uppvisar mer eller mindre hackighet förutom Quicktime där filmen inte hackade till mer än på ett par ställen. Iofs var nog inte den Quicktime-film jag testade med speciellt krävande, så det kan ju bero på det. Det viktigaste för mig är att jag kan spela upp Divx-, Xvid- och MPG-filmer utan hack, så sålänge de hackar känner jag mig tvungen att fortsätta gräva efter problemkällan. Jag uppskattar verkligen att ni hjälper mig att felsöka!
  4. Jag är medveten om att flera paket på en gång kan leda till konflikter o sånt, så därför har jag installerat respektive Codec-paket när datorn varit ren från andra paket. Så jag måste nog tyvärr avfärda även denna lösning. De Codec-paket jag testat är ffdshow (041012), K-Lite och TBGCodecPack.
  5. Alexander Lund: Vad syftar du på när du menar "problem" med datorn? Jag spelar inga datorspel, så jag kan tyvärr inte säga hur det fungerar, men i övrigt verkar datorn vara stabil. Inga blåskärmar så långt ögat når. Jag har heller inte överklockat om nu det skulle kunna påverka. Felaktiga codecs skulle ju iofs kunna vara anledningen, men i och med att jag testat flera olika codec-paket, så är även detta alternativ tveksamt. Nåja, jag testade i alla fall nyss att avaktiverat nätverkskortet och därmed lämna över IRQ16 till grafikkortet, men som väntat hjällpte inte detta heller. :-(
  6. Tack, men jag har tipsats om Mplayer och det kanske låter bortskämt, men jag vägrar faktiskt använda en DOS-baserad mediaspelare hur bra filmen än flyter i den. ;-) Nä, men seriöst så finns det ju uppenbarligen ett underliggande problem här och mitt mål är att hitta kärnan till detta problem. Faktumet att filmen hackar mer med en Athlon 64-processor än den gjorde med min gamla Celeron 633 MHz (med ffdshow i MPC) gör mig ganska trött.
  7. Alexander Lund: Jag har 1024 Mb DDR, så det bör ju räcka. ;-) Hundbert: Länken funkar inte för mig, men gäller det spyware-koll så har jag kört Adaware och den hittade inget väsentligt. Hårddiskarna står i U-DMA5 respektive U-DMA2 enligt Enhetshanteraren och jag har installerat alla de nyaste drivrutinerna via uppdateringar på Windows Update och MSI-moderkortets LiveUpdate-tjänst. Monshi: Det är datorn själv som tilldelat enheterna samma IRQ, så det är skumt om det är detta som påverkar. Jag har kollat i MSI-moderkortets BIOS, men hittar ingen möjlighet att byta IRQ på det inbyggda nätverkskortet respektive AGP-grafikkortet. Går det att byta IRQ någon annanstans? Hittar ingen möjlighet i IRQ-visningen i Enhetshanteraren. [EDIT:] Såg nu Hundberts inlägg om IRQ-tilldelning och att installera om Windows för att "tvinga" fram ett IRQ-byte känns inte så aktuellt. Jag är iofs ingen hårdvaruexpert, men som en snubbe på ett annat forum nämnde så bör "IRQ-sharing" inte vara några problem vid användning av modern hårdvara. Jag tvivlar alltså på att felet beror på detta tills jag träffar på nån som haft problem med hackande film och löst detta genom att tvinga fram ett IRQ-byte. [inlägget ändrat 2005-01-28 20:43:20 av MattiasN]
  8. Har nyss köpt en AMD Athlon 64 3000+ och såg fram emot att slippa hack i divx-filmer som jag fick dras med när jag körde min gamla Celeron 633 MHz. Problemet är dock att de Xvid-filmer jag spelar upp nu hackar till ett kort ögonblick var 2-3 sekund och fortsätter sedan ytterligare 2-3 sekunder och hackar till igen osv... Jag kör ett gammalt ATI Radeon VE/7000-kort (AGP4x) och använder senaste Omegadrivrutinerna och har även testat med ATI:s egna Catalyst-paket. Min gissning är emellertid att hacken inte har att göra med grafikkort/drivrutiner utan med nån inställning eller nåt annat. Eller? I nuläget använder inget Codec-paket alls eftersom hacken inte är lika påtagliga som när jag testat med nyaste ffdshow, TBGCodecPack och K-Lite-paket. Som uppspelare använder jag VLC eftersom detta också mildrar hacken en aning jämfört med med Media Player Classic som jag använt tidigare. En sak jag kanske bör nämna är att mitt ATI-grafikkort delar IRQ16 med moderkortets inbyggda Realtek-nätverkskort, men det kanske inte spelar nån roll? Jag har frågat på ett par andra forum utan att nån lyckats hitta anledningen till hacken, så nu ställer jag hoppet till er Eforum-besökare. Det är ganska tråkigt att ha lagt ut 5000 kr på en ny dator som inte ens kan spelar upp Xvid/Divx-video på ett tillfredsställande sätt. :-(
  9. Tack så mycket, Groo the Wanderer! Jag har iofs fått uppkoppling och uppladdning att fungera, men det ser ut att finnas en hel del matnyttigt i din kod som kan göra min enkla BAT-uppladdningsfil bättre. Förresten, jag funderar på en annan sak. Vet ni om det är möjligt att uppdatera en Access-databas, t.ex via en ASP-fil/sida med SQL-strängar, i bakgrunden utan att behöva öppna en webbläsare och skicka upp filen den vägen?
  10. Hali: Jag kör i nuläget med NcFTP och använder kommandona du nämnde, vilket går mkt smidigt. Jag ändrade till automatisk uppkoppling enligt confused svar (se ovan), så nu funkar hela uppkopplingen och skickningen utmärkt. Men tack för svaret! Förresten, vad menar du med "script? Är det detsamma som kommandon i en ".BAT"-fil, eller? Det är nämligen första gången jag trixar med BAT-filer och jag har kommit på att det är ett väldigt smidigt sätt att utföra vissa rutinuppgifter. Därför är jag nyfiken på hur script funkar, dvs om det är nån skillnad.
  11. Aha, det var _där_ den inställningen fanns! Förstår inte hur jag kunde missa den när jag letade igenom fjärranslutningsinställningarna efter en sådan möjlighet tidigare. Tack för hjälpen, confused!
  12. Erik Pedersen: Kanske för att göra en återkommande specifik filuppladdning så smidig som möjlig för en användare. Det är mycket möjligt att automatiska uppringningar kan användas för virusskickning, men det har jag varken har koll på eller är intresserad av. Vad jag undrar är däremot vilket BAT-kommando man använder för att utföra ett tangenbords-Enter eller ett klick på en viss knapp i ett öppet dialogfönster?
  13. Tack för tipset, men när jag kör "Rasphone -d ISP"-kommandot öppnas uppringsningsfönstret, men uppkopplingen rings inte upp. Man måste alltså själv klicka på "Dial"-knappen för att uppringningen ska ske.
  14. Jag har gjort ett litet bokningssystem som uppdateras lokalt via MS Access XP. Denna bokingsdatabas (dvs Accessfilen) ligger även på ett webbhotell och lämnar information till en hemsida där bokningssituationen för alla objekt visas. Eftersom personen som använder detta bokningssystem inte har fast uppkoppling vill han fortsätta att uppdatera DB:n lokalt, men samtidigt applicera alla utförda ändringar till den webbbaserade DB:n så smidigt som möjligt. Jag har fått tips om att ett alternativ är att vid varje lokal uppdatering m.h.a VBA skapa en TXT-fil med queries för alla uppdateringar som skett. Denna TXT-fil laddar jag sedan upp och exekverar mot webb-DB:n via en ASP-sida. Är det någon som testat att göra en sådan lösning och som kan tipsa om hur jag kommer igång med den? Är inte så hemma i VBA i Access. Finns det t.ex någon sida som beskriver hur man kan gå tillväga eller erbjuder kodexempel? Tacksam för all vägledning!
  15. sunk: Vad heter programmet du använder för att koppla upp och ner dig mot din ISP?
×
×
  • Skapa nytt...