Just nu i M3-nätverket
Gå till innehåll

junaz

Medlem
  • Antal inlägg

    8
  • Gick med

  • Senaste besök

  1. Ja just det, det gör det ju. Tack för tipset, får prova det också! Återkommer med svar om hur det gick.
  2. Ja, jag har testat i flera portar. Ingen skillnad... Ja, jag får väl kanske prova att ominstallera igen. Reparera Windows? Jag körde sfc /Scannow med Windows XP-skivan i, men gjorde ingen skillnad det heller. Vad exakt menar du med att reparera?
  3. USB (båda dom jag provat). Jag har väl nån gammal PS2 liggande nånstans, men då måste jag rota fram det där lilla slutsteget så jag kan koppla in det i en USB-port ändå, för det finns ingen PS2-port på den här burken...
  4. Jepp, har varit noga med allt det där. Genomfört fullständig scan i hela datorn osv. Och kollat att Drag and Drop är ikryssat. Har provat med en annan mus, och den här musen är inte precis installerad, bara plug and play. Den andra musen gjorde ingen skillnad heller.
  5. Har sedan ett par månader haft ett väldigt udda problem. Jag kan inte dra och släppa (drag and drop) filer på skrivbordet eller datorn överhuvudtaget, filerna dras men då jag släpper följer dom inte med till mappen/platsen dit jag drog dom. Då jag startar upp datorn kan jag inte heller klicka någonstans (kan inte markera min användare för att logga in i Windows eller trycka Stäng av datorn i nedre vänstra hörnet, utan måste använda piltangenterna för att få upp rutan för att skriva lösenordet), och då jag loggat in i Windows blir jag tvungen att klicka Ctrl+Alt+Del och dubbelklicka varsomhelst på Aktivitetshanterarens fönster för att få markören att börja reagera igen, efter det kan jag iaf klicka normalt. Jag har googlat och läst igenom en hög med idéer för att lösa detta, men ingen har fungerat hittills. Musen har jag provat att byta ut, den är det inte. Fanns även förslaget någonstans att det kan vara Esc-knappen som fastnat, så jag provade att ta loss den och lirka lite med det. Den verkar fungera normalt... För ett par månader sedan hade jag tweakat Windows XP (patchade uxtheme.dll) för att få det att se ut som Vista. Jag vill minnas att det var där nånstans problemet uppstod. Jag kunde helt plötsligt heller inte klicka någonstans i Mozilla Firefox då jag laddat en ny sida, utan blev tvungen att minimera och maximera fönstret varje gång jag laddat en ny sida, eller använda Ctrl+Alt+Del. Men sedan dess har jag ju gjort en ren ominstallation och formatering (tog bort hela partitionen med OSet), så uxtheme.dll borde väl vara opatchad nu? Nuförtiden använder jag Opera eftersom Firefox började krångla så. Jag är ändå benägen att tro att det har att göra med nån korrupt .dll-fil eller något i registereditorn. Men ingen av alla dom lösningar jag provat har hjälpt. Har även scannat med CCleaner och Registry Cleaner. Och nej, något virus/spyware/malware har jag också svårt att tro att det är, scanning med Avast, Kaspersky och MBAM har gett noll resultat. Även då jag startar i felsäkert läge får jag samma problem. Så vad sjutton kan detta bero på?? För det är extremt enerverande att inte kunna använda en sådan basic funktion som Drag and Drop och att jag måste Ctrl+Alt+Del:a varenda jäkla gång jag startar upp datorn... Tack för svar! /Jonas
  6. Kollade runt lite, hittade bl a hos Microsoft att om Sysedit.exe startar upp normalt så har problemet ingenting att göra med Windows i sig... Och Systemeditorn startar normalt för mig iaf. cannabis: Nej, först så försökte jag installera genom att ladda hem MSN direkt härifrån http://www.live.msn....senger/#/Hamta/ men det fungerade ju inte. Nu däremot har jag lyckats ladda hem och installera det genom en annan sida hos MSN, så det funkar ju ändå. Varken Avast, Kaspersky eller MBAM hittade någonting alls. Kanske är just installationsprogrammet i den där länken som inte vill funka då. Varför skulle MSN köra setup i 16-bitar? Nåja, får väl se om problemet återkommer med fler program...
  7. Nä jag hade inte datorn ansluten till internet då jag installerade om OSet. Men nånting måste ha hänt där, för jag har aldrig upplevt problemet innan jag ominstallerade... Filen WLINST~1.EXE kan jag ju inte komma åt. Vad är det för fil och vad har den med det hela att göra?För det vore ju rätt irriterande om jag ska behöva installera om allting igen bara för att kunna köra MSN Messenger... :S Edit: Nevermind, det är Windows Live Installer antar jag? Hursomhelst, finns det ingen lösning på detta förutom ominstallation igen? Tack för svar!
  8. Efter att ha installerat om Windows XP på datorn, får jag följande felmeddelande då jag försöker installera något så simpelt som MSN Messenger: En scanning med Avast gav noll resultat. Har kollat runt lite i olika trådar här om liknande problem innan jag postade, och det verkar ju vara en Trojan eller så vad jag har förstått? Så frågan är nu hur jag löser detta, det är väl individuellt i alla olika fall, så jag misstänker att ni behöver logg från Hijackthis, den kommer här: [log]Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 18:17:50, on 2010-02-08 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\WINDOWS\Explorer.EXE C:\WINDOWS\stsystra.exe C:\WINDOWS\system32\ctfmon.exe C:\WINDOWS\system32\nvsvc32.exe C:\WINDOWS\system32\STacSV.exe C:\Program\Alwil Software\Avast5\AvastSvc.exe C:\Program\Alwil Software\Avast5\avastUI.exe C:\WINDOWS\system32\svchost.exe C:\Program\Opera\opera.exe C:\WINDOWS\System32\svchost.exe C:\Program\Trend Micro\HijackThis\HijackThis.exe R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft....k/?LinkId=69157 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft....k/?LinkId=54896 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft....k/?LinkId=54896 R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft....k/?LinkId=69157 R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Länkar O4 - HKLM\..\Run: [nwiz] nwiz.exe /install O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit O4 - HKLM\..\Run: [sigmatelSysTrayApp] stsystra.exe O4 - HKLM\..\Run: [avast5] C:\Program\ALWILS~1\Avast5\avastUI.exe /nogui O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKAL TJÄNST') O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE') O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM') O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user') O8 - Extra context menu item: E&xportera till Microsoft Excel - res://C:\Program\MICROS~2\Office12\EXCEL.EXE/3000 O9 - Extra button: Skicka till OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program\MICROS~2\Office12\ONBttnIE.dll O9 - Extra 'Tools' menuitem: Ski&cka till OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program\MICROS~2\Office12\ONBttnIE.dll O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\Program\MICROS~2\Office12\REFIEBAR.DLL O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program\Messenger\msmsgs.exe O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.m...ash/swflash.cab O23 - Service: avast! Antivirus - ALWIL Software - C:\Program\Alwil Software\Avast5\AvastSvc.exe O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program\Alwil Software\Avast5\AvastSvc.exe O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program\Alwil Software\Avast5\AvastSvc.exe O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe O23 - Service: Audio Service (STacSV) - IDT, Inc. - C:\WINDOWS\system32\STacSV.exe -- End of file - 3716 bytes [/log] Tacksam för all hjälp jag kan få!! /Jonas
×
×
  • Skapa nytt...