Just nu i M3-nätverket
Gå till innehåll

ottarpslisa

Medlem
  • Antal inlägg

    141
  • Gick med

  • Senaste besök

Om ottarpslisa

  • Medlemstitel
    Aktiv
  • Födelsedag 1972-07-21

Kontaktinformation

  • Hemsida
    http://www.allaccessottarp.se

Profil

  • Kön
    Vill inte avslöja
  • Ort
    Hästveda
  1. textboxen där jag ska hämta datumet ifrån har formatet kort datum och detsamma gäller tabellen datum och format kort datum Frågan ska bara plocka ut det som ligger på det datumet och med den användaren, hm... kan det vara så att man trots dessa inställningar behöver göra något som date(tbDatum)? jag testar Frågan är alltså SELECT tabell.* FROM tabell WHERE tabell.ID=[forms]![startform]![tbPerson] AND tabell.datum=[forms]![startform]![tbDatum]; Lisa EDIT: Ja så kan det vara, plötsligt fungerade det klockrent. Inte blev jag klokare av det men lite gladare i alla fall
  2. Hej, jag har en liten databas med användare och nu lyckas jag inte så bra. Databasen har personer och varor. På startformuläret har jag en knapp som öppnar en rapport. Vilka resultat som visas på rapporten beror på två textrutor på startformuläret. En textruta tar datum och en textruta person. Mitt problem är att jag inte lyckas skriva en fråga som tar fram rätt rader från databasen, de är i samma format så den biten borde fungera men det gör det naturligtvis inte ändå. Formatet är kort datum på både textboxen och i tabellen. Är det någon som förstår vad det är jag gör fel? (eller har något mer jag kan kolla upp) Med Vänlig Hälsning Lisa
  3. Ja då ska jag försöka förklara vad jag gjorde för att få rätt på det. Jag fick göra lite halvmanuellt helt enkelt. 1) förstorade skylten i Publisher till 100% 2) gjorde en skärmdump av böjen på ramen 3) skapade en ny publisherfil i format stående A4 4) klistrade och lappade ihop ramen Och jag som tror att jag inte har något tålamod!
  4. Hej, När jag skriver ut pdf-en anpassad för en sida skriver den ut som den ska, likadant om jag sparar den som en XPS. Publisher har oanade resurser, det är bara att välja vilken storlek man ska ha och sen skriver man ut och klistrar ihop. Man får pyssla lite med inställningarna så den skriver ut på stående eller liggande papper och i verklig storlek bara. Såhär ser förhandsgranskningen ut: https://www.dropbox.com/s/e2pkpz39hkts7u3/F%C3%B6rhandsgranskning.JPG och såhär ser utskriften ut: https://www.dropbox.com/s/swa718ilj5p3or5/utskrift.jpg testar igen: https://www.dropbox.com/s/swa718ilj5p3or5/utskrift.jpg Jag får nog jobba vidare på den länken Lisa
  5. Hej, Jag har problem att skriva ut en liten skylt i Publisher (liten och liten, den är 2,40x1,20 och på 60 A4) det som händer är att ramen runt skylten blir helkonstig, dessutom är vissa bokstäver i texten även de konstiga. Om jag exporterar filen till pdf ser den fortfarande likadan ut men den skriver inte ut ramen alls. Vad ska jag göra? min målningstumme sitter helt fast längst in i handen så något sådan är det inte tal om. Någon som har något annat förslag? Lisa GavelSkylt.pdf
  6. Här kommer lite mer data, Jo det finns frysmoduler att ställa i bagaget men jag behöver utrymmet i vanliga fall och det är lite svårt att få in en frysbox i bagaget när jag har en frysmodul där... och jag vill ju inte plocka om glassarna till en varm frys när jag kommer fram. 2200/240V/50Hz 280W 2,3 A IP23 4,40kWh/24h 16A
  7. Hej, Finns det någon klok som inte bara säger att det inte går att köra en frys på bilens batteri när bilen är igång? Jag gör glass och ibland behöver jag förflytta glassen till olika marknader i min närhet, kruxet är att glassen behöver vara förvarad i minus 19 grader eller lägre och det är inte helt enkelt att klara även om man kan köra ner frysen till -30 innan man kör. Vi har ramp på bilen så det är bara att köra in glassfrysen i bagaget så vårt enda problem är att hålla frysen tillräckligt kall. Vi har testat en konverter från Biltema men det enda som hände var att konvertorn eblev varmare än varm och frysen blev inte ens stoppad från att bli varm i en millisikund. Någon som har något förslag på hur man kan lösa detta eller kanske någon känner någon som vet någon som skulle kunna testa detta. Med Vänlig Hälsning Lisa
  8. Nu fungerar det, det var strängen som behövde vara ett tal, tänk att jag inte tänkt på det förrän nu och så förvirrande att det har fungerat innan (eller jag kanske bara har låtsats). Tusen tack för hjälpen, har inte gjort riktigt klart men förhoppningsvis får jag själv ordning på det nu. Lisa
  9. Om jag skriver såhär: SELECT AvslutadeLeveranser.datum AS Datum, AvslutadeLeveranser.objekt AS objekt FROM AvslutadeLeveranser WHERE Year(Datum)="2014" UNION SELECT Leveranser.datum AS Datum, Leveranser.objekt AS objekt FROM Leveranser WHERE Year(Datum)="2014" Blir resultatet rätt dvs 9 rader Om jag sedan lägger till AND DatePart("ww", Datum,2,2) ="07" på översta selecten och "06" på den nedersta får jag inget svar fast jag borde få 6 rader på översta selecten och en på nedersta Båda tabellerna är exakt likadana i designen och Datum är av typen datum. Det jag klurar på är om Datum är ett reserverat ord?
  10. Jodå jag har letat och letat, klippt och klistrat och kommit fram till att felet måste finnas i texten: AND DatePart("ww", DATUM, 2, 2)= (varför går det inte att klistra in längre?) meeen, om jag kollar den texten mot hjälpen på DatePart så är den rätt och om jag kollar den mot en tidigare fråga jag fick hjälp med här på ef är den rätt och om jag kollar den mot en tidigare fråga i en tidigare fungerande version av min databas (innan jag bytte tabellnamn) är den rätt så nu börjar jag bli lite förvirrad... Är det någon som ser någon fnutt som är fel?
  11. Jag sitter här med en fråga som tar fram de två rader som jag vet finns i tabellerna. Först tar jag fram data SELECT TabellA.a AS Datum UNION SELECT TabellB AS Datum Sen vill jag sortera ut datan med Datum från en viss vecka i ett visst år WHERE (Year(Datum)=[Forms]![Rapportering]![År]) AND (DatePart("ww",(Datum),2,2)=([Forms]![Rapportering]![vecka])) och jag lägger WHERE satsen i både SELECT och UNION SELECT och detta ska ge dessa rader från vecka 3 Testobjekt 1:1 2014-01-16 Testobjekt 1:2 2014-01-16 men istället får jag ingenting, inte något felmeddelande heller för den delen. Jag har klipp och klistrat och lyckats få fram att det är något fel med Forms!Rapportering!vecka men längre kommer jag inte, den delen av frågan är kopierad och exakt lika som en äldre version av denna rapport. Någon som ser felet? själv har jag tittat på det ungefär hela dagen idag och halva igår så jag börjar bli lite gnällig. Lisa
  12. Är det någon som kan komma på något sätt att komma runt problemet då? snälla söta rara
  13. Jo det är lätt att ändra format i Notepad++ och det fungerar superbra meeeen... om användaren öppnar filen i notepad utan plus och sparar där ändras formatet till UTF-8 med BOM. Visst hade jag kunnat if-a bort det men det är ju inte helt optimalt. Någon som har något förslag på hur man ska kunna hindra filen att öppnas i Notepad utan + ?
  14. Nu har jag kollat och läst och läst lite till men jag får inte riktigt till det. Försöker lagra i UTF-8 men tecknen är fortfarande kvar när jag läser in texten. Någonstans är det något jag inte förstår alltså. Såhär gjorde jag: 1. läst Office supports sida 2. skapat en testfil.txt 3. öppnat den med Word 4. ändrat till övrig kodning - unicode UTF-8 5. kör koden och tittar på resultatet och... ... de är fortfarande kvar. Jag missförstår säkert någonting men kan någon förklara vad.
  15. Nu har jag kollat och läst och läst lite till men jag får inte riktigt till det. Försöker lagra i UTF-8 men tecknen är fortfarande kvar när jag läser in texten. Någonstans är det något jag inte förstår alltså. Såhär gjorde jag: 1. läst Office supports sida 2. skapat en testfil.txt 3. öppnat den med Word 4. ändrat till övrig kodning - unicode UTF-8 5. kör koden och tittar på resultatet och... ... de är fortfarande kvar. Jag missförstår säkert någonting men kan någon förklara vad.
×
×
  • Skapa nytt...