Just nu i M3-nätverket
Gå till innehåll

Morgankane

Medlem
  • Antal inlägg

    105
  • Gick med

  • Senaste besök

Om Morgankane

  • Medlemstitel
    Aktiv

Profil

  • Kön
    Vill inte avslöja

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. Då körde jag Acrobat cleaner, startade om datorn, installerade Reader, och så klart, samma meddelande dyker upp igen. Hej alla. Då jag vid sök på nätet hittade ett tips från Microsoft att det kunde vara antivirusprogrammet som antog att startfilen var virus och blockerade det. Jag kontaktade då Bitdefender, som jag har haft i minst 10 år, och berättade om problemet. Och Bitdefender har något som heter Advance Threat Defense. När jag fick besked om att stänga av detta, så löste problemet sig direkt. Nu är det så att ATD inte skall blockera detta, så de skall nu undersöka och återkomma med rapport. Så nu skall jag installera om Open Office och se om den också kommer att öppna. Tack ändå för förslag och inte minst diskussion om olika skitprogram
  2. Då körde jag Acrobat cleaner, startade om datorn, installerade Reader, och så klart, samma meddelande dyker upp igen.
  3. Tja, jag vet inte om de är ondo, jag har använt dom i ett tiotals år och mycket sällan haft några problem. CC Cleaner är en av de jag har använt längst, på flera datorer. Ashampoo använde jag för et antal år sedan, och de har förbättrat sina program rätt mycket så jag testade det nu denna vecka. Det är ju viktigt att välja de mest seriösa, och det finns många som använder clickbait for att få folk till att installera deras program, när dom inte har några bra kvalité. Men saknar program som på riktig städar regeditorn, ser att det finns skräp som jag ville ha raderat, men det stör nog inte windows särskilt mycket.
  4. Då har jag avinstallerad acrobat reader och open office. Startade om datorn. Städade med CC cleaner och Ashampoo wi17 optimiser. Installerade bara Acrobat reader igen. Försöker öppna, får meddelande: AcroRd32.exe - Application error The application was unable to start correctly (0x0000005) Click OK to close the application. What to do? PS. Kollade regeditorn, och där hittade jag soffice.bin, men tog inte bort. Nu nämnar inte A.R Soffice bin.......
  5. Hej. Ja jag har avinstallerad Open Office tre gånger, även avinstallerad Acrobat Reader, installerad igen och avinstallerad andra gången nu. Har även startat om datorn 2 gånger men det hjälper inte. Avinstallerade A.R. Nu och försökte Open Office igen, men samma varning kommer upp. Försökte starta OO som Admin också. Nu är AR avinstallerad tills vidare.
  6. Fick för några dagar sedan felmeddelande om att en application inte kunde starta. Soffice.bin - Application Error. The application was unable o start correctly (0x0000005). Click OK to close the application. Detta kommer upp när jag vill starta Acrobat reader och open office program. Har sökt mycket på nätet, och till slut hittade jag info om att denna inte var windows, men tillhör Open office. Har raderat filen, har ominstallerat programmen, har städat systemfiler och andra skräpfiler, men nu har jag kommit till en återvändsgränd. Jag kommer inte längre. Samma meddelande kommer upp, och ingen av de två nämnda programmen vill starta. Edit: När jag i dag söker efter soffice.bin så var den tillbaka i C:\Program Files (x86)\Open office 4) Har någon haft samma problem, och hur löste ni detta? Tacksam för hjälp.
  7. Det var ett år sedan jag hade det problemet. Kul att bli påmint Skall se om jag löser det denna gång också .
  8. Hur tusan blir jag av med förstoringsglaset som förföljer mig över allt. Det poppar upp framför muspekaren, och förstorar eller förminskar allt eftersom. Försöker olika browsers, men icke. Har varit i kontrolpanel och bockat av där så detta är ett ovanligt plågsamt problem. Ser uppe i addresfältet att förstoringen eller förminskningen ändrar sig där i procent. Lösningen är säkert så enkel som att jag inte ser skogen för alla träd.
  9. Bill Gates säger att jag inte har något ställe att installera Scan på, men fattar han inte att jag har tre datorer???
  10. Tackar alla för svar på mina funderingar. Jo jag har besökt Brothers sida, och där skriver de att Windows har drivrutin inbyggd, så jag gjorde två installationer från Windows. Någon fristående drivrutin hittade jag inte, innan jag skrev till er. Innan trodda jag det var USB-portarna som inte fungerade, men lutar nu mera över till att det är mjukvaran som inte har det helt bra. Kommunikationsvårigheter så att säga :) Har alltid använt kabel mellan skrivarna, på alla tre datorer. På min stora dator med endast win7, har jag controlcenter3 till scanning. Försökte installera den på min fru's laptop, men fick meddelande att det inte stöds av win8.1 Finns det nyare? Skall prova lasta ner Scan från Microsoft och se om jag får den till att fungera. Återkommer.
  11. Hej Polken; Den fungerar utmärkt från min laptop som har win 8.1 Den är nog för gammal till att köra trådlöst Startade scanning från datorn som jag skrev, och då skannar den en bit av sidan, sen stannar den. Jo, det kan vara dgas att skaffa ny skrivare, men den fungerar på två av tre maskiner så denfår leva en stund till Vi använder den inte så mycket, så det är nästan inte lönt att skaffa bara för det lilla.
  12. Min hustru's laptop med win8.1 hittar inte eller skriver inte ut på vår Brother DCP115C skrivare med scanner. Min laptop med samma Win har inga problem, ej heller min stationära stor dator som har många år på nacken/ryggen. Jag har försökt avinstallera USB portarna i enehteshanteraren och startat om, jag har försökt installera drivrutin via Windows update utan att lyckats. Jag ser skrivaren installerad, den är även markerad som standard skrivare och USB port är 001: Försökte scanna en bild, och två gånger påbörjde den scanningen, men stannade efter 1/5 av sidans längd och blev stående med scanning lamorrna på tills jag stängde ned den. En gång scannade hela sidan, men inget hände efteråt. Når ett dokument skickas till skrivaren så syns det en kort stund i utskriftsfönstret, men försvinner snabbt. Ingen reaktion på skrivaren, så jag vet ej vart det försvinner. Någon som har kännedom om detta problem?
  13. Hej. Jag får upp samma ruta som du visar, men sidan förblir blank. /Morgan
  14. Jag använder Last Pass. När jag vill öppna valvet där jag har en webbsidas passord lagrad, kommer det upp en blank sida och ett meddelande om "You have not granted this site ans special permission". Och hur gör jag det? Har letat men hittar ingen vettig information. Någon med samma problem? Hur ger jag sidan permission?
  15. Hej igen. Detta programmet löste inloggningsproblemet. Tog litet tid för jag gjorde allt rätt, men så är det med allt nytt. Men nu kan jag köra det utan tveksamheter. Sparar det i fall det skulle behövas igen. Hade en återställningskiva, men windows ville inte boota från den. Jag tackar er för hjälpen, det var roligt att kunna köra från den rätta hårddisken igen. Nu får jag börja jobba
×
×
  • Skapa nytt...