Just nu i M3-nätverket
Gå till innehåll

JelC

Medlem
  • Antal inlägg

    1
  • Gick med

  • Senaste besök

Om JelC

  • Medlemstitel
    Nykomling

Profil

  • Ort
    Göteborg
  1. Jag har via mitt jobb skaffat mig en "Hem-PC" för drygt tre år sedan (nu friköpt); en Fujitsu Siemens Scaleo X, Pentíum 4-processor 3,4 GHz (775-socket), DDR-minnen (1,5 Gig) etc - en "värsting" 2006! Idag är det mer tveksamt. Jag skaffade nytt grafikkort i ett första steg till uppgradering av den åldriga hårdvaran, men innan jag hann installera detta, kraschade datorn! Den hade gått ganska varm (het på lådan) och fläktarna gick ofta på "högvarv". Kraschen yttrar sig på så vis att datorn (när låtit den stå på medan jag gjorde annat) slocknat (startat om sig), men bara varvar upp en sekund vid boot (som om man slinter på startknappen) för att sedan upprepa denna "hostning" några sekunder senare, om och om igen. I tron att något "överhettat" eller nåt, öppnade jag lådan och dammade av alla fläktar. Detta hjälpte dock inte utan hostningarna kvarstod. Dock bekräftade jag att den högljudda fläkten var grafikkortet (som jag inte lyckades avdamma), fast det har jag ju köpt ett nytt. Andra försök att laga: Jag har pastat om processorkylningen, dragit ut allt ur moderkortet (inget hjälpte) och testat med annat nätagg (originalet är 350W, reserven är 250W). Ingenting är missfärgat, -bildat eller luktar bränt. Mina misstankar är riktade mot antingen nätagget (trots allt) eller moderkortet, fast jag har inte lyckats identifiera vilket detta är (fabrikat? modell?) Har någon av er något konkretare? Tips? Jag vill helst inte behöva köpa nytt moderkort, för då känns det som jag måste byta processor, DDR-minnen etc också... Är det nätagget? Tacksam för alla tips och förslag! /JelC PS. Problemet är inte unikt för min Scaleo X, enligt länken nedan: http://forum.ts.fujitsu.com/forum/viewtopic.php?f=81&t=33244 DS. [inlägget ändrat 2009-10-11 18:50:29 av JelC]
×
×
  • Skapa nytt...