Just nu i M3-nätverket
Gå till innehåll

Puckooo

Medlem
  • Antal inlägg

    4
  • Gick med

  • Senaste besök

Om Puckooo

  • Medlemstitel
    Nykomling
  • Födelsedag 1990-12-14

Profil

  • Ort
    Höör
  1. Jag är tämligen övertygad att kylaren till CPUn sitter korrekt, dock är det väl bäst att kolla ännu en gång för säkerhets skull. Men, om CPUn hade varit död/grillad, hade fläktarna etc inte snurrat igång ändå, med följd av en felsignal? Eller hade datorn varit död? För en datorn som inte ens reagerar beror, i min värld iaf och jag är verkligen ingen expert, på antingen ett dött nätagg, kablar som är fel inkopplade, glapp i kontakten mellan moderkortet och power-on knappen eller ett söndrigt moderkort. Om allt detta fungerar skulle datorn iaf boota upp, eller jag skulle iallafall få någon respons överhuvudtaget. Eller har jag fel? Det känns iaf mer och mer som ett bränt moderkort. SYnd att det inte sitter någon lampa på det så jag kan se om det går någon ström genom det. Ska testa att koppla in mitt mb/ min cpu i pappas dator för att utesluta alla andra variabler, annars blir det ett nytt moderkort. Din hjälp uppskattas något enormt Jocke
  2. Exakt så har jag också tänkt, att fläktarna borde börja snurra etc även utan grafikkort. Då har jag med andra ord tagit ner det till 4 st olika komponenter, dvs CPU, moderkort, nätaggregat & RAM. Jag vet säkert att nätaggregatet och RAM-minnena fungerar. Då återstår endast moderkortet och processorn. Det skulle väl inte kunna vara något så enkelt som att någon skruv ligger och kortsluter eller att jag måste resetta CMOS va? Tycker den borde visa något tecken på liv isåfall.
  3. Hejsan flora50 Tack för bra svar :> Det var en chassifläkt jag drog ut, dock misstänker jag att jag kan ha kommit åt någon annan strömkabel som också kan ha halkat ur. Jag har kopplat ut allt utom moderkort, CPU, ett minne & nätaggregat. Dock har mitt moderkort inte inbyggt grafikkort. Betyder det att jag behöver ha i mitt 8800GTX för att datorn ens ska reagera?
  4. Hejsan allihopa Har ett hemmabygge som har lagt av efter att ha fungerat felfritt i över ett år. Dum som jag var öppnade jag burken och drog ut en kabel till en fläkt när datorn var igång, även fast jag vet att man aldrig ska göra det :/ Datorn dog såklart, och har efter detta inte gått att sätta igång igen. Har tagit ut alla komponenter förutom moderkortet, minnen, CPU & nätaggregatet. Har kollat nätaggregatet och vet att det fungerar som det ska och är även i full gång med att felsöka minnesstickorna. När jag trycker på power-knappen rör både fläkten i nätaggregatet och CPU-fläkten lite lätt på sig, precis som om de skulle börja snurra, men dör sedan. Vad tyder detta på? Min slutsats är att jag har bränt något på moderkortet, dock ser jag inga synliga skador och eftersom det är lite tråkigt att springa och köpa ett nytt moderkort för 2000kr när jag inte ens är säker på att det är problemet tänkte jag att jag borde fråga här först. Har ni några andra förslag? Kan det möjligtvis vara så att något liger och kortsluter datorn? Kan det vara CPUn som är sönder? Låter det som en felkoppling? Vad tror ni? Det enda som talar mot att det är moderkortet som är isönder, i min mening, är att CPU-fläkten rör lite på sig, vilket tyder på att det går ström genom moderkortet. Med Vänliga Hälsningar Joakim Svanlund
×
×
  • Skapa nytt...