Just nu i M3-nätverket
Gå till innehåll

xzone

Medlem
  • Antal inlägg

    6
  • Gick med

  • Senaste besök

  1. Hej eforum! Tänkte tillägga min egen historia angående kompletts returhantering. Sitter just nu på ett erände med komplett angående ett produktefel på det grafikkort jag köpte ifrån dom för 3 månader sedan. Har själv pratat med XFX, tillverkarna utav grafikkortet och dom anser också att det är ett produktfel och att garantin ska täcka det. Men Komplett vill inte lyssna och dom sa att det var ett handhavandefel, hur kunde jag veta att det var fel på produkten då felet uppstod en månad efter jag köpte kortet? Iallafall, efter ett mängdtal mail med deras inkompetenta support, "som hela tiden var tvungen att fråga hennes överordnad om support angående mitt ärende, hon skrev även detta i mailet" så steg chefen av returavdelningen fram och skrev att det är ett handhavandefel och att garantin inte täcker detta. Jag blev förbannad och började prata med konsumentvägledningen som besvarade mitt mail och hennes svar på detta var att sålänge jag har bevis på att det var ett produktfel ifrån början så ska garantin täcka detta, och jag har egna bildbevis som jag tog som styrker min historia, skickade även dessa bilder till XFX som gladeligen var villiga att hjälpa mig. Sedan skrev jag till Komplett att jag skulle anmäla dom till ARN om jag inte får pengarna tillbaka eller ett nytt kort, DÅ var dom villiga att ta in den på RMA för att ta reda på om felet som jag beskrev stämmer. Har nu skickat in den till deras returhantering i Göteborg och inväntar svar. Efter att jag har läst era upplevelser med deras returhantering så förväntar jag mig att mitt kort inte kommer bli godkänt för retur, vilket kommer resultera i ett mail där jag ger dom 2 dagar på sig att bestämma sig om jag ska få en retur på kortet, efter dessa två dagar går jag vidare med ARN, kommer också beskriva för dom att dom har ungefär 10% chans att klara sig ur mitt mål då jag har XFX:s support bakom mig och bildbevis som styrker att det var ett produktfel ifrån början. Phu... långt inlägg men var trevligt att skriva av sig. vad tror ni, har jag någon chans att få ett nytt kort nu när den ligger på returhantering eller ska jag förvänta mig att dom kommer förneka nytt kort?
  2. okej allt verkar fungera bra nu, det enda som jag behöver ändra är 20db boost i play control så att folk inte hör vad ja gör på datorn, alltså jag behöver stänga av den i play control, och ha den på i record control, men när jag sätter på den i record control så sätts den på i play control, och när ja stänger av den i play control så stängs den av i record control också, vad ska jag göra?
  3. du hade rätt RN, det var drivrutinerna som bråkade, så nu kan jag välja 20db boost och stänga av och på microphone i play control, samma med TAD. men det är fortfarande eko och rundgång på skype och när jag spelar in ljud med windows ljudprogram.:/ jobbigt [inlägget ändrat 2009-01-13 19:16:47 av xzone]
  4. ja ska prova beta driven som du länkade till mig ^^ Och när ja tänker på det så installerade jag om ventrilo för ett tag sen och höll på och ändra inställningar för ljudet där, kan det påverka miccen i andra program som skype också? tack för hjälpen btw
  5. hehe ^^ nee jag har windows xp. och högtalarna e helt avstängda och utpluggade, och när ja använder creatives ljudkontroll eller windows ljudkontroll för att sänka eller höjja ljudet så blir allt tyst så ja hör inte va polarna säger.
  6. Hej allihopa! (ändra forumdel om det här inlägget ligger fel, tack mod) Jo nu är det så här att varje gång jag snackar med en kompis i skype/vent och andra program så får dom eko och rundgång på allt jag säger och vad jag gör på min dator. Att dom hör vilken låt jag spelar på datorn och varje klick som låter när jag öppnar en fil, men jag kan prata med dom och höra dom, och dom kan höra mig, det är bara att dom hör vad jag gör på datorn. Jag har ett creative audigy2 sound blaster ljudkort, och alla kontakter sitter som dom ska, jag har också stänkt av högtalarna och dragit ut dom kontakterna, så det är bara headsetet som sitter i. Så här ser min audigy2 interface ut: http://img84.imageshack.us/img84/7515/29273807sp0.png Jag kan också visa hur mina konfigurationer i windows ljudinställningar ser ut, dom ser ut såhär: http://img220.imageshack.us/img220/9805/23491663ut4.png jag har hört om man stänger av microphone i uppspelningsdelen/play control på bild2, så kommer ekot att försvinna, problemet med det är att jag inte kan stänga av microphone delen, inte TAD-in delen heller, eftersom varje gång jag gör det så ändras den automatiskt till fullt ljud och så är ljud av boxen inte ikryssad. Samma sak när ja trycker på avancerat under microphonedelen på både play control och record control delen så finns det där en boost microphone box, eller 20db boost microphone står det, när jag kryssar i den så ändras den automatiskt. Vad ska jag göra? tack för svar!! (Förlåt om bilderna e suddiga) mvh//xzone. [bild raderad 2009-01-13 14:43:23 av xzone]
×
×
  • Skapa nytt...