Just nu i M3-nätverket
Gå till innehåll

tomashag

Medlem
  • Antal inlägg

    261
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    3

tomashag vann dagen: 28 december 2015

tomashag hade det mest gillade innehållet!

Om tomashag

  • Medlemstitel
    Aktiv

Profil

  • Ort
    Svartsjö

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. tomashag

    Nätverksproblem

    Nähä, jag var tydligen för snabb där. Det var bara vid första försöket som den anslöt direkt, vid andra omstarten så fick man klicka flera gånger innan anslutningen behagade fungera. Suck!
  2. tomashag

    Nätverksproblem

    Jag googlade runt lite och hittade en lösning på problemet på Windowsreport.com. Man ska sätta TCP/IP NetBios Helper Service på automatisk start samt starta Netbios. Detta gäller tydligen när man kör statiska adresser. Efter omstart så fungerade det perfekt.
  3. tomashag

    Nätverksproblem

    Jag har satt statisk adress i routern, inte i datorn. Nu har jag kopplat in en ny dator på nätverket. Den kör Windows 10 rev 1607 och den anslöt minsann utan problem. Det är en nio år gammal dator och av någon anledning så vill den inte uppdatera sig till 1809 som den första datorn kör. Den sökta datorn kör Windows 7. Den nya datorn visar både den sökta datorn och dess eget namn under Nätverk, datorn som krånglar visar bara den sökta datorn. Jag har ändrat i hosts-filen och då ansluter även den krånglande datorn om jag klickar ett antal gånger på namnet under Nätverk så något bättre gick det. Felkoden när den inte ansluter är 0x80070035.
  4. tomashag

    Nätverksproblem

    Jag hittade filen, den heter hosts men där fanns inget intressant.
  5. tomashag

    Nätverksproblem

    Till Laso : Ja, jag kan se datorn i routern, det fungerar ju när jag ansluter genom att ange IP-adressen. Jag satte datorn till att få en statisk adress pga att jag kör VPN till en fjärrdator. Båda datorerna är trådanslutna. Till Vertpre : Ingen skillnad. Till Cecilia : Ja. Jag har för mig att det finns en konfigurationsfil där namn och IP-adresser finns men jag kommer inte ihåg vad den heter. Man kanske kan gå in och se om man kan göra något där.
  6. tomashag

    Nätverksproblem

    Jag kan inte längre ansluta till en dator på det lokala nätverket. Jag ser datorns namn under Nätverk i kolumnen längst till vänster men klickar jag på den så får jag ingen anslutning, diagnosticera ger ingenting. Om jag försöker ansluta genom att skriva in IP-adressen så fungerar det. Jag har bytt IP-adress till datorn som jag försöker få kontakt med så det är väl det som krånglar. Jag har försökt med netsh winsock reset men det hjälpte inte. Finns det något annat sätt att få datorn att glömma den gamla IP-adressen (om det nu är det som är problemet) så att jag kan ansluta genom att klicka på datornamnet under Nätverk?
  7. Det hjälpte med en reset av routern, Cecilia. Tack!
  8. Jo, men nu kommer jag ju inte in i routern
  9. Jag antar att du menar att byta routerns IP-adress till .254 och ja, det har jag gjort. Telia säger bara att man ska logga in med 192.168.1.1 eller .254 och ange användarnamn och lösenord men så långt kommer jag alltså inte. Hur var det med min fråga om att byta subnät?
  10. Inget händer på lysdioderna när det krånglar, ungefär två år, inte speciellt varm. Jag tänkte försöka med den router som jag fick i samband med fiberinstallationen,. en TG799TSvac Xtream, men jag får inte kontakt med den. Jag försöker ansluta med 192.168.1.1 men får inget svar från routern. Lysdioden vid LAN-kontakten blinkar och även nätverksdioden på fronten. Jag kör normalt på ett annat subnät, kan man ändra det till 1 och i så fall var? Datorn är inställd på att få en IP-adress tilldelad, men tittar jag med ipconfig så står den normala IP-adressen kvar.
  11. Det finns inga andra nätverk över huvud taget, jag bor på vischan. Ipaden är inte i närheten av routern, så problemet borde väl inte vara för hög signalstyrka. Jag funderar på att uppgradera firmware i routern men måste vänta tills nätverket inte används.
  12. Jag har en router DIR-842 från Dlink som har ett antal datorer anslutna, både trådlöst och trådbundet. De trådbundna fungerar utan problem när jag kör Bredbandskollen men de trådlösa får tvärstopp ibland. Detta varar någon minut sedan drar kommunikationen med Bredbandskollen igång igen med full fart. Jag har tre datorer anslutna trådlöst, en kör Win7, en kör Win10 och den tredje är en Ipad. När jag tittar på det trådlösa nätet med inSSIDer så ser jag inga störande nätverk men jag bytte trots det kanal men det gjorde ingen skillnad. Jag kör på 2.4GHz. Signalstyrkan är hög, de båda trådlöst anslutna datorerna står alldeles intill routern. Vad kan förorsaka detta?
  13. tomashag

    LÖST Windows update problem

    Jag hittade en lösning på Microsofts supportforum. Under inställningar på Update så avaktiverar man automatiska sökningar, trycker på ok och då kan man minsann välja att söka efter uppdateringar. Efter att uppdateringarna har skett så återställer man automatisk sökning efter uppdateringar.
  14. tomashag

    LÖST Windows update problem

    Flyfisherman : sfc i felsäkert läge hittar inget. dism godkänner inte /restorehealth??
  15. tomashag

    LÖST Windows update problem

    Update fungerar inte på min 64-bits laptop. Den har varit avstängd några månader och när jag försöker göra en update så får jag denna bild: Det hjälper inte med att starta om datorn. Jag försöker sedan köra sfc /scannow men den hittar inga fel. Nästa försök är att jag kör Windows update-felsökaren och får då denna bild: Konstigt nog säger den att den har åtgärdat felet med uppdateringar men det har den inte gjort. Försöker jag köra felsökaren flera gånger så kan jag få tvärtomvisning, dvs grön bock på rad 1 och rött kryss på rad 2. Mycket märkligt! Om jag tittar på körda tjänster så får jag denna bild: Vad kan jag testa mer?
×