Just nu i M3-nätverket
Gå till innehåll

MatsLo

Medlem
  • Antal inlägg

    122
  • Gick med

  • Senaste besök

Om MatsLo

  • Medlemstitel
    Aktiv

Profil

  • Ort
    Täby
  1. Tack alla för all hjälp, jag nöjer mig nu, datorn är klart bättre än för ett par dagar sen. Jag får kanske överväga att sätt in mer minne, 16 GB istf 8GB Case closed
  2. bgjo: Tack hittade lite som inte borde ligga där så fick loss ca 6G så nu börjar det se bra ut. När man kollar på alla appar och program så finns det ju hur många som helst där man inte har en aning om det bara går att avinstallera dessa utan att skada nånting man verkligen behöver.
  3. Cecilia, ja det har jag gjort. Vertpre: Har kört ADWCleaner. Har fortfarande 12-13 GB fritt på SSDn, det märkliga är att programmen jag har inte tar upp mer än kanske 15-20GB Photoshop, Lightroom MS Office + andra "standardprogram, dvs inga spel eller liknande . Det är "annat" som då tar resten typ 70-80 GB, antar att W10 tar en del. Men går det inte att se vad det är för något som tar plats?
  4. Tack för alla råd o dåd. Datorn går bättre nu men fortfarande känns den lite halvslö. Efter att ha gjort det mesta så har jag nu 12-13 GB fritt på SSDn, bättre men kanske inte optimalt. jag har rensat alla gamla W uppdateringar och har inga filmer eller bilder liggande där samt inga onödiga program. Har jag missat nått? och hu i så fall får man reda på det? Att byta processor och då oxå moderkort verkar ju vara en alltför dyr o riskfylld operation med oviss utgång så det skippar jag. Skulle det löna sig att klona SSDn och sätta in en större och att uppgradera från 8 till 16 GB internminne eller är det bara konstgjord andning? Tacksam för all hjälp
  5. Cecilia, jag vet ju inte vad som har hänt, men hur får jag reda på om Chrome fått olämpligt tillägg? ska jag avinstallera och sen installera på nytt kanske? Min SSD heter Samsung SSD 840 Pro Series128 BK Vänligen
  6. Tack för input, även om läsningen inte var vad jag hade hoppats på.... att hålla på att byta moderkort o processor samt uppgradera med minnen o SSD drar ju iväg i pris en del o frågan är om det då är värt allt strul som det kan medföra. Nu när jag bara har Chrome uppe så ligger CPU på 50-70% med Chrome som största användare 35-60%, jag har bara en flik (denna) uppe kan det vara nått som spökar där som gör datorn onödigt seg? Kan tillägga att min SSD endast har ca 10GB ledigt av 128. Ni som har koll, om jag skulle byta dator, vad skall jag köpa istället, huvudanvändning förutom mail surf oc lite officeprg är Lightroom Photoshop och några andra pluginprogram för just bilder, jag är inte intresserad av filmredigering. Vänligen
  7. Tack för snabbt svar Msi B75MA-P45
  8. Hej Jag har en W10 dator byggd av Komplett.se för snart 6 år sen. Den börjar bli lite slö när jag använder Photoshop och Lightroom vilket är huvudanvändningsområdena för datorn. Ofta står RAM och CPU på eller närmre 100% när jag kör dessa program Datorn har en SSD på 128 GB samt en HD på 1 TB (dessutom en fristående 3TB disc för lagring av bilder) Processorn är en Intel LGA1155 pentium G2120 Internminnet är 2*4 GB DDR3 På de fotoredigeringsprogram som finns rekommenderas, Intel Core i5 or better. samt 8 GB Internminne Frågan är den processor jag har, duger den? går det att enkelt byta processor utan en massa strul? och i så fall till vad? Att uppgradera internminnen är ju ganska enkelt bara att dra ut och sätta i nya 2*8 GB kostar 12-1500 kr och att byta ut SSD på 128 till en på 256 är ju oxå hyffsat enkelt genom att klona den gamla kostnad 6-700 Kr. Men är det någon ide? är allt för gammalt så att det inte lönar sig eller att de gamla inte är kompatibelt med det nya. Tacksam för råd och dåd
  9. MatsLo

    LÖST Lösenordsbyte i Thunderbird och Google

    Lite sent svar, men "case closed" för min del. Jag orkade inte grotta mer med Thunderbird utan gick på Gmails egen "klient". Jag blev efter ett par veckor galen på den, lätt att missa nått o svår att navigera. Jag tog då helt sonika bort mitt gmailkonto i Thunderbirdklienten, och la sen in det på nytt. Och det FUNKADE!!
  10. MatsLo

    LÖST Lösenordsbyte i Thunderbird och Google

    Tyvärr så funkar det inte det enda som händer är att mina portabla enheter Padda måste logga in på nytt och mobilen får alla säkerhetsmeddelanden från Google typ verifieringskoder mm Jag letar men hittar inte nån instruktion för att fixa till den egna datorn där Thunderbird är installerad.....
  11. MatsLo

    LÖST Lösenordsbyte i Thunderbird och Google

    Hej Jag har samma problem, som trådskaparen, jag får upp dialogrutan från Thunderbird och fyller i det nya lösenordet men får felmeddelande trots att det är rätt Lösenord.... Måste man i GOOGLE nånstans ange att man har en W dator för att det skall funka? Finns det någonstans i Thunderbirds menyer man skall ange lösenordet? Tacksam för hjälp
  12. Tack för all hjälp Jag köpte idag en billig Dlink accesspunkt på Kjell&Co och ställde den bredvid Telia routern och plötsligt så var det full täckning i hela huset. Det intressanta är att när man kollar på BBK så har Dlink routern betydligt bättre mätsiffror redan 1m ifrån routrarna. Som sagt tack för hjälpen!
  13. Hej och tack för snabbt o bra svar Det är faktiskt rätt märkligt vad dålig räckvidd TELIA routern har det är inga betong eller metallväggar, huset har trä och gips på väggarna, när jag mäter med IPad via BBK så har jag 50-60 MB/sek i samma rum, går jag bort 7-8m och fortfarande har fri väg dvs jag ser routern så sjunker farten till 6-7 MB vilket duger men bakom en vägg så är den nere på 3 MB och efter flera väggar är den stendöd, däremot så funkar WiFi på I Phone som då ger 2-3 MB Kanske är nått fel på Paddan eller så har den bara en sämre antenn från början. Och ja jag har vridit och vänt på Routern för att försöka optimera antennen. Skulle denna billiga acesspunkt från ClasO funka tror du? http://www.clasohlson.com/se/N-WiFi-repeater-Netgear-WN3000RP/Pr386354000 Vänligen
  14. Hej Jag flyttade just vår TELIA routern ThomssonTG789 ifrån ett rum till ett annat och plötsligt så blev det otroligt segt att surfa och ibland t.o.m omöjligt, lite konstigt eftersom det inte blev så stor skillnad i placering, jag ser inte heller att det är några tjocka väggar murstockar eller annat som skulle störa signalen mer nu än vid den förra placeringen. Att surfa trådlöst i samma rum som routern går hur bra som helst, jag har mätt hastigheten ned hjälp av bredbandskollen och i routerrummet går det med 50-60 MBit medans det i nått rum bort sjunker till 1-2 för att ibland gå ner helt, sämst funkar I-Pad medan mobilerna går bättre men inte bra. Att flytta routern är inget alternativ (just nu) eftersom den har kabelanslutning till PC, Telefon samt TV. Frågan är nu vad skall jag köpa för "burk" (repeater/accespunkt?) för att få det att funka bättre i hela huset. Jag kan dra en kabel från Routern till den nya "burken" om det behövs på ca 4-5 m. Sätter jag i så fall då denna kabel i valfritt nätverksuttag i TELIA routern? Behöver då TELIA routerns WiFi stängas av och hur gör man det? är det i DHCPs gränssnittkontroll? Tacksam för råd o dåd
  15. MatsLo

    LÖST No signal input

    Hej Ja jag har startat OM datorn dock har det inte hjälpt. MEN efter att ha tittat djupare in i datorn, Tack Tune, så fanns det ytterligare 2 st kontaker längre ner på baksidan, och vipps så fick jag bild!!! Case closed o tack igen för hjälpen Vänligen
×