Just nu i M3-nätverket
Gå till innehåll

marzan

Medlem
  • Antal inlägg

    64
  • Gick med

  • Senaste besök

  1. Har Win10. Norton 365 hittade Downloader.Malurl, Trojan.Gen.NPE, och Trojan.Gen.NPE.2 och sa sig ha tagit bort dem. Känner mig osäker på att använda datorn ändå, och att surfa i ex.vis Chrome, logga in till internetbank osv. Hur säkert är det efter en sån här grej? Även om Norton påstår sig ha tagit bort hoten, antar jag att Norton inte är 100 % tillförligtligt eller någon antivirusprogramvara, över huvud taget?
  2. Hej Vid en omstart idag loggar jag plötsligt in utan lösenord? Hur gick detta till? Vad jag vet är jag ensam användare om ingen lyckats "krypa in" i burken. Win 7 Home Premium
  3. Datorn har blivit jätteseg och i aktivitetshanteraren är det tredubbelt upp av iexplore.exe fast jag bara har en sida uppe? Ska det vara så? Går jag in under Processer-alla anv. står d 640 000 kb privat arb.minne för svchost.exe låter lite mycket eller? Dessutom tre st av den processen också. Har jag spyware el är nån inne på min lina?
  4. marzan

    GWX.exe

    Hur får jag bort det? Så fort jag tar bort den ur processlistan i Aktivitetshanteraren och sedan stäner ner datorn så när jag startar upp igen, eller mitt under en session, installerar den sig lik förbannat. Jag vet ju vad det är men vill inte uppdatera/ändra mitt Windows.
  5. Jaha, kan man månne använda aceton? På en bomullspinne? Då har de klantat sig vid tillverkningen/monteringen då, det är första gången jag öppnar burken. Eller om det kan ha skett vid överhettning. Hoppas få tag på pastan i butik på måndag. Tack för svaren, detektivarbetet går vidare.
  6. Kondensatorerna ser ut som de ska, vad jag kan se, hela och rena.
  7. Tagit ut kortet och inte ett pip. Så jag antar att den är körd då, eller? Kan sånt här ske av sig självt? Jag har iofs använt den ca 17 tim per dygn varje dag i tre år.
  8. Okej, tack. Jag tittade på kortet men kunde inte se nåt som säger mig vad kortet heter, beteckning, typ etc. Har nån nåt tips på vad jag kan eller bör skaffa?
  9. Nej, det händer ingenting, mer än att lysdioderna lyser och den brummar... Hade jag kunnat gå in i felsäkert läge el vad som helst kommit upp på skärmen så hade jag inte haft några problem, el jag hade kunnat gå vidare. Men det står bara No signal på min skärm och sen stänger den ned. Nej, inga pip.
  10. Nähä, den vill inte gå igång med Puppy Linux cd:n. Inget på skärmen. Har öppnat den och rengjort fläktar lite försiktigt och skruvat i och ur anslutn.kablar t skärmen etc, men inget. Nytt grafikkort, kanske? Eller är det nåt diskfel, eller en saknad systemfil, måntro? Kan CC Cleaner sopa med sig nåt extra, som den inte bör? Den drar ju igång, så den är ju inte helt död...
  11. Osäker på följande, för riktigt så haj är jag inte (jo, jag vet vad linux är): "ladda hem en Live-CD med Linux på (Ubuntu, knoppix eller dyl)" Live-CD? Några idéer, Cecilia?
  12. Har en ca 3 år gammal HP Pavillion med vista. Första tecken på problem var en vit skärm, därefter möjligt logga in i Windows typ varannan gång, varannan gång hände inget när jag försökte skriva in lösenordet, och nu kommer slutligen inget alls upp på skärmen. Det låter som om den drar igång, men inte fullständigt. Lysdioden blinkar inte som när den annars jobbar med att få igång datorn och programmen etc. Inget dyker upp på skärmen. Jag hade hunnit göra en hårdvarudiagnostik, som inte hittade några fel, efter den vita skärmen då jag anade oråd, plus fullständig virus etc-genomsökn med Norton 360. Kan det vara grafikkortet, överhettning el en hårddiskkrasch?
  13. Vill bara nämna att det verkar funka, inte mycket snabbare, men ändå...
  14. Okej, tack för svaret, mao är det inte så man gör...? Jag menar, man brukar inte sätta in ett där det ska vara två?? Nån som vet nåt busenkelt sätt att öppna en sån modell?
×
×
  • Skapa nytt...