Just nu i M3-nätverket
Gå till innehåll

jansor

Medlem
  • Antal inlägg

    122
  • Gick med

  • Senaste besök

Allt postat av jansor

  1. Hej Jag håller på med en underhållsplan. I planen finns olika underhåll som ska utföras vissa år och med olika intervall. Planen ska löpa under 30 år. För att räkna ut kostnaden varje år med hänsyn till intervallen så har jag tre ramar. En ram, ram 1 med alla underhållsposter och med vilket intervall ett specifikt underhåll ska utföras och kostnaden för det underhållet. Ram 3 med 1:or i cellerna R7-W7, beroende på intervallerna i ram 1 som talar om att här ska ett underhåll göras. En 1:a någonstans i cellerna R7-W7 (2020-2025) blir en kostnad i cellerna J7-O7 (2020-2025) Sen ska varje års totalkostnad summeras längst ned under ram 2 Exempel. I ram 2 och cell J7 så finns en formel som säger att: =OM(R7=1;$G$7;"") Alltså: Om cell R7 (2020), ram 3 har en 1:a så är det en kostnad i cell G7 (2020), ram 1 som ska redovisas i cell J7 (2020), ram 2. Eftersom åtgärden i D1 ska göras varje år så kopierar jag formeln i J7 och lägger in den i cellerna K7 - O7 (2020-2025) med en absolut referens till G7. När ett underhåll ska göras varje år så är det lätt men om man har 100 underhållsposter som ska utföras med olika intervall så är det knepigare. Finns det ett enklare sätt att ta fram kostnaderna för varje år och som tar hänsyn till intervallerna? UP.xlsx
  2. Ok tack. Jag behöver förtydliga lite. S4e ny fil. Kolumn c har årtal och kolumn d har summan för varje år. Jag vill kunna summera alla poster som heter 2020 under f 24 och alla poster som heter 2021 under g 24 osv osv Summering år_2.xlsx
  3. Hej Ibland så står det still. I kolumnen till vänster står årtalen och till höger summan. Jag vill kunna summera ex 2020 års alla poster ovs. Vilken funktion? Summering år.xlsx
  4. Hej Tack. Jag är inte riktigt med på banan. Kan du skriva in det i en excelfil. Jag förstår lättare när jag ser det.
  5. Hej Om jag har en fast summa i cellerna A1-T1 (år 2020-2040) Om jag nu vill höja den summan varje, vartannat, vart tredje eller vart fjärde år med en fast summa vilken formel kan jag köra då. Det går väl att köra en om-formel men finns det ett enklare sätt?
  6. Hej Jag har problem med en Omformel i excel. Formeln är skriven så här. =OM($H$2="Text 1";F65;OM($H$2="Text 2";F90;"")) Problemet: De gånger villkoren inte uppfyllts så ska cellen visa tom ruta men det gör den nu inte utan jag får upp en nolla. Varför?
  7. Hej Igen Kan du bara skriva vad som händer i formeln? =OM(ELLER(OCH(A1>=1;A1<=5);A1="X";A1="Y");"ja";"nej" Alltså OM A1 innehåller siffran 1-5..... så......
  8. :-) Ja jag skulle precis skriva och fråga för det stämde inte. Tack!
  9. Hej Funktionen OM är funktion som jag gillar och använder mycket. Min fråga. Går det att skriva = OM(A1 innehåller siffran 1- 5; X ; Y. Om så fallet hur skriver man?
  10. En sak till. När man kollar utdrag från banken så kan ju tex Coop Forum förkortas olika trots att man varit i samma affär. I Oves lösning på formel så måste det man kollar efter vara exakt skriven som det man angivit i C2 i exempelfilen. Kan man inte skriva formeln så den tar bara det står Coop eller Forum?. Om man använder pivo så kan man söka efter alla Coop men om dom då har förkortats olika så måste man markera alla för att få fram totalen.
  11. Tack! .Ove Vilken enkel lösning :-) En fråga bara hur summerar jag i en pivotabell?
  12. Hej Jag vill kunna summera ur bankutdrag vad jag lägger pengar på under 1 år. Om jag handlar på A ska alla kontohändelser från A summeras osv. Jag vet att man kan använda tabell för detta men hur summerar jag? Exempel.xls
  13. Glömde fråga två saker. Näst sista nollan i formeln är väl nuvärdet? Om jag har 50000 kr och sedan bygger på med 10000 kr så skriver jag -50000 där. Slutet eller början av perioden = slutet eller början av året i detta fallet?
  14. Hej Behöver hjälp med en formel. Sparande 10000 kr per år och insättningen är 1 gång per år, årsräntan är 3 % och jag spar i 10 år. Funktionen skall väl vara slutvärde ? Om jag tar formeln nedan så är ju den om jag spar 1000 kr varje månad i 10 år. Jag vill alltså göra en insättning per år hur blir det då? =SLUTVÄRDE(5%/12;120;-1000;0)
  15. Jag gjorde så här nu, se filen. Är det en onödigt lång väg att gå? Formelhjälp 2.xls
  16. Hm ska kolla lite på din lösning. Återkommer. Tack på förhand
  17. Hej . Jag undrar om detta går utan ett macro ? Om jag skriver siffran 4 i A2 så skall det stå 1 i A3 2 i A4 3 i A5 4 i A6. Om jag skriver 10 ska det stå 1 i A3 osv osv. Formelhjälp.xls
  18. Hej Jag vill ha två formler som räknar ut avkastning över tid samt med ett avdrag för avgifter. 1.Sparar 2000 per månad i 24 månader 3 % avkastning och avgiften för fonden är -1 % =SLUTVÄRDE(3%/12-1%;24;-2000;0) Rätt? 2 Jag har ett kapital som jag ska spara i 10 år avkastningen är 3 % och avgiften -1 % hur ser den formeln ut?
×
×
  • Skapa nytt...