Just nu i M3-nätverket
Gå till innehåll

Techno-Mattan

Medlem
  • Antal inlägg

    47
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    1

Allt postat av Techno-Mattan

  1. Edit: Förtydligande då det blivit ny tråd. Spann vidare på tråd //eforum.idg.se/topic/346054-rundll/ skapad av Nisse, med samma problem, 19e Juli 2014. Problem: Strax efter start av Windows (8 Pro 64-bit), får jag upp två rutor med texten: RunDLL Det uppstod ett problem med starten av C:\PROGRA-1\COMMON-1\System\SysMenu.dll Det går inte att hitta den angivna modulen. Hej Nisse och ni andra! Jag har samma problem, fast i Windows 8 Pro (64-bit), och undrar hur det gick för dig Nisse? Jag har rensat med CCleaner, och skannat med Malwarebytes Anti-Malware och Antivirusprogram ESET Nod32 Antivirus 7 utan att de hittat nåt, samt kört scan med Microsofts interna Systemfilsgranskaren (SFC.exe) http://support.microsoft.com/kb/929833/sv ...men RunDLL-rutorna (två stycken) dyker upp ändå. Har kört Farbar Recovery Scan Tool (FRST) och fick två loggar som jag bifogat som textfiler. FRST.txt Addition.txt Nån som har någon bra idé varför det blivit såhär?
  2. Hej igen! Ett tag sedan jag skrev det där inlägget. Lite sent att återmata, men bättre sent än aldrig. Tack för tipsen, "NordicOne", men det var faktiskt nåt fel på skivan. Jag brände en ny och fick det att funka mycket bättre.
  3. Tjena! Snart 9år sedan denna fråga togs upp, men jag är nu i samma behov. Hittar inte någon skrivarswitch mer än för paralellkontakt. Någon som vet om det finns någon USB-switch för detta? Den på Dustin hade ju utgått.
  4. Hej alla hjälpsamma och datorkunniga. ;-) Jag använder denna tråden då mitt problem har med RAMDISK att göra. Jag försöker starta "Mini Windows XP" med "Hiren's BootCD" och får felmeddelandet: "Windows could not start due to an error while booting from RAMDISK. Windows failed to open the RAMDISK image. File \HBCD\XP.WIM could not be loaded. The Error code is 32768 Setup cannot continue. Press any key to exit." Datorn är en stationär med Windows XP och har 2GB RAM (som syns i BIOS). Anledningen till att jag vill starta med BootCD är för att jag får BSOD (blåskärm) då jag försöker starta datorn vanligt. Felmeddelande på blåskärm: "STOP c000007b {Felaktig minnesavbildning} Programmet eller DLL-filen \??\C:WINDOWS\System32\sfcfiles.dll är inte en giltig Windows-minnesavbildning. Kontrollera detta mot installationsdisketten" Hjäälp! :S
  5. Hej alla mellandagsfirare! God fortsättning på er. Jag skulle vilja dela mitt mobilt bredband (med dongel från Telia) från en dator med Windows Vista via korsad nätverkskabel till en annan dator med Windows XP. Jag har lyckats få fildelning att fungera åt ett håll. Jag kan läsa filerna på XP-datorn med Vista-datorn via nätverket. Kommer dock inte ut på internet med XP-datorn trots att jag i internetalternativen för webläsaren Internet Explorer angivit att den ska ansluta med nätverket, och under egenskaper för nätverket (i internetalternativ i IE 7.0.5730.13) angivit värddatorns IP-adress 169.254.XXX.YY När jag försäker komma åt filerna i värddatorn med Windows Vista genom att välja START-->Kör och skriva in IP-adressen \\169.254...osv så får jag upp en Utforskar-ruta men kan inte komma in i utdelade kataloger som syns. Felmeddelandet lyder: "\\169.254...\katalognamnet är inte tillgängligt. Kanske har du inte behörighet att använda den här resursen. Be serverns administratör om hjälp. Åtkomst nekad." Jag är inloggad med administratörsrättigheter på båda datorerna. Jag har testat att skapa ett s.k. "ad-hoc"-netverk, men utan resultat då jag inte har någon WiFi-enhet i datorern då de är av desktop-variant. Hjälp,tack! /"Mattan".
  6. Hej! Mikael63---> Jag får inte upp den rutan när jag högerklickar på "voddler.exe" I vilket operativsystem fick du upp den? På den ruta över Egenskaper jag får upp med Windows XP (Pro ver. 2002 SP3) finns inte valet "Startmetod" med under fliken "Allmänt". För övrigt finns där bara flikarna; "Version", "Kompatibilitet", "Digitala signaturer" och"Sammanfattning". Har samma problem med nya Voddler version 1.1.0.4682 (Installerad nu i Mars 2010)och det är att den ligger och tar otroligt stor CPU-kraft automatiskt vid start av datorn. Jag är tvungen att stänga av den manuellt varje gång jag har startat datorn då det annars inte går att köra andra program smidigt. Vill alltså veta hur man gör för att den inte ska starta automatiskt (och gärna varför den kräver så mycket CPU-kraft om någon vet detta). /M.v.h Mathias.
  7. Hej! Hur har det gått med ditt problem Daniel? Jag har samma problem med min Acer Aspire AWLMi med Windows XP. Får inte det trådlösa nätverket att fungera med WPA-skydd. Enligt supporten skall man få upp en ruta med inloggning när man startar Windows. Så sker tyvärr inte. Så jag undrar om någon kan hjälpa mig att få fram denna inloggningsruta. I inställningarna är Automatisk anslutning när det är tillgängligt ibockad. Jag kör med skyddad EAP-Autentisering när information om datorn är tillgänglig. Association: Nätverksautentisering: WPA Datakryptering TKIP [inlägget ändrat 2008-08-20 12:09:30 av Techno-Mattan]
  8. Å-fasen! Nu har jag iofs brutit blomberingen för att kolla inuti, men jag ska kolla upp detta ändå. Fack för detta tipset mä! Du har en "poäng" i dubbel bemärkelse där mä.
  9. Okej "Monshi"! Tack för ditt svar. Jag får väl överväga å köpa ett nytt likt förbaskat då. Tyckte dock de va synd när de inte var mer än 1½ år.
  10. Hej! Använder denna tråd eftersom jag har samma problem med mitt nätaggregat. Jag har testat att tjuvstarta det men det är stendött. Har dessutom öppnat upp det och mätt och kollat. (Garantin har gått ut ändå). Har 220V in i aggregatet och säkringen jag hittade är konstigt nog hel. Någon som har nått tips om hur man felsöker vidare inuti nätaggregatet? Det ser helt ut. Inget bränt. Någon länk till nån sida med djupare felsökning vore tacksamt. / M.v.h Mathias. [inlägget ändrat 2008-06-25 22:46:54 av Techno-Mattan]
  11. DE va verkligen överraskande Cecilia! Men HUR har du lyckats hålla dig från MSN? Okaaj. Skumt att en annan inte ens får upp den delade mappen då. Nå´n annan som har nå´n idé? [inlägget ändrat 2008-01-21 21:02:03 av Techno-Mattan]
  12. Hej Tony (och ni andra som läser denna tråd)! Vad vad det som spökade med inställningen i ZoneAlarm då? Jag har problem att ens få upp den delade mappen jag har tilldelet till en användare. Har MSN 8.1 (& Messenger Plus installerat) Har kollat flera ggr i Zone Alarm (Ver 6.5.737.000) att både "Messenger" och "Messenger Plus" finns med i "Program Control" -fliken med alla gröna bockar. Cecilia har säkert en ide..eller?
  13. Även om inlägget va gammalt så hjälpte de mig. Tack Leon! Tyvärr gick de ju inte att ge dig poäng. Men om du skriver nå´t svar...så kan du ju få ditt poäng. / Mattan som ska lira lite CS 1.6.
  14. NU så... Nu fick jag ett "A-haaa". Länken till: http://goto.glocalnet.net/geforce/images/desktop.jpg var de definitiva. Å de hade jag ingen aaaaning om. Det gjorde susen. Nu håller sig både muspekarn och mina windowsfönster i rätt "bildskärm". Tack ska du ha Cissi. De får du bra poäng för. [bild bifogad 2008-01-15 01:11:07 av Techno-Mattan]
  15. Njae.. De är de nog inte ändå. Det är ju just fönstrena som försvinner och inte bildskärmarna. Bildskärmarna är ju där dem är, bara det att jag inte har den andra igång.
  16. Okej Cissi! Kanske inte Så lika då. Men de har ju med fönster å göra iaf. Det är inte WinAmp speciellt jag har problem med... utan fönster generellt. Jag har placerat WinAmp huvudfönster intill Playlist och fått den att klistras fast... men så "rätt som det är" så ligger nå´t av fönstrena på de utökade skrivbordet igen. :/
  17. Hej! Jag använder denna tråd eftersom mitt problem är snarlikt. Hoppas det är okej. Mitt problem är att mina fönster har en tendens att "rätt som det är" smita iväg längst till höger på det utökade skrivbordet jag har valt att ha i Windows XP. (Detta har jag så för att kunna kolla på film på projektorn och samtidigt kunna surfa på datorn med den primära bildskärmen). Men när man inte har projjen igång så är det VÄLDIGT störande när fönstrena hamnar på den delen av skrivbordet man inte ser på sin datorskärm. Finns det något kommando för att få dem att hålla sig på den vänstra delen av skrivbordet undrar jag? Se bifogade bilden på mitt skrivbord.. där huvudfönstret i WinAmp ligger på det utökade skrivbordet. Grrrr! :S [bild bifogad 2008-01-14 16:07:04 av Techno-Mattan] [inlägget ändrat 2008-01-14 16:10:11 av Techno-Mattan]
  18. Hej igen "kopparn"! Tack för tipset, men de funka inte för mig. Fick detta meddelande i cmd-prompten: "Följande kommando hittades inte: int tcp set global autotuninglevel=disabled." :/ Vad ska kommandot göra mer exakt?
  19. Hej "kopparn"! JAG har inte fått "löst det", men går runt problemet i väntan på lösningen. Stänger ner min Zone Alarm-brandvägg tillfälligt och loggar in. Ibland måste jag t.o.m starta om min bredbandsrouter tyvärr. :/ Hojta till nå´n när ni vet hur man får fixat detta.
  20. Hej Tom! Vet inte om ditt problem kvarstår, men jag skulle bränna med min DVD-brännare ( NEC ND-3500AG ver 2.1B ) ikväll och fick detta felmeddelande med ImgBurn (ver 2.2.0.0): "ImgBurn DeviceIoControl(FSCTL_LOCK_VOLUME) Failed! Device:[1:0:0]_NEC DVD_RW ND-3500AG 2.1B(I:)(ATA) Unable to lock volume for exclusive access. Reason: Åtkomst nekad." Gick in på http://www.sonynec-optiarc.eu/en/support-service/downloads/rm_dvd-writer-nd-series.html och fick se att det är Verbatim-DVD-R-skivor som gäller å inte TraxData tyvärr. Får la se om de går å byta på ClasOhlson imorr´n. :/ Kan det vara så att du måste uppgradera drivrutinen för din brännare? Det finns en ver 2.1B på hemsidan. Du kan kontrollera vad DU har för version i ImgBurn i rutan till höger eller genom att kolla på egenskaper under DVD-/CD-ROM-enheter i Enhetshanteraren i "Den här Dator´n" Du kommer dit genom att klicka Start-->Den här datorn-->Högerklicka och välj "Egenskaper"-->Välj sedan fliken "Maskinvara" och sedan "Enhetshanteraren". Klicka sen på + tecknet intill "DVD-/CD-ROM-enheter" och högerklicka sedan på "_NEC DVD_RW ND-3500AG" och välj "Egenskaper". Välj sedan flicken "Information" där du finner vilken version du har på brännaren. PS. Glöm inte att klicka på "Poäng" om det var till nå´n hjälp för dig som läste detta. DS.
  21. Hej på er! Hur har det gått med uppstartsproblemet? Kommit fram till nå´n lösning? Jag har haft samma (eller liknande) problem ett bra tag nu. Min dator hänger sig ibland så fort WindowsXP-logan kommer upp. Ibland är det så den inte hinner tändas upp innan dator´n hänger sig (svart skärm alltså). Funderar på det som Cecilia skrev om andra anslutna skärmar. Jag har en projektor ansluten till, men den är aldrig igång när jag startar dator´n. Sedan så är det väldigt oregelbundet när den startar som den ska och när den hänger sig. Ibland kan den hänga sig flera ggr på raken fast jag kallstartar med resetknappen och väljer att starta med senaste fungerande inställningar. Oavsett om jag väljer det på menyn som kommer upp efter kallstart eller om jag trycker på F8 innan. Tips please. / M.v.h Mathias.
  22. Hej! Jag har oxå väldiga problem att logga in med Live Messenger ver 8.1. Speciellt tjurigt ikväll. Felkod: 8100306 Jag har kört "Felsökningen av anslutning i Windows Live Messenger" och får gröna bockar på allt. Har testat att stänga av ZoneAlarm-brandväggen, men ingen skillnad. Kollade i inställningarna för MSN "Verktyg--->Alternativ" och ser där under "Anslutning" att jag inte är ansluten till ".NET Messenger Service" !!!??? Har Microsoft .NET Framework version 2.0 installerat. Har även kollat statusen på http://status.messenger.msn.com/Status.aspx?mkt=sv-se och där är "Alla system är stabila och igång." Någon som har nå´t tips för hur jag skall göra? Jag har kört MSNFix för att se om det är något virus, men enligt loggen hittades inget. / M.v.h Mathias. [inlägget ändrat 2007-08-08 22:45:32 av Techno-Mattan]
×
×
  • Skapa nytt...