Just nu i M3-nätverket
Gå till innehåll

Techno-Mattan

Medlem
  • Antal inlägg

    47
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    1

Foruminlägg postade av Techno-Mattan


  1. Vem har tillverkat disken?

     

    Jag rekommenderar att du kollar den fastnålade tråden om hårddiskar här: //eforum.idg.se/forum/129-k%C3%B6pa-datortillbeh%C3%B6r-och-komponenter/

     

     Det är Western Digital som tillverkat hårddisken. Det är en "WD Caviar Green WD10EADS 32MB cache 1TB"

    http://www.wdc.com/en/library/sata/2879-701229.pdf

     

    Nu har ju det med trådämnet att göra, men det är väl värt att nämna, precis som det skrämmande innehållet i Cecilias länk, och en notis om livslängd på Seagate-hårddiskar härom dagen:

    http://pcforalla.idg.se/2.1054/1.649204/seagate-stams-for-defekta-harddiskar

    ...att hårddiskar inte varar för evigt.

     

    (Enligt notisen så har det framkommit att 32% av Seagates hårddiskar slutat att fungera efter 3 år!!! (Enligt ett test av ett webbhotell/molnlagringsföretag, som handskas med stora mängder hårddiskar och frestar dem extremt)).

     

      :excl: En påminnelse om att ta backup känns på sin plats ytterligare en gång! :excl:

     

     

    Men vidare diskussion om hårddiskars livslängd kan vi ju ta i den andra tråden då. ;)


  2. 1. Man ändrar detta genom att redigera sitt första inlägg och där använda "Fullständig editor".

     

    2. Ja, om du klickar på Bästa svar så kommer den "gröna skylten" på det inlägg där du klickade samt att det läggs till längst upp i tråden.

     

    1. Tack. Ja, nu ser jag att jag kan redigera rubriken. Var inne i förrgår, i första inlägget under "Fullständig editor", men det måste varit nåt galet då, för då gick inte rubriken att ändra.  

     

    2. Nu blandar du nog ihop två olika gröna skyltar. "Bästa Svar" har jag redan fixat, men den gröna skylten "LÖST" kommer väl inte upp automatiskt bara för att jag klickat på "Bästa svar"? Bara för man bedömer ett svar som "bäst", behöver ju inte betyda att problemet är löst. ; )


  3. Tjena......

     

    .....

    4. Du kan även ändra rubriken på det svar du ger i en diskussion om du tycker det kan vara en ledning till den som ursprungligen ställde frågan. Ordet "Lösning:" skulle till exempel få de flesta att hoppa av glädje när de står inför ett problem.

    ...

    /Mvh Mats Hultgren, idg.se

     

     Tjena, tjena!

     

    Jag har en tråd som blivit löst, och vill ändra i rubriken.

    1. Hur ändrar man i rubriken på en tråd? 

    Hittar ingen redigera-knapp för det.

     

    2. Hur inför man en grön skylt (LÖST) för sin tråd? Jag har "bara" lyckats hitta skylten "BÄSTA SVAR" för just det inlägget som gjorde att problemet löstes.


  4.   Tackar!

     

    Gjorde lite extra för att fler med samma problem ska se hur man, så smidigt, fixar det. ^_^

     

     Vad som är skumt (och oroväckande) är hur lite det behövs för att man ska förlora tillgången till en hårddisk/mapp med alla sina viktiga filer/bilder och annat.

     

    TIPS till alla som läser detta:   :excl:  Ta backup på dina viktiga filer oftare!!! :excl:

     

    Jag hade alla mina bilder samlade på denna stora hårddisk, och man kan ju bli orolig för mindre när något sådant här inträffar.

     

     Det har ju tidigare fungerat att få tillgång till disken utan att ha angett mitt konto som ägare, men efter att Windows gjorde en skanning (och reparering ?) av disken vid uppstart skedde något.   (Se bild nedan)

     

     

     

    post-63076-0-08963700-1454408543_thumb.jpg


  5. Jag skulle nog börja med att i "Avancerade säkerhets..." lägga till mitt eget konto för att veta säkert att jag (ägaren) har alla behörigheter.

     

    Det betyder att alla mappar och filer som finns i mappen du ändrar också ska ändras på samma sätt, liksom alla mappar och filer som finns i undermapparna osv.

     

     DET gjorde skillnad!

    NU fick jag tillgång till disken igen! :thumbsup: TUSEN tack, Cecilia! :thumbsup:

     

    Såhär gjorde jag....i Windows 8 (se bilder nedan)

    post-63076-0-36423400-1454278306_thumb.jpg

    post-63076-0-46817700-1454278365_thumb.jpg

    post-63076-0-22393600-1454278380_thumb.jpg

    post-63076-0-33524400-1454278393_thumb.jpg

    post-63076-0-10217100-1454278407_thumb.jpg

    post-63076-0-06098000-1454278420_thumb.jpg


  6. Ok, prova och ändra ägare, även om du står som ägare. Klicka på Ändra ägare och se vad du får upp för alternativ.

     

    Är det en USB disk det gäller? Har du kunnat komma åt den tidigare? Har den använts i en annan dator med ett annat OS?

     

     Ändrade ägare, och fick upp ett nytt val "Ersätt ägare av underbehållare och objekt"

    Lite skum Svenska med ordet "underbehållare", men det ska väl syfta på underkataloger antar jag.

     

    Då jag sedan klickade på "Ok" så öppnades en ny ruta och det rasslade till genom diskens filer och mappar.

    Trodde det skulle göra susen, men trots omstart så hade jag ändå inte fått tillbaka behörigheten till disken.

     

     Disken är en intern S-ATA-hårddisk (WD Caviar Green WD10EADS 32MB cache 1TB), och ja, den har funkat förut i denna dator med detta operativsystem (Windows 8 - 64 bit). Jag har även testat den i en dator med operativsystem Windows 7 - 64 bit, Ultimate, och det blir samma felmeddelande där.

     

    Redigering p.g.a. några stavfel. ^_^

    post-63076-0-43876200-1454270877_thumb.jpg


  7.   vertpre---> Menar du att jag ska bocka i rutan "Ersätt alla underordnade objektbehörighetsposter med behörighetsposter som kan ärvas från det här objektet" ?

     

     Jag testade det, och fick upp denna varning:

    Windows-säkerhet "Du kommer att ersätta uttryckligen definierade behörigheter för alla underobjekt under detta objekt som har behörigheter som spridits från WD1TB (N:). Vill du forsätta?" (Bild 1)

     

    ...och sedan kom denna felmeddelanderuta upp: 

    Fel när säkerhet tillämpades
    "Ett fel inträffade när säkerhetsinformation tillämpades på N:\  Det gick inte att räkna upp objekten i behållaren. Åtkomst nekad."    (Bild 2)

     

    post-63076-0-41979500-1454253900_thumb.jpg

    post-63076-0-02728700-1454253913_thumb.jpg


  8.     Hej!

     

    Jag lyckas inte komma åt en hårddisk i Windows (Windows 8), och får upp en felmeddelanderuta "Platsen är inte tillgänglig N:\ är inte tillgänglig. Åtkomst nekad"   (Se bild)

     

    Jag har kontrollerat ägande och behörighet genom att högerklicka på mappen/hårddisken i utforskaren och välja Egenskaper.

    Under fliken "Säkerhet" är "Fullständig behörighet" förbockat både för SYSTEM och Administratörer (vilket jag är inloggad som).

    Då jag kikar under "Avancerat" står jag som "Ägare" och det verkar ju som allt är som det ska.

     

     Det finns dock ett alternativ längst ned i rutan som inte är ibockat...

     

    "Ersätt alla underordnade objektbehörighetsposter med behörighetsposter som kan ärvas från det här objektet"

    VAD menas med det på ren Svenska?    (Se bild)

     

     Jag har testat att ändra behörighet och ägande och startat om datorn flertal gånger utan att det blir någon skillnad.

     

    Jag har även kikat på Microsofts tips "Felsöka "åtkomst nekad" när filer eller mappar öppnas" http://windows.microsoft.com/sv-SE/windows-vista/Troubleshoot-access-denied-when-opening-files-or-folders?tduid=(f8c15c6bf5047c35a4f33fa0a3e01623)(256380)(2459594)(TnL5HPStwNw-J34X4k8TyFKVpgFZJ7R.7A)()

    men det stämmer inte riktigt in med vyn av fönster i Windows 8.

     

    Hur går jag vidare?

    post-63076-0-88051900-1454239759_thumb.jpg

    post-63076-0-84106000-1454240344_thumb.jpg


  9.  Om du råkar ut för något i Windows 8 eller Windows 8.1 och måste starta datorn i felsäkert läge

    ("Boot in Safe Mode" in English) ska du gå tillväga som beskrivs under informationen med röd text.

     

     Det fungerar inte att starta i felsäkert läge som man gjorde i tidigare Windowsversioner, genom att trycka på F8-tangenten på tangentbordet under uppstarten!!! 

     

    På Microsofts hemsida får man instruktion om att gå in och ändra i msconfig och inaktivera alla tjänster och sedan inaktivera allt under "Autostart" i "Aktivitetshanteraren",

    men det fungerar inte HELLER!

     

    --------> För att starta om datorn i felsäkert läge i Windows 8 eller Windows 8.1, gör du såhär: <--------

     

    1. För muspekaren till nedre högra hörnet av skärmen så sidomenyn kommer upp (eller tryck Windowsknappen + C på tangentbordet).

    post-63076-0-72179700-1421527186_thumb.jpg

    2. Klicka på "Inställningar" ("Settings" in English).

     

     

    3. Klicka på avstängningssymbolen med texten "Av/Vila" ("Power" in English).

    post-63076-0-89962900-1421527221_thumb.jpg

     

    4. Ställ muspekaren på "Starta om" MEN KLICKA INTE!!!!! Den ska bara vara gråmarkerad! ("Restart" in English)

    post-63076-0-40600200-1421527233_thumb.jpg

    Tryck och håll nere shift på tangentbordet och tryck sedan på Enterknappen. Nu kommer datorn att startas om och du kommer att komma till...

     

    5. ...en blå skärmbild med meny "Välj ett alternativ" ("Choose an option" in English)

    post-63076-0-70125300-1421530231_thumb.jpg

    Klicka på mittenalternativet "Felsök". Du kommer då till...

     

    6. ...en annan meny "Felsök", med 3st nya val. ("Troubleshoot" in English).

    post-63076-0-30356600-1421528012_thumb.jpg

    Klicka på nedersta alternativet "Avancerade alternativ". ("Advanced options" in English)

     

    7. Du kommer nu till ytterligare en meny "Avancerade alternativ" med 5st val. ("Advanced options" in English)

    post-63076-0-67561700-1421528048_thumb.jpg

    Klicka på "Startinställningar" som ska vara längst ner till höger. Du kommer nu till...

     

    8. ...ytterligare en meny "Startinställningar", där du får information om vad du kan göra i nästa meny. ("Startup Settings" in English)

    post-63076-0-86903100-1421528587_thumb.jpg

    Klicka på "Starta om". Datorn kommer nu att starta om och du kommer sedan direkt till...

     

    9. ...en ny blå skärmbild med ny meny "Startinställningar", med 9st val. ("Startup Settings" in English)

    post-63076-0-29593300-1421528612_thumb.jpg

    10. Tryck på tangent 4 (5, eller 6), på tangentbordet. "Aktivera felsäkert läge" ("Enable Safe Mode" in English)

    Datorn startar nu upp i felsäkert läge.

     

    11. Logga in med Administratörsrättigheter. Om du har Administratörsrättigheter på din inloggning är det bara att ange ditt lösenord, annars måste du således logga in med annat användarnamn som har Administratörsrättigheter..

     

    Du kommer sedan in i Windows 8 (8.1) i felsäkert läge och kan korrigera det som blivit fel. ;)

    post-63076-0-07762100-1421528668_thumb.jpg

     

    När du är klar och stänger av, och startar om datorn så startar den upp som vanligt igen....(förhoppningsvis) ^_^

     

    Hoppas denna guide kan vara till hjälp. :)

     

    /M.v.h "Mattan".


  10. Ja stavning är inte min starka sida. Tack för påpekandet. hälften, hälften, hälften,.....

    Kanske av ett viss intresse

     

     Hej igen och tack för det nya tipset, jannejanne. :thumbsup:

    Det gjorde, som sagt inget med stavningen. Trodde ju du skrev det för att skoja till det. ;)

     

    Har gjort en USB-sticka nu, enbart för eventuell återställning av Windows 8.

     

    Det är dock skrämmande vad lite det behövs ibland för att Windows ska strula. I mitt fall, en liten fil på ca 236 kB.

     

    Jag gick även in och skapade en återställningspunkt manuellt. Jag trodde dock att sådant görs automatisk varje gång man installerar något nytt på datorn.

     

     Något som hade varit bra, är att man skulle kunna ange VAR man vill spara denna återställningspunkt.

    T.ex. på annan disk/drive än systemdriven (C:\).

     

    (Redigering: Bytte bild så C-disken visas i bild 21 istället för J-disken som jag hade innan. (Tack, Cecilia. ; ))

    post-63076-0-18707400-1421459112_thumb.jpg

    post-63076-0-69849600-1421459118_thumb.jpg


  11. Friskt vågat hälvten brunnet. Går det så går det.

    Men jag hade i det här läget (med min tillgång till flera datorer och linux) satsat på att först backa upp alla egna filer från hårddisken.

    Har du redan backat upp alla egna filer så går det nog sedan fortast att installera om Windows.

    Och alla andra program du använder.

     YÄSS!!!  Det funkade banne mejj! Tack för din sparring som fick mig att våga.  :thumbsup:  Det tog hus-i-h*****e kan man säga. :D (Antar att du medvetet skrivit ordet "hälften" fel, så det skulle "ta fyr" lite extra). :D

     

    Kom till den ursprungliga startskärmen med Seattleskrapan, och loggade in och så var jag tebax.

    Fick upp en grön banderoll (hade grön färg vald vid installationen, så denna banderoll kan variera i färg för andra), vid startskärmen. Texten sa att din (min) "..dator stött på ett problem"   No sh*t Sheerlock! :blink:

    Hann tyvärr inte klicka på "Visa information", men det finns väl sparat i nån loggfil nånstans. ^_^

     

     ESET Nod32 Antivirus 8 fungerade dock inte som det skulle, och jag när jag tänkt avinstallera så kunde jag inte hitta något avinstallationsval i Startmenyn. Fick ladda ner en avinstallationsfil från deras hemsida. Men då kommer nästa nöt att knäcka. För att avinstallera ESET Nod32 måste man köra avinstallationen från felsäkert läge (Boot in Safe Mode in English). Okej. Då gör man la som man brukar....hänger sig på F8-tangenten på tangentbordet under uppstarten. 

     

    Nä-hä-du!! Se det gick INTE!

     

    Googlade och gick in och läste på Microsofts hemsida. De menade på att man skulle gå in och ändra i msconfig och inaktivera alla tjänster och sedan inaktivera allt under "Autostart" i "Aktivitetshanteraren" med, men det funkade inte HELLER!

     

    Då sökte jag på YouTube istället och hittade hur man skulle göra (eller ett sätt att göra det på iaf).

     

            För att starta om datorn i felsäkert läge se min guide i denna tråd:

    //eforum.idg.se/topic/347824-guide-starta-i-felsäkert-läge-i-windows-8windows-81/?p=1647441

     

     

    Eftersom edevmon.sys är en del av Esets antivirusprogram och därmed inte nödvändig för att Windows ska fungera, kan du även pröva med att byta namn på den t ex till edevmon.sys.skadad och se om Windows kan starta då.

    Jag testade detta först, och det tändes en förhoppning då någon automatisk reparation inte startades, men det blev en blåskärm med någon text som jag inte hann läsa innan datorn stängdes ner och sedan upprepade det beteendet igen :excl:


  12.  Hej!

     

       Mitt Windows 8 x64bit (på en SSD (Solid State Drive)) lyckas inte reparera sig automatiskt vid uppstart, och återställning lyckades inte heller.

     

    Lyckas inte göra en delvis återställning.

     

    Upptakten till detta missöde var då jag kopplat in en annan systemdisk (2.5" HDD), med Windows Vista från en gammal laptop, för att rädda filer åt en kompis.

     

    Vid uppstart startade datorn på Vista-disken utan min vetskap, och utförde en automatisk reparation. Den verkade dock ha lyckats med vad den nu gjorde, för inloggningsrutan för Windows Vista kom upp. Jag valde då att stänga av datorn.  Ändrade sedan i BIOS vid nästa uppstart, så att datorn skulle starta från SSDn med Windows 8 istället. Det var DÅ Windows 8 blev tjurigt.

     

    Efter detta kom en svart skärm med blåa Windows 8-loggan upp och vit text under som sade:

    "Reparerar fel på disken. Detta kan ta mer än en timme att slutföra"

     

    Efter några minuter kom nästa meddelande med svart skärm och Win8-loggan:

    "Förbereder automatisk reparation"   

     

    ...sedan nästa med svart skärm och win8-loggan:

    "Datorn diagnostiseras"

     

    ...sedan nästa med svart skärm och Win8-loggan:

    "Försöker reparera"

     

    Sedan kom en blåskärm med texten:

    "Automatisk reparation

    Det gick inte att reparera datorn med Automatisk reparation

    Tryck på Avancerade alternativ om du vill prova andra reparationsalternativ eller på Stäng av om du vill stänga av datorn.

    Loggfil: d:\Windows\System32\Logfiles\Srt\SrtTrail.txt"

     

    Klickade på "Avancerade alternativ", och sedan "Felsök" i nästa meny, och sedan "Avancerade alternativ" i nästa meny.

     

    Då man kommer till menyn "Avancerade alternativ" finns 5 val: "Systemåterställning" (Återställ Windows med en återställningspunkt som skapats på datorn), "Återställning av systemavbildning" (Återställ Windows med en särskild systembildningsfil), "Automatisk reparation" (Korrigera problem som förhindrar att Windows kan läsas in), "Kommandotolken" )Använd kommandotolken för avancerad felsökning) och sista "Startinställningar" (Ändra startbeteendet för Windows).

     

     Jag har försökt med "Automatisk reparation" (som jag antar är det som Windows har försökt tidigare), och det blev samma utgång som tidigare. Jag har även testat "Systemåterställning", men fick då upp en Windowsruta framför blåskärm, med felmeddelandet om att inte återställningspunkt har skapats på datorns systemenhet. Öppna "Systemskydd" om du vill skapa en återställningspunkt. Testade det, men fick upp ytterligare en Windowsruta med informationsmeddelande: "Systemskydd är bara tillgängligt i onlineoperativsystem." 

     

     Testade även alternativ 2av5 "Återställning av systemavbildning", men fick upp en Windowsruta med varningsmeddelande om att ingen systemavbildning kunde hittas på den här datorn.

     

    Jag har anslutit SSDn till en Windows 7 x64bit-dator och lyckats hitta loggfilen "SrtTrail.txt", och där står i slutet:

     

    "Funnen rotorsak: Den nödvändiga startfilen C:\windows\system32\DRIVERS\edevmon.sys är skadad." 

     

    Så.. Hur gör jag för att få den lagad om inte Windows själv kan göra det?

     

    Vågar jag testa att kopiera Windows 7:s edevmon.sys-fil till Windows 8?

     

    Den är på 236 kB, istället för den (i och för sig skadade) i Win 8, som är på 234 kB.

     

     

    /M.v.h, "Mattan".

     

     

    Redigerad några gånger pga. stavfel (då jag är för snabb för tangentbordet ibland ;)). Gjorde även lite justering av grammatiken. Passade också på att komplettera med "några" bilder jag suttit och knåpat ihop, och som jag hoppas kan vara till hjälp för andra framöver. Vissa av dessa menyer måste man bl.a. gå igenom för att komma till meny 13, om man måste starta en Windows 8/Windows 8.1-dator i felsäkert läge. Se nytt inlägg nedan, för steg-för-steg-beskrivning. ; )

     

     

      Bild 19 hamnar inte längst ner trots namn med siffror, så jag tog bort den. :wacko: Den är iofs likadan som bild 2, men det är ju bra att veta till nästa gång man ska bifoga bilder.  Någon som vet varför det blir så??? Hjälp igen, tack! ^_^

    SrtTrail.txt

    post-63076-0-89497300-1421088567_thumb.jpg

    post-63076-0-15148600-1421088576_thumb.jpg

    post-63076-0-63042100-1421088589_thumb.jpg

    post-63076-0-13701900-1421088596_thumb.jpg

    post-63076-0-36934400-1421088606_thumb.jpg

    post-63076-0-19617900-1421088614_thumb.jpg

    post-63076-0-12390800-1421088622_thumb.jpg

    post-63076-0-38297400-1421088629_thumb.jpg

    post-63076-0-85389000-1421088635_thumb.jpg

    post-63076-0-84374100-1421088642_thumb.jpg

    post-63076-0-31752300-1421088650_thumb.jpg

    post-63076-0-06710000-1421088661_thumb.jpg

    post-63076-0-08503500-1421088676_thumb.jpg

    post-63076-0-58920700-1421088682_thumb.jpg

    post-63076-0-68297200-1421088688_thumb.jpg

    post-63076-0-29749300-1421088696_thumb.jpg

    post-63076-0-41645000-1421088704_thumb.jpg

    post-63076-0-79283200-1421088712_thumb.jpg

    post-63076-0-92127900-1421088720_thumb.jpg

    post-63076-0-60803600-1421088730_thumb.jpg

    post-63076-0-51504400-1421088741_thumb.jpg

    post-63076-0-62677300-1421088748_thumb.jpg


  13.     Jag har Photoshop CS6 Ver 13.0 x64, och har problemet med att redigerade bilder sparas med ett felaktigt datum och felaktig tid.

     

    Datumet skiljer sig så att den sparade filen från Photoshop visar 3 månader, 5 dagar, 22h och 35min tillbaka i tiden.

     

    Exempel: Sparat datum och tid 2014-08-29 14.32 blir 2014-05-23 15.57

     

    Jag har OS Windows 8 Pro (64-bit), och systemklockan visar rätt. 

    Jag har precis kontrollerat så jag inte har några virus eller SpyWare i datorn, så vad kan orsaka detta? :unsure:

     

    /M.v.h "Mattan".


  14. 1. Är det inte synd att avinstallera ett så bra Anti-Annonsprogram/reklamprogram som AdwCleaner? Det kan jag väl ha kvar och skanna datorn med emellanåt?

     

    2. Det var lite lustig "CleanUp" av "OTC Oldtimers Clean It". Den verkar bara (?) ha flyttat FRST till en mapp på skrivbordet vid namn "FRST-OlderVersion".  

     

    3. Tack för länken till dina samlade råd. Det är inte dumt att ha som Kom-ihåg-lapp, så man kan "försöka" sköta sitt städande själv. ;) Den verkar dock ha ett par år på nacken, så det kanske är dags för en uppdatering? ^_^


  15. Edit: Tog bort citat (Quote), då det bara är två som konverserar, och att det är lättare att läsa tråden då. ^_^

     

     NU verkar de där RunDLL-rutorna ha försvunnit äntligen! :D

     

    Tusen tack för hjälpen. :thumbsup:  :thumbsup:  :thumbsup:

     

    "launchie.vbs" hittade jag inte, så den verkar ha blivit raderad. Eller vad tror du?

     

    Gjorde en FRST-scan till.

     

     

    FRST 2014-08-23.txt


  16. Edit:Tog bort citat (Quote),då det bara är två som konverserar,och att det är lättare att läsa tråden då. ^_^

    Hej igen Cecilia!

     

    Tack för att du tar dig tid med mitt problem denna sena timma. :thumbsup:

     

    1. Okej. Då vet jag det till nästa gång. Blev lite ivrig att rensa där. :blush:

     

    2. Det var lite trixigt då det inte gick att markera hela texten i ett stycke. Kunde du inte bifogat den istället? Jag fick ta bort automatiskt radbyte för att alla "filerna" skulle vara utan radbyte. ;)

     

    Men innan jag kör detta skulle jag vilja veta vad det innebär. Vad kommer hända?

    Du får gärna förklara lite mer, så jag lär mig nåt på kuppen, tack. :)

     

    3. Nej. Hur ser man vad "task 4892" utför? Vad menas med "launchie.vbs //B" förresten? 


  17. Edit: Tog bort citat (Quote), då det bara är två som konverserar, och att det är lättare att läsa tråden då. ^_^

     

    Hej igen Cecilia!

     

    Tack för dina tips.

     

    Jag har utfört dem och dessutom avinstallerat Google Chrome, då jag vid en andra scan med AdwCleaner hade kvar nåt kryp i den läsaren med. Vid en tredje scan visades inget.

     

    Rapporterna från AdwCleaner bifogade nedan.

     

     Problemet kvarstår dock. :unsure:

    Två RunDLL-meddelanden kommer upp strax efter start fortfarande.

    AdwCleanerR0.txt

    AdwCleanerR1.txt

    AdwCleanerR2.txt


  18. Edit: Förtydligande då det blivit ny tråd.

     

     

    Spann vidare på tråd //eforum.idg.se/topic/346054-rundll/ skapad av Nisse, med samma problem, 19e Juli 2014.

     

    Problem: Strax efter start av Windows (8 Pro 64-bit), får jag upp två rutor med texten:

     

    RunDLL

    Det uppstod ett problem med starten av

    C:\PROGRA-1\COMMON-1\System\SysMenu.dll

     

    Det går inte att hitta den angivna modulen.

     

     

    Hej Nisse och ni andra!

     

    Jag har samma problem, fast i Windows 8 Pro (64-bit), och undrar hur det gick för dig Nisse?

     

    Jag har rensat med CCleaner, och skannat med Malwarebytes Anti-Malware och Antivirusprogram ESET Nod32 Antivirus 7 utan att de hittat nåt, samt kört scan med Microsofts interna Systemfilsgranskaren (SFC.exe) http://support.microsoft.com/kb/929833/sv

     

    ...men RunDLL-rutorna (två stycken) dyker upp ändå. :unsure:

     

    Har kört Farbar Recovery Scan Tool (FRST) och fick två loggar som jag bifogat som textfiler.

     

    FRST.txt

    Addition.txt

     

    Nån som har någon bra idé varför det blivit såhär? :huh:

     

     

    post-63076-0-59843100-1408810210_thumb.jpg

×
×
  • Skapa nytt...