Just nu i M3-nätverket
Gå till innehåll

krille51

Medlem
  • Antal inlägg

    40
  • Gick med

  • Senaste besök

Om krille51

  • Medlemstitel
    Användare

Profil

  • Ort
    Umeå
  1. Det gick att uppdatera filerna. De fick samma versionsnummer men nu är båda från 2006!? Filerna på skrivbordet går dock fortfarande inte att köra
  2. Ingenting sånt, verkar det som... Ska jag försöka uppdatera filerna via Device Manager?
  3. Riktigt gamla verkar det som.. Är det dessa som kallas VGA filer?
  4. Det händer precis inget när jag dubbelklickar på filen. När jag klickar i Run as Administrator så kommer det upp ett litet fönster som frågar om jag vill tillåta den här appen att göra ändringar på datorn. Ja, sedan arbetar CPU:n lite och sedan händer inget. Jag körde Speccy. Vad mer kan jag kolla med den?
  5. Gjorde som du sa men det fungerade fortfarande inte!?
  6. Nu har jag gjort som ni säger, trots det så får jag inte igång programmet. Jag har till och med avinstallerat Advanced System Care som väl har något slags skydd i sig. Jag begriper inte vad som kan hindra filen från att starta?
  7. Jag har nog varit otydlig här... Med all respekt.. men det är ju just det som inte fungerar för mig.. att installera drivrutinen. Jag kan inte köra den. Jag kan inte klicka på exe-filen och starta den.. det händer inget!!??
  8. Jag såg nu att jag laddat hem en 32-bitars och Ja, jag kör 64bit. Tyvärr fungerade inte den heller. Detta var inget problem för några månader sedan, jag tänkte väl att det kommer att lösa sig, det är bara att googla så får man svar men tji fick jag. Egentligen tänkte jag installera om datorn men tyckte väl att det var mycket jobb för att inte kunna utnyttja mus och tangentbord maximalt, så jag får se vad som händer.
  9. Hej! Musen är en gammal trotjänare..MX518 Optical Gaming Mouse. Tangenbordet är ett Illuminated Kesboard K740 och jag har tagit hem de senaste drivrutinerna och jag brukar , som jag sa till Mikael, lägga dem på skrivbordet och köra därifrån. Sedan stoppar jag undan dem.
  10. Tja, Mikael.. Jag brukar göra så . Ta hem filen ..lägga den på skrivbordet och sedan öppna den. Fast det ska ju gå att starta den direkt då den laddats ner så... jag vet inte!?
  11. Hej! Hur vet jag om windows lagt beslag på filen? Det borde väl synas under Security då!? Jag verkar ha full kontroll.
  12. Hej! Jag har nu en längre tid dragits med ett problem som stört mig. Jag kan inte Öppna/starta vissa exe-filer ex.vis två filer från Logitech. De är för min mus och tangentbordet. Det händer inget då jag dubbelklickar på dem.. då jag försöker öppna dem via Run as Administrator, startar ett fönster som går att klicka i.. sedan händer inget. Jag har tagit bort de gamla drivrutinerna och "städat" datorn med diverse program ( Windows Repair Tool, Advanced System Tool m.fl.) utan att få till det hela, så nu behöver jag hjälp.
  13. Jag fick igåg den till sist men fråga mig inte vad jag gjorde med den...Satte tillbaka grejorna och startade..fick förfrågan om att reperera Windows.. gjorde det och sedan startade den. Skönt att veta att det inte var något större fel men vad som falerade är ännu den stora frågan. Tack ska ni ha för all hjälp!! // Christer
  14. Hej igen! Nyfikenheten blev för stor så jag satte tillbaka grejorna. Jag måste säga att..visst hittade jag damm då jag plockade isär datorn men jag tror inte att det orsakade stoppet. Sedan kollade jag BIOS och.. nej jag hittade inget AHCI men väl ACPI.. men det är väl inte samma sak, antar jag!? Skickar några bilder av BIOS-skärmen till Åge, så får jag höra vad han säger.
×
×
  • Skapa nytt...