Just nu i M3-nätverket
Gå till innehåll

lol93lol

Medlem
  • Antal inlägg

    9
  • Gick med

  • Senaste besök

Om lol93lol

  • Medlemstitel
    Nykomling
  • Födelsedag 1978-10-10

Profil

  • Ort
    Sundsvall
  1. Hejsan! Har funderat en del på att köpa en ny dator. Har en 4 år gammal Taurus desktop som jag köpte från inet men som börjar bli lite seg nu. Spelar inte så extremt krävande spel, typ: WoW, LoL, Hearthstone samt CS. Men skulle även vilja kunna streama spelen (laggfritt) om jag får lust med det. Är det värt att köpa en ny dator med dom specs jag har eller går det lika bra att byta ut ett par delar för att klara av spelan + stream på högsta grafik utan lagg? Kan tänka mig att lägga typ 8-12k på en ny dator om det är det som ni rekommenderar. Är det mest prisvärt att bygga en egen dator eller smartare att köpa en färdiggjord av något företag? Har även en annan fråga hur är det med gaming laptops vs dekstops hur står dom sig mot varandra? Har hört att desktopsen har ungefär dubbel livslängd men att dom är ganska likvärdiga om man ser kortsiktigt? specs: Moderkort: MSI P55A-G55 Hårddisk: SAMSUNG HD103SJ ATA Device Processor: Intel® Corei7CPU 870 @2.93GHz Grafikkort: NVIDIA GeForce GTX 460 Nätaggregat: Corsair VX550W Power Supply Minne: 4 GB XMS3 Corsair DDR3 Som ni säkert märkar så är jag inte superhype på datorer men skulle bli väldigt glad av lite hjälp från er som har lite bättre koll ! Tack så mycket på förhand. Mvh /Jessica
  2. Hej när jag använder program som till exempel skype, ventrilo eller andra programm då man kommunicerar med hjälp av mic så brusar det som attan och man hör näst intill ingenting. Har lyckats fixa det med hjälp av inställningar på vent men på chat-sidor på internet funkar det inte. Vet inte vad jag ska göra, snälla hjälp Mvh /David
  3. Det var routern det var fel på. Tack för all hjälp och ledsen att det tog sån lång tid sen senste svar.
  4. När jag skriver Ipconfig så kommer det upp en massa skit. Inget specefikt där det står IP adress: dock men jag ser nummret 169 lite här och där. Det står typ Nätmask och sen står det 169... och på raden nedan står det nätmask igen fast med ett annat nummer O.o. Routern finns i huset men hur man ändrar inställningarna vet jag ej. (ja, både modem och router i samma hus)
  5. jag misstänker att det är något fel på bredbandsmodemet eftersom att det står att jag är ansluten till ett lokalt nätverk och det borde det väll inte göra om routern inte funkade som den ska...
  6. Det funkar inte med nätverkskabel heller ;/ lysdioderna funkar och när kabeln är inkopplad så fungerar dom som de ska. Har inte talat med internetleverantören men kanske måste göra det...
  7. Hej jag när jag startade datorn på eftermiddagen så funkade inte internet (hade varit inne tidigare på dagen) Det är inget fel på datorn utan på mitt modem eller ngt eftersom jag kan komma in på andra trådlösa nätverk från datorn. Jag har testat att stänga av bredbandet och sedan starta det igen men det funkar inte. Kan inte så mycket om datorer men vore glad om någon hade någon ide vad det skulle kunna vara ! Tack på förhand /David
  8. Pipandet låter som om det kommer från nätagregatet, jag vet inte riktigt var bios-hötalaren sitter men jag tror inte det kommer därifrån. När jag har låtit datorn vara på i en timme kanske då sätter fläktarna igång riktigt mysko eller ?
  9. Min dator startar inte. När jag sätter i kontakten eller slår på strömbrytaren till nätagregatet så börjar det pipa från ström-utaget på baksidan om datorn, bara ett konstant piiiiipande. När jag ska trycker på start knappen på framsidan så startar inte själva datorn, bara knappen börjar lysa men mycket mer än det händer inte. Om någon har något förslag om vad jag skulle kunna göra så skriv gärna. P.S Jag kan inte speciellt mycket om datorer så jag skulle uppskatta om ni kunde skriva i så enkla begrepp som möjligt ;D
×
×
  • Skapa nytt...