Just nu i M3-nätverket
Gå till innehåll

Gurgel17

Medlem
  • Antal inlägg

    93
  • Gick med

  • Senaste besök

Om Gurgel17

  • Medlemstitel
    Användare
  • Födelsedag 1991-02-28

Profil

  • Ort
    Stockholm
  1. Hej! Då min dator inte fungerade som den skulle valde jag att formatera om den från Vista till XP Professional. Det enda problemet som jag lyckats uppmärksamma är att det inte finns tillräckligt många valmöjligheter kring skärmupplösningen. För tillfället finns bara 2 olika upplösningar att välja bland, men i går kunde jag välja mellan åtminstone 6-7 stycken. Vill verkligen inte ha just den här inställningen då bilden på min externa bildskärm blir suddig och förhållandevis bred. Finns det något bra sätt att åtgärda problemet? Tack så hemskt mycket på förhand, Gustaf
  2. Hej! Varje gång jag loggar in på datorn sedan två dagar tillbaka ploppar det upp 100-tals rutor med meddelandet; "mRouterRuntime" "Winsock initialisation failed" "m-Router" "Failed to communicate with mRouterRuntime" "Reason: Åtgärden misslyckades eftersom tidsgränsen överskreds" Vad kan detta fel bero på tror ni? Som resultat av dessa "popups" vid inloggning har det trådlösa nätverket lagt av att fungera. Jag kan inte längre söka efter lokala nätverk och kan därför inte komma in på internet. Tackar på förhand, Gurgel Ett skärmklipp som visar problemet:
  3. Tackar och bockar för svaret. Hoppas allt funkar fint nu!
  4. Hej! Hur går jag tillväga för att ändra installationsinställningarna i Vista? Jag har tydligen gjort så att så fort jag stoppar in en enhet i datorn så startar inte installationen automatiskt, jag måste alltså via "den här datorn" sätta i gång den manuellt. Hur ändrar jag detta så att installationerna framöver startar automatiskt? Tack på förhand!
  5. Tackar, det fungerande fint. Tyvärr råkade jag radera mina andra mail i samband med importeringen men det är sånt som händer, nu har jag lärt mig det iallafall. /g
  6. Precis, jag gjorde backup med Mozbackup. I vilken mapp exakt ska jag klistra in mappen med mailen i, ApplicationData? Så när jag startar Thunderbird nästa gång ska alla mail finnas importerade?
  7. Hej! Jag har precis backat upp en del mail i Thunderbird och tänkte lägga de på en annan dator då jag ska formatera om den ena. Nu är min fråga vad jag ska göra härnäst, hur får jag in de mail jag har backat upp nyligen till Thunderbird i nästa dator så att jag har all epost samlad? Gustaf [inlägget ändrat 2009-02-19 20:53:07 av Gurgel17]
  8. Tack för tipset Cecilia, det ska jag göra!
  9. Jag tänker på de mail som oftast tas emot från ens kontakter, engelskt skrivna och som skickas ut i massor. De är alltså inte dem själva som skickar ut mailen utan de har fått ett "msn virus" av något slag. Nu är jag rädd att jag råkat ut för samma sak men med en annan slags symptom där jag addar kontakter utan att jag vet om det. [inlägget ändrat 2009-01-21 00:52:07 av Gurgel17]
  10. Aldrig hänt. Det skulle vara ifall någon knyckt lösenordet för mig men det känns orelevant. [inlägget ändrat 2009-01-20 23:38:47 av Gurgel17]
  11. Hej! Har aldrig haft något problem med MSN tidigare. Dock har jag fått veta att "jag" lägger till personer utan att jag själv vet om det vilket är lite småläskigt. Har absolut ingen aning hur det här gick till för det enda jag har gjort är att öppnat ett mail som andra kontakter länkar till på hotmail men aldrig gått in på själva länken i mailet. Vad kan det här bero på? Vill såklart ha bort det så fort som möjligt. [inlägget ändrat 2009-01-20 22:10:14 av Gurgel17]
  12. Jag tog bort CloseApp.exe från System32 mappen men efter ett tag började datorn tjuta så jag laddade ner en nyare version av filen från Brothersoft, scannade den på Virustotal och fick inga träffar alls. Allt verkar vara i sin ordning nu, men problemet kvarstår dock: Hur går jag tillväga för att inte mötas av en svart skärm när jag loggar in?
  13. Den finns kvar efter avinstallationen. Nu har jag lagt den på skrivbordet och startat om datorn och datorn frågar inte efter den, sker inga som helst förändringar efter att jag lagt filen på skrivbordet. Datorn stänger visserligen av sig snabbare och startar snabbare men den svarta skärmen vid inloggningen finns fortfarande kvar. Jag gör en chansning och tar bort den så får vi se! [inlägget ändrat 2009-01-18 17:58:55 av Gurgel17] [inlägget ändrat 2009-01-18 17:59:43 av Gurgel17]
  14. Har gjort det nu men skärmen är fortfarande svart vid inloggning och jag ser inte till några underliga processer i aktivitetshanteraren. Eftersom att Virustotal flaggade för CloseApp.exe, kan jag då ta bort den? Eller skadar jag viktiga delar av systemet då?
  15. Loggade in med några minuters mellanrum som du sa och det var fortfarande en svart skärm med mina dokument uppe. Kikade också i Loggboken men fann inget nytt. Jag är fortfarande lite skeptisk till CloseApp.exe eftersom att den både kan användas till bra program som tex Vista transformation pack (vilket jag använde) eller av malware för att stänga av antivirusprogram vilket det också har gjort om inte det varit något annat. Känns lite obehagligt att ha den liggande på datorn bara även fast det är en risktool.
×
×
  • Skapa nytt...