Just nu i M3-nätverket
Gå till innehåll

Christer Engholm

Medlem
  • Antal inlägg

    163
  • Gick med

  • Senaste besök

Om Christer Engholm

  • Medlemstitel
    Aktiv
  • Födelsedag 1965-08-04

Kontaktinformation

  • Hemsida
    http://www.engholmit.com

Profil

  • Ort
    Helsingborg
  1. hmm, det är jag som är administratör, förslag på åtgärd?
  2. Jag har en dator med Windows 7 professional som står i ett klassrum där eleverna skall kunna koppla upp sig mot, problemet är att det verkar vara en gräns på 20 anslutningar (25 elever). Är det så? Om ja, finns det något sätt där jag kan utöka det maximala antalet samtidiga anslutningar? Tackar på förhand
  3. Språk: VB Jag har en gridview som i html-koden via en itemtemplate anropar en funktion (GetActivePlayersByTeam) från codebehind och detta fungerar klockrent lokalt och även på webbhotells-servern fram tills för 2 veckor sedan då jag helt plötsligt får följande felmeddelande: Beskrivning: Ett fel uppstod vid kompilering av en resurs som är nödvändig för att utföra den aktuella begäran. Granska den specifika felinformationen nedan och gör nödvändiga ändringar i källkoden. Kompilatorfelmeddelande: BC30451: Name 'GetActivePlayersByTeam' is not declared. Källfel: Rad 28: <asp:TemplateField HeaderText="Antal aktiva spelare/ledare"> Rad 29: <ItemTemplate> Rad 30: <asp:Label runat="server" Text='<%# GetActivePlayersByTeam(Container.DataItem("pkTeamID")) %>' /> Rad 31: </ItemTemplate> Rad 32: </asp:TemplateField>
  4. i en gridview skapar jag en itemtemplate där jag placerar ytterliggare en gridview, kan jag på något sätt hämta container.dataitem från den överliggande gridview:en?
  5. Ser ut såhär just nu: <globalization requestEncoding="utf-8" enableClientBasedCulture="false" responseEncoding="utf-8" culture="sv-SE" uiCulture="sv-SE" />
  6. Kör .net 3,5 och försöker komma på hur/var jag skall göra så att webbplatsen visas på svenska som det är nu anpassar sig sidorna efter klientens operativsystem. Tacksam för all hjälp!
  7. Sitter med en website i Visual Studio 2008 med framework 3.5, kör i VB. Nu är det dags att publicera siten, hur gör jag för att kompilera? Förra gången jag körde i .NET (v1.3.705 tror jag) så fick man köra vbc.exe i en bat-fil, fungerar detta fortfarande idag. Jag provade med att köra Publish site och det såg ju bra ut, det skapades en bin-katalog och ett gäng dll-filer men när jag skulle testköra default.aspx kom följande fel-meddelande: <code> Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Could not load the assembly 'App_Web_kvmiejum'. Make sure that it is compiled before accessing the page. Source Error: Line 1: <%@ page language="VB" autoeventwireup="false" inherits="_Default, App_Web_kvmiejum" %> </code> Denna filen (App_Web_kvmiejum.dll) återfinns i bin-katalogen, jag gör säkert fel, hur gör man??? Tacksam för all hjälp!
  8. Tack för ditt svar, har inte löst det ännu Server: Windows 2003 for Small Business Server, SP2 Klienter: Win XP Pro, SP3 Router: NetGear RangeMax NEXT Wireless-N Router Som standard står det ju att routern vill vara DHCP-server och tilldela IP-adresser i 192.168.1.*** där routern själv är : 1 Jag har sett till att servern har fått: 192.168..1.2 och låst denna ip-adressen till servern. I AD har jag även sett till att ange denna ip-adress: 192.168.1.2 (vet du hur man konfigurerar servern så att den endast söker lokalt i AD o inte far ut på internet???) IPCONFIG /ALL på servern:[log] Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ether Physical Address. . . . . . . . . : 00-1E-C9-D4-35-24 DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IP Address. . . . . . . . . . . . : 192.168.1.2 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.1.1 DHCP Server . . . . . . . . . . . : 192.168.1.1 DNS Servers . . . . . . . . . . . : 192.168.1.1 Primary WINS Server . . . . . . . : 192.168.1.2 Lease Obtained. . . . . . . . . . : den 5 september 2008 09:36:09 Lease Expires . . . . . . . . . . : den 6 september 2008 09:36:09[/log] Utdelningen till alla klientdatorer går utmärkt men kontakten med servern pendlar från utmärkt till superlångsamt och detta har jag hört beror på att routern delar ut ip-adresserna o inte servern, plus att det skall ha me AD att göra med, se ovan. Om jag inaktiverar routern som DHCP-server och aktiverar DHCP på servern, skapar ett nutt scope på 192.168.1.1 - 192-.168.1.200 går det men inga ip-adresser delas ut?? Tacksam för ALL hjälp! [inlägget ändrat 2008-09-06 11:26:51 av Cluster]
  9. kör LAN med 1 windows-server & 3 klienter med trådlöst nätverk (netgear). I dagsläget körs routern som DHCP och det fungerar sådär, klienterna tappar kontakten med servern ibland plus att det går segt. jag har hört att det alltid är servern som skall sköta DHCP? Jag har aktiverat DHCP på servern och tilldelat scope men inget händer??? Jag har bockat ur routern som DHCP. Tacksam för svar"
  10. Tack för ditt inlägg, jag har koll på det mesta som du beskriver. Det enda jag vill kunna gära är att starta upp cmd.exe och i den processen skicka med lite argument, men när jag kör enligt ditt exempel så startar cmd.exe men sen är det stopp???
  11. 1. Ladda upp bild 2. Starta process bat-fil alt. cmd.exe 3. Skicka den uppladdade bildens sökväg till processen Förslag? Tacksam för allt
  12. Tack så mycket!! Kanon att du tog dig tid att förklara för mig :-)
  13. Tack för ditt svar Varför tycker du inte att det är någon bra idé så som jag har gjort i exemplet?
  14. Vad jag vet så skapar man lagrade procedurer för att när de "körts 1 gång" i SQL så behålls resultatet i "minnet", stämmer detta? Om så är fallet, hur påverkas detta resonemang om man kör en lagrad procedur t. ex. getUserInfo och i denna har kör man olika sql-satser beroende på vilken parameter man skickat med, se exempel: ALTER PROCEDURE dbo.spHandleUser ( @ACTION NVARCHAR(50), @UserID INT, @UserName NVARCHAR(50), @Password NVARCHAR(255), @PasswordQuestion NVARCHAR(255) = NULL, @CompanyID INT, @UserLevel INT, @FirstName NVARCHAR(50), @LastName NVARCHAR(50), @Address NVARCHAR(50) = NULL, @Zip NVARCHAR(50) = NULL, @City NVARCHAR(50) = NULL, @WorkPhone NVARCHAR(50) = NULL, @Phone NVARCHAR(50) = NULL, @WorkMobile NVARCHAR(50) = NULL, @Mobile NVARCHAR(50) = NULL, @WorkFax NVARCHAR(50) = NULL, @Fax NVARCHAR(50) = NULL, @WorkEmail NVARCHAR(255), @Email NVARCHAR(255) = NULL, @AccountCreatedByID INT, @AccountUpdatedDate SMALLDATETIME = NULL, @AccountUpdatedByID INT = NULL, @AccountInactivatedDate SMALLDATETIME = NULL, @AccountInactivatedByID INT = NULL, @UserIsActive INT, @AutoLogin INT ) AS DECLARE @CheckIfExists INT DECLARE @NewID INT SET @CheckIfExists = NULL /******************************************************************************************************* ADDERA ANVÄNDARE *******************************************************************************************************/ IF @ACTION = 'AddUser' BEGIN BEGIN SELECT @CheckIfExists = tblUsers.pkUserID FROM tblUsers INNER JOIN tblUserDetails ON tblUsers.pkUserID = tblUserDetails.fkUserID WHERE tblUsers.UserName = @UserName OR tblUserDetails.WorkEmail = @WorkEmail SET @NewID = 0 END IF @CheckIfExists IS NULL BEGIN INSERT INTO tblUsers ( UserName, Password, PasswordQuestion ) VALUES ( @UserName, @Password, @PasswordQuestion ) BEGIN SELECT @NewID = MAX(pkUserID) FROM tblUsers BEGIN INSERT INTO tblUserDetails ( fkUserID, fkCompanyID, fkUserLevel, FirstName, LastName, Address, Zip, City, WorkPhone, Phone, WorkMobile, Mobile, WorkFax, Fax, WorkEmail, Email, AccountCreatedByID, UserIsActive ) VALUES ( @NewID, @CompanyID, @UserLevel, @FirstName, @LastName, @Address, @Zip, @City, @WorkPhone, @Phone, @WorkMobile, @Mobile, @WorkFax, @Fax, @WorkEmail, @Email, @AccountCreatedByID, @UserIsActive ) BEGIN INSERT INTO tblUserStats ( fkUserID ) VALUES ( @NewID ) END END END END RETURN @NewID END /******************************************************************************************************* UPPDATERA ANVÄNDARE *******************************************************************************************************/ IF @ACTION = 'UpdateUser' BEGIN BEGIN SELECT @CheckIfExists = pkUserID FROM tblUsers WHERE pkUserID = @UserID END IF NOT @CheckIfExists IS NULL BEGIN UPDATE tblUsers SET UserName = @UserName, Password = @Password, PasswordQuestion = @PasswordQuestion WHERE pkUserID = @UserID END BEGIN UPDATE tblUserDetails SET AutoLogin = @AutoLogin, FirstName = @FirstName, LastName = @LastName, Address = @Address, Zip = @Zip, City = @City, WorkPhone = @WorkPhone, Phone = @Phone, WorkMobile = @WorkMobile, Mobile = @Mobile, WorkFax = @WorkFax, Fax = @Fax, WorkEmail = @WorkEmail, Email = @Email, AccountUpdatedDate = @AccountUpdatedDate, AccountUpdatedByID = @AccountUpdatedByID, AccountInactivatedDate = @AccountInactivatedDate, AccountInactivatedByID = @AccountInactivatedByID, UserIsActive = @UserIsActive WHERE fkUserID = @UserID END IF @CheckIfExists IS NULL BEGIN SET @CheckIfExists = 0 END RETURN @CheckIfExists END Lagt till LOG-tag, Moderatorn Ändrade LOG-tagg till KOD-tagg [inlägget ändrat 2008-05-31 16:35:17 av Mr Andersson] [inlägget ändrat 2008-05-31 17:27:17 av Cluster]
×
×
  • Skapa nytt...