Just nu i M3-nätverket
Gå till innehåll

Rowland

Medlem
  • Antal inlägg

    11
  • Gick med

  • Senaste besök

  1. Det har flutit en hel del vatten under broarna sedan sist, men jag vill gärna informera om vad som skett sedan problematiken diskuterades senast. Enligt Microsoft handlade det om fel / problem med Blue Toooth och Infrared drivrutinerna. Blue Tooth var inga problem att uppdatera, och att använda Blåtand mellan datorn och mobilen fungerar riktigt bra. Däremot fortsatte problemen med Infraröd-drivrutierna, och jag har inte aktiverat eller försökt någon infrarödfunktion, men det lär vara / ha varit det som gjort att datorn brakat ihop med blå-skärm allt emellanåt. Problemet var då att när jag från ASUS, via Microsofts länk, laddade ned drivrutinen och körde den kom det bara upp frågetecken överallt i stället för text, i installationsrutan liksom på alla möjliga "knappar". Hur veta vad soim händer då? Jag försökte ändå ett flertal gånger med samma dåliga resultat. Kontakt med ASUS support gav snabba svar, men hjälpte inte särskilt mycket. Bl.a. ville man veta exakt HTTP-adress varifrån jag hämtat drivrutinen (hos ASUS) för att kunna hjälpa mig. Nåja, efter det föreslogs att jag skulle installera om hela systemet från början. Med en rad verkligt tunga program tvekade jag verkligen, och lät det därför bero. När datorn brakade ihop senare beslöt jag att testa och köra uppdateringen direkt från nätet. Fortfarande bara frågetecken, men ändå något som såg ut som Y (Yes) på en knapp (av sex). Och det verkar som om det faktiskt har fungerat, Jag lever på hoppet. Rowland [inlägget ändrat 2009-03-05 14:00:50 av Rowland] [inlägget ändrat 2009-03-05 14:02:16 av Rowland]
  2. Eftersom jag inte har din modell, har jag inte testat i praktiken, utan det är ett nättips utan detaljerade anvisningar, så det blir att pröva sig fram. Men normalt är det så att när man skall välja eller ange regionskod så är 0 (noll) lika med regionfri. Egentligen verkar det fånigt att regionskoda apparaterna idag när filmer ofta släpps på flera marknader samtidigt, och när man köpa både filmer i region 1 och 2 (och ibland även med andra regionbeteckningar) direkt i en del videobutiker här hemma, och inte bara via nätet. Det finns även en del butiker som fixar det, till och med innan de säljer videospelarna, och säljer dem regionsfria. Jag hoppas det fixar sig för dig. Rowland
  3. Jag fann det angivna tipset i samband med att jag sökte på Lumatron, då jag tittade på en modell för eget bruk. Dock har jag inte köpt den tänkta modellen ännu, så jag har inte testat själv. Men vad jag sett av tidigare hack skall naturligtvis apparaten vara påslagen, annars kan den inte lagra några koder. Men ingen film i. Det står inte något i det här tipset om att luckan/släden skall vara öppen också. När det gäller en del andra modeller står det att den skall vara öppen. Men det går ju att testa om det går bra med att bara ha slagit på apparaten först. Jag hoppas det kan vara till lite hjälp det här. Har just köpt en liten Denver DVD-7748 för övrigt, som julklapp till en bekant. Letar efter ett specifikt hack till den. Men har inte hittat något direkt för den. Har två möjliga hack till liknande apparater som fungerat på flera olika modeller av Denver, så skall testa om det ger resultat med något av dem. Rowland
  4. Bara som information. Problemet hänger inte ihop med hårddisken. Jag har, efter diverse scoutande och samtal, fått veta att problemet har att göra med någon uppdateringsfil i Windows Vista som ställer till trassel. Nu försöker jag ta reda på vilken fil det är som gör det. Men just nu har datorn faktiskt jobbat ganska snällt ett tag.
  5. Well,No not yet. Datorn är och tittar i CD:n när den skall till att starta, men jag har inte pillat i Bios än. Det får vara till en annan dag. Jag som har varit inne och ändrat och pillat i allt tänkbart under åren, och byggt om datorer mm. Det är bara det att ju mer avancerade de blir, så känns det lite oroande att fortfarande behöva gå in och peta i allt möjligt. Men stort tack så här långt för all hjälp.
  6. Jag vet det, faktiskt, men jag är kanske inte så bra på det här, trots att jag "lekt" med datorer sedan DOS 2. Det ser ut så här: To run the DFT, you must download the appropriate creator or image and create a self-booting media. You may create the media under Windows (using the Windows OS version) or Linux (using the binary image), but you must start your system with the DOS-bootable diskette to run DFT. CD image (2,720 K) Creates bootable CD for Linux, Windows and other operating systems ( requires CD-RW drive and software). Creating a DFT Test CD Media 1. Download the ISO image file (dft32_vxxx_bxx.iso) into a known directory on your PC. 2. Insert a blank CD-R(or the other writable media) into the writable optical drive. 3. Burning the downloaded ISO image using writing soft. Please refer to the user manual of writing soft about the details. I Nero försöker jag fixa till en startbar CD, men svårigheten tycks vara att få datorn att vilja starta från den sedan. Nåja, man får vara glad ändå kanske.
  7. Nu har jag kollat att det är en Hitachi disk, och det fascinerande är att handledningen till testprogrammet förutsätter att jag har en 1.44 MB floppy diskettstation. (Min första LapTop hade möjlighet att skifta mellan diskettstation eller CDstation, men det är ju några år sedan.) Det som sägs är att för att skapa en DFT Test CD Media skall jag ladda ner en fil (dft32_vxxx_bxx.iso) och bränna ner den på en CD. Men hur hantera det sedan? Det sägs inget om exe-filen där. Behöver jag en floppy-diskett också då? Man glömmer. Det är så länge sedan jag lekte med ren DOS - och diskettstationer är sällsynta numera
  8. Tack för tipset. Jag återkommer när jag har testat.
  9. Nej, det är exakt så jag gör - väljer avstängning via pilen och låter datorn logga ut och stänga av, lugnt och stilla. Rowland
  10. Har en ASUS C90 med Windows Vista Home Premium sedan några månader. Fungerar skapligt. Men det händer ofta när jag stängt ner datorn med normal avstängningsbegäran, och jag gör ingenting övrigt, att när jag sedan startar upp den igen det då kommer upp ett meddelande om att Windoes har återställts efter en oväntad avstängning. Knepigt?? Men vanligtvis fungerar allt normalt. Några gånger har datorn startat med blå skärm och gått igenom en massa kontroller och sedan frågat hur jag vill starta, och när jag begärt normal start har allt fungerat igen. Men för någon vecka sedan startade den med blå skärm, körde igenom en massa, startade om, gjorde likadant, startade om men klarade inte att starta, men till sist hamnade den i svart skärm och jag startade i felsäkert läge och sökte på vad jag ev kunde göra. Till slut gjorde jag en återställning till en punkt ett dygn tidigare - och datorn startade snällt. Jag hade då inte gjort några konstigheter, inga nyinstallationer eller annat. Rowland
  11. Jag har hittat följande om Lumatron DVCR2006 på nätet: You can change the region code on Lumatron DVCR2006. To change the code: "PAUSE 314159" and enter 0 as new, region code-exit and save with "PAUSE" Jag hoppas det kan vara till hjälp Rowland
×
×
  • Skapa nytt...