Just nu i M3-nätverket
Gå till innehåll

jasrinhabi

Medlem
  • Antal inlägg

    7
  • Gick med

  • Senaste besök

  1. Ja, just så. Det låter inte bra, och dyrt. Börjar dock med batteribyte.
  2. Datorn startar inte upp ibland men fungerar dagen efter. Nu har den vägrat i två dagar. Antagligen en konflikt med andra enheter eftersom den startar utan dem. Hur som helst så är det dags att byta batteri.
  3. Hej! Jag tror att vår Lenovo Erazer X310 behöver ett nytt batteri. Den har problem vid uppstarten och är 4 år gammal. Problemet är att jag inte kan se vilket batteri det ska vara. Någon som vet?
  4. Hej! Efter att ha fungerat i ca ett år går det inte längre att koppla upp sig via trådlösa nätverket. Men via ethernet-kabeln i routern går det bra. Via har en Airport Extreme och en PC och Mac ihop kopplad trådlöst via den. Macens trådlösa nätverk fungerar men PC:s har som skrivet lagt av. Det trådlösa nätverket dyker upp med saknar signalstyrka. Efter att ha kollat att alla inställning verkar OK tog vi ut det trådlösa nätverkskortet och satte in ett nytt. TP-Link TL-WN650G, och installerat det men samma sak händer. Först så hittar det vårt nätverk, vi skriver in nätverksnyckeln och då försvinner det och går inte längre att hitta när vi söker efter nätverk. Men det finns kvar i aktivitetsfältet där det har ett rött kryss och det står att ingen signalstyrka hittas. Vi har nu installerat om allt åtskilliga gånger i ett par dagar, startar om routern osv. OBS! Via ethernetkabeln fungerar allt utmärkt. LÖST! [inlägget ändrat 2009-03-25 17:04:04 av jasrinhabi] [inlägget ändrat 2009-03-27 12:58:46 av jasrinhabi]
  5. Hej! Vi har just bytt minne i vår HP Pavilion w5470 max med minne. Nu tjuter den och fläkten går för fyllt vid uppstart och på skärmen dyker bara upp: Power saved Vad jag förstår så beror det antingen på att minnet är fel, vilket det inte är, eller felaktigt insatt. Eller så måste vi ställa om bios. Har testat med att att hålla ner F1 eller F!0 vid uppstart med någon bios dyker inte upp. Vi har tagit ut och satt in minnet minst fem gånger med samma resultat och nu börjar vi bli desperata! Tack på förhand! Jasrin Uppdatering: Kom på att det trådlösa tangentbordet inte läsas in och därför får vi inte kontakt med bios. Känns som moment 22! Och vi har inget annat tangentbord... Går det att ändra bios för nya ram-minnet med det gamla i? [inlägget ändrat 2008-09-24 17:32:44 av jasrinhabi]
×
×
  • Skapa nytt...