Just nu i M3-nätverket
Gå till innehåll

terium

Medlem
  • Antal inlägg

    32
  • Gick med

  • Senaste besök

1 följare

Om terium

  • Medlemstitel
    Användare
  1. Hej där! Jag kan knappt något om fotografi eller kameror för den delen. Jag kommer åka till London och träffa min flickvän om ett par veckor och jag tycker inte mobilen duger längre! Vad jag är ute efter mest är väl att kunna ta bilder "snabbt", dvs att den fokuserar väldigt snabbt och det är lätt att få fina kort. Fokus ligger väl på kort utomhus och miljöer osv. Prisklass 2000-3000 Några tips? Spelar ingen roll vad det är för märke, typ eller så.
  2. Hej där. Jag köpte precis nya delar till min burk inkl. ett nätagg som var sönder från start (Corsair 750w HX) och vägrar generera ström. Jag kommer självklart skicka tillbaks den men känner på mig att det kommer ta lite tid så jag vill kunna använda datorn fram tills dess ändå. Min flickväns dator innehåller ett Corsair 550w. Skulle det kunna funka tillsammans med följande komponenter ? ASUS P9X79 Socket 2011 INTEL Core i7-3820 3,6GHz 10MB LGA 2011 Box Antec Kühler H20 620 KINGSTON 16GB 2133 MHZ DDR3 CL11 XMP HYPERX PREDATOR Nvidia GTX 480 OCZ Agility 3 - 240GB SSD Har även ett par andra hårddiskar, men tänkte att man kunde lämna dem ifred tills jag fått mitt riktiga nätagg... Så vad tror ni ? Går det köra följande komponenter med ett 550w ? Gärna tacksam för snabbt svar, kan inte vänta med att slita ut det ur flickvännens burk...(lät fel?) Kan även tillägga att jag kommer använda datorn för att spela en del spel, dvs i load.
  3. Hej där. Jag fick hem ett Corsair HX750W igår för att mitt gamla nätagg pajat. Jag satte i det och det funkade perfekt, som att inget hade hänt. Idag när jag vaknade så vägrade datorn starta. Det verkar som att moderkortet inte får någon ström, men jag vet inte om det är nätagget det är fel på eller moderkortet som helt enkelt gett upp.. Någon som har något tips ? Tillägg: Hur skulle jag kunna felsöka ? Någon ?
  4. Har uppdaterat BIOS, gpu drivrutiner samt windows uppdateringar, allt jag kan hitta. Märker absolut ingen skillnad. Tänkte jag kunde posta en bild på hur det ser ut.
  5. Hej där ! Tack för svaren. Jag kollade på overdrive och tempen ligger på ca 85c ( idle ) 92c i spelet. den andra kärnan ligger på 50-60c oavsett. fan speeden är auto så den går upp ifall det blir för varmt. Vad jag hört så ska 4870x2 vara ett väldigt varmt kort redan från början ? Här är länk till mitt moderkort. http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Model.aspx?ProductID=2841 Jag har som sagt försökt installera BIOS men jag antar att jag gör fel
  6. När jag startar spelet börjar det oftast med gröna pixel buggar överallt som sedan går över till massa ränder och sedan börjar texturerna bugga sönder och allting krashar. skärmen blir svart och sen står det Display driver stopped responding and has recovered. Detta händer konstant.
  7. Har även prövat installera nytt chipset ändå så krashar mitt graffe med jämna mellanrum samt skapar extrema grafiska buggar som försvinner tillfälligt när jag tabbar ut och in igen i spelet. Gigabyte verkar inte ha tänkt så långt som att 64-bits OS används nu på 2000-talet så jag vet inte vad jag ska göra
  8. Hej där ! prövade att installera nya drivers till BIOS men finns tydligen INGA som är kompatibla med 64-bits system. Jag får snart hjärtattack
  9. Hej där ! Har problem med mitt grafikkort ATI radeon 4870x2.. När jag startar spelat hakar allting upp sig efter att det kommit stora grafiska buggar och ränder över hela skärmen. Allt blir svart , datorn låter som en dammsugare och sen får gpun kontakt med skärmen igen och det kommer upp en liten ruta som säger att mina drivers krashat, men har reparerats osv. detta händer OFTA och varje gång jag startar spelet.. En kompis till mig har ett vanligt singelkärnigt 4870 och har samma problem. Har prövat med gammla samt nya drivers men samma sak händer i princip. kortet funkar perfekt för övrigt i andra spel / filmer / program. Några idéer ?
  10. Hmm den hittade 10 filer och tog bort allihopa. detta efter brandväggen är avstängd. Får hoppas att det funkar börjar det krångla igen får jag väl formatera om igen, 2 dagar sen sist Tack så mycket för hjälpen!
  11. Enda alternativet om jag ska starta ett spel/program är att trycka restore och sedan fort stänga av virusskyddet och brandväggen, annars läggs det i quarantine snabbt och .exe filen försvinner, för tydligen är alla .exe filer Jeefo
  12. Nej, och varför jag vill starta dem är för att alla mina .exe filer är i quarantine. Jag kan liksom inte ens spela ett valfritt spel för att det är i quarantine, alla exe filer är infekterade
  13. Jag har ingen Nero produkt installerad, nej. ESET sätter fortfarande in .exe filer i quarantine med betäckningen Win32/Jeefo.A virus. När filerna ligger där så kan jag inte starta dem, och enda saken att göra är att trycka restore, vilket restorar dem i några minuter men sen hamnar de under quarantine IGEN för de är fortfarande infekterade med jeefo.A
  14. [log]Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 22:25:07, on 30/09/2009 Platform: Windows Vista SP1 (WinNT 6.00.1905) MSIE: Internet Explorer v7.00 (7.00.6001.18294) Boot mode: Normal Running processes: C:\Program Files (x86)\Common Files\Microsoft Shared\Ink\TabTip32.exe C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe C:\Program Files (x86)\DAEMON Tools Lite\daemon.exe C:\Program Files\Logitech\Logitech WebCam Software\LWS.exe C:\Program Files (x86)\Java\jre6\bin\jusched.exe C:\Program Files (x86)\iTunes\iTunesHelper.exe C:\Program Files (x86)\Common Files\Logishrd\LQCVFX\COCIManager.exe C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe C:\Program Files (x86)\Trend Micro\HijackThis\Terium.exe R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896'>http://go.microsoft.com/fwlink/?LinkId=54896'>http://go.microsoft.com/fwlink/?LinkId=54896 R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157'>http://go.microsoft.com/fwlink/?LinkId=69157'>http://go.microsoft.com/fwlink/?LinkId=69157 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896 R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157 R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = O1 - Hosts: ::1 localhost O2 - BHO: Windows Live inloggningshjälpen - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll O4 - HKLM\..\Run: [startCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun O4 - HKLM\..\Run: [LogitechQuickCamRibbon] "C:\Program Files\Logitech\Logitech WebCam Software\LWS.exe" /hide O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files (x86)\Java\jre6\bin\jusched.exe" O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files (x86)\QuickTime\QTTask.exe" -atboottime O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files (x86)\iTunes\iTunesHelper.exe" O4 - HKLM\..\Run: [Malwarebytes Anti-Malware (reboot)] "C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript O4 - HKCU\..\Run: [steam] "c:\program files (x86)\steam\steam.exe" -silent O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe" /background O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files (x86)\DAEMON Tools Lite\daemon.exe" -autorun O4 - HKCU\..\Run: [uTorrent] "C:\Program Files (x86)\uTorrent\uTorrent.exe" O4 - HKUS\S-1-5-19\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE') O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE') O4 - HKUS\S-1-5-20\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE') O8 - Extra context menu item: Append Link Target to Existing PDF - res://C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll/AcroIEAppendSelLinks.html O9 - Extra button: Rip YouTube File - {38E51477-DDB4-4aed-9D61-D0C193E10749} - C:\Program Files (x86)\TuneCab\YouTubeRipper.dll O9 - Extra 'Tools' menuitem: Rip YouTube file embedded in this page - {38E51477-DDB4-4aed-9D61-D0C193E10749} - C:\Program Files (x86)\TuneCab\YouTubeRipper.dll O13 - Gopher Prefix: O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing) O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing) O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files (x86)\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe O23 - Service: ASP.NET State Service (aspnet_state) - Unknown owner - C:\Windows\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe (file missing) O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files (x86)\Bonjour\mDNSResponder.exe O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing) O23 - Service: ESET HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET Smart Security\EHttpSrv.exe O23 - Service: ESET Service (ekrn) - ESET - C:\Program Files\ESET\ESET Smart Security\x86\ekrn.exe O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing) O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: Process Monitor (LVPrcS64) - Logitech Inc. - C:\Program Files\Common Files\LogiShrd\LVMVFM\LVPrcSrv.exe O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing) O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing) O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing) O23 - Service: SMServer - SMServer - C:\Windows\SysWOW64\snmvtsvc.exe O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing) O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing) O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe O23 - Service: TabletServiceWacom - Unknown owner - C:\Windows\system32\Wacom_Tablet.exe (file missing) O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing) O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing) O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing) O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing) O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing) O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing) -- End of file - 7576 bytes Malwarebytes' Anti-Malware 1.41 Databasversion: 2878 Windows 6.0.6001 Service Pack 1 30/09/2009 22:26:02 mbam-log-2009-09-30 (22-26-02).txt Skanningstyp: Snabb skanning Antal skannade objekt: 77364 Förfluten tid: 2 minute(s), 9 second(s) Infekterade minnesprocesser: 1 Infekterade minnesmoduler: 0 Infekterade registernycklar: 3 Infekterade registervärden: 0 Infekterade registerdataposter: 0 Infekterade mappar: 0 Infekterade filer: 1 Infekterade minnesprocesser: C:\Windows\SVCHOST.EXE (Trojan.Agent) -> Unloaded process successfully. Infekterade minnesmoduler: (Inga illasinnade poster hittades) Infekterade registernycklar: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\powermanager (Trojan.Agent) -> Quarantined and deleted successfully. HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\powermanager (Trojan.Agent) -> Quarantined and deleted successfully. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\powermanager (Trojan.Agent) -> Quarantined and deleted successfully. Infekterade registervärden: (Inga illasinnade poster hittades) Infekterade registerdataposter: (Inga illasinnade poster hittades) Infekterade mappar: (Inga illasinnade poster hittades) Infekterade filer: C:\Windows\SVCHOST.EXE (Trojan.Agent) -> Quarantined and deleted successfully. [/log] Gjorde som det stod. Bara det att när jag väl var inne i safe mode så kunde jag inte hitta O23 - Service: Power Manager (PowerManager) - Unknown owner - C:\Windows\svchost.exe (file missing) i TM HJT. Jag kunde heller inte hitta svchost.exe någonstans i datorn ( jag hade på visa dolda filer, den fanns bara inte. ) Jag inaktiverade dock automatisk omstart, fast nu när jag startade om datorn så börjar det med att det kommer upp " Host process for win32 has stopped working ". Och i processer ligger fortfarande 12 st svchost.exe... sen körde jag i malwarebytes och nu hittade den 5 st trojan.agent som den tog bort... // Marcus
×
×
  • Skapa nytt...