Just nu i M3-nätverket
Gå till innehåll

erikdal

Medlem
  • Antal inlägg

    42
  • Gick med

  • Senaste besök

Allt postat av erikdal

  1. Hej Jag anmälde problemet som ett supportärende till min ISP och de fixade problemet i morse. Nu fungerar det OK igen. Fick ingen förklaring till vad som orsakade problemet.
  2. Hej igen Du har rätt, det det måste vara min isp som spökar. Nu har jag testat mot ett par andra webbplatser hos andra isp och där fungerar det OK. Alltså, fel analys från mig.
  3. Hej Efter uppdatering av Win 10 idag har FTP upphört att fungera med felmeddelandet 421 500 users (the maximum) are already logged in, sorry Detta oavsett vilket FTP-program jag försöker att använda, jag har några olika. De Windowsuppdateringar som installerats idag är KB4338832, KB4338819 och KB890830. Jag behöver hjälp omgående då jag inte kan uppdatera mina webbplatser! Erik
  4. OK, jag använder defaultkontot som också är adminkonto. Jag får väl sätta igång och meka, det får nog bli i morgon då det börjar bli sent. Tackar för hjälpen så här långt, får väl återkomma om det är fortsatta problem. Erik
  5. Hej igen Det tog en liten stund då jag måste skapa ett nytt konto. Nu när jag är inloggad på detta ser aktivitetslisten ren och snygg ut.
  6. Det är mappar som innehåller länkar till olika mappar under C:\ProgramData\Microsoft\Windows\Start Menu\Programs. Tyvärr fungerar inte ditt tips i senaste svaret - det är bara 4 appar som är aktiva där. Ingen av mapparna finns där, förmodligen för att de inte är ikoner. Dessutom är det ett stort antal av ikonerna på nedre raden som inte heller finns där.
  7. Hej igen Jag förstår inte vad Internet Explorer har med mitt problem att göra? "%UserProfile%\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch" Det verkar inte vara något samband mellan de mappar som visas på översta raden i min bild och innehållet i de mappar som visas efter jag lagt in din rad i Utforskaren. Varifrån hämtas/lagras innehållet som ska visas i aktivitetslisten? Erik
  8. Hej För ett tag sedan (1 år?) stod det ett tips i PC för Alla hur man kunde lägga till en speciell mapp som gav startlänkar till alla program på datorn - kommer dock inte håg var och när jag läste artikeln. Jag provade och det har fungerat helt OK tills idag - funktionen fungerar dock fortfarande. Om jag hittat rätt heter mappen "C:\ProgramData\Microsoft\Windows\Start Menu\Programs". MEN nu har alla poster i "start-meny" även lagts in aktivitetslisten före mina egna ikoner på översta raden (se bilden). Hur i hellskotta får jag bort eländet från aktivitetslisten??? Jag kör Win 10 med aktuella uppdateringar. Erik
  9. Hej Jag har en kollega som har en WordPress-installation med senaste versionen 4.7.3. När jag skulle hjälpa honom med ett par problem upptäckte jag att i avsnittet Utseende saknar han alternativen Bakgrund och Redigerare. Hur kan man återställa dessa? Särskilt Redigerare är viktigt då jag vill hjälpa honom att skapa ett child-tema. Tacksam för råd. Erik
  10. Hej igen Nja, huvudproblemet är att kunna stänga av den pågående uppdateringen så att jag kan göra de föreslagna åtgärderna. När jag lyckat få igång burken efter systemåterställningen så drar ju uppdateringen igång direkt och snart så kraschar det hela igen! Min dator är en Lenovo Desktop (LE DT A10-6700/16G/1TB/R7-240-) med AMD-grafik. Tacksam för tips! Erik
  11. Hej Min burk med Windows 10 har fungerat helt OK utan direkta problem. Men idag på eftermiddagen stod den plötsligt med blåskärm som sade att ett allvarligt problem hade inträffat: SYSTEM_THREAD-EXCEPTION_NOT_HAMDLED (atikmdag.sys) Efter mycket och tidsödande hantering (via F8 och systemåterställning) fick jag igång den igen och backade till en tidigare återställningspunkt. Jag lämnade burken några timmar på kvällen och då hade den stoppat igen. Därefter tänkte jag att det kanske kunde vara bra att köra systemuppdatering igen. Uppdateringarna hämtades hem delvis - 25% - och sedan inträffade samma fel igen! Det går inte att starta utan att gå via F8 och systemåterställning. När jag tittar på 'Underhåll' så säger det att underhåll pågår. Vid kontroll av händelseinformation säger den att Windows slutat fungera (jo, jag har märk det!) och att det inte gick att starta Windows på grund av att det saknas systemfiler. Uppdateringshistoriken säger att installationen av Kumulativ uppdatering (KB3176493) misslyckades. Hur fasiken löser jag detta problem, jag måste ju kunna använda min burk! /Erik
  12. Hej igen! Tack för förslagen. Med hjälp av Cecilias tips om WinDirStat hittade jag skurken - det var ett program som tydligen löpt amok och skapat en loggfil på 306 GB! Programmet är numera avinstallerat. Men det förklarar inte mina tidigare observationer om att åtminstone flera filer visar den skumma statusen beträffande filstorlekarna som jag beskrivit i första inlägget. Är det någon som har en förklaring eller kommentar? Erik
  13. Hej! Skumt problem, helt plötsligt fick jag ett meddelande om att min C-disk var nästan full. Den är på 424 GB och brukar ha ca 100 GB använt utrymme. En genomgång via Inställningar -> Lagringsanvändning visar att Appar och spel står för 355 GB av de tillgängliga 424 GB - helt orimligt. Efter en del snokande hittar jag när jag kollar egenskaper på flera filer - jag har bara tagit stickprov - flera filer som visar på Storlek som vida överstiger Storlek på disk. Bifogade exempel visar på Storlek = 10,0 MB och Storlek på disk = 3,50 MB. Normalt är ju Storlek <= Storlek på disk. Eftersom C-disken innehåller tusentals filer adderar sig den sammanlagda storleken snabbt. Är det någon som har en förklaring - och framför allt - hur kan jag fixa problemet och få tillbaka mitt fria utrymme? Erik
  14. Hej igen Efter ytterligare jämförelser mellan problemdatorn och min egen Vista-burk upptäckte jag att min burk hade SP-2 installerad medan problemdatorn bara hade SP-1. Visserligen hade jag installerat alla tillgängliga uppdateringar, men för att testa hämtade jag SP-2 och installerade denna, en lååångsam procedur. Efter detta körde jag uppdateringarna på nytt och efter att ha installerat 176 uppdateringar (även det flera timmar) så var det dags för test. Nu fungerade installationen av msi-filerna! Jag betraktar problemet som löst. Erik
  15. Hej Jag har hjälp en kompis med en total systemåterställning av en gammal Vista-dator. Därefter har jag hämtat och installerat alla tillgängliga uppdateringar. Men nu har jag ett skumt problem! Det går inte att installera msi-filer. När jag dubbelklickar på dem går muspekaren till vänteläge ca 4-5 sekunder och sedan händer ingenting. Jag har provat att installera samma filer på en annan gammal Vista-burk utan problem. Någon som har en lösning på detta skumma problem? Erik
  16. Hej Jag har två datorer hemma, en stationär och en bärbar, båda med Windows 10. Det finns två olika skrivare anslutna till den stationära datorn. Jag vill komma åt diskar och skrivare från valfri dator. Diskar och skrivare är inställda som delade. För det mesta fungerar delningen av diskarna, men ofta kommer jag inte åt skrivarna från den bärbara. Om jag kollar status på en skrivare från den bärbara så får jag svaret att den är offline. Gör jag detta från den stationära så är status OK, dvs ready. Försöker jag att ansluta den så får jag felmeddelande: Det fungerade OK under Windows 8.1, naturligtvis kan jag starta om den stationära datorn men det är ju klumpigt och irriterande. Har någon en lösning på problemet? //Erik
  17. I och för sig intressant, men mitt problem är att jag inte vill ha BOM i början av filen. Om jag skriver en binärfil så vill jag få en ren binärfil UTAN BOM. Erik
  18. Hej Har en webbplats som använder UTF-8-kodade sidor (vilket är rekommendationen såvitt jag förstår). Jag behöver skriva ut vissa data till en textfil för att använda i andra externa program. Hur jag än gör så får jag utdatafilen med UTF-8-kodning, dvs med BOM i början (Hex EF BB BF). Jag har provat med att sätta filtypen till binary men utan avsett resultat: if (($fp = fopen($outFileCSV, "wb")) == false) Tacksam för tips hur att lösa detta problem. Erik
  19. Hej Tack för tipsen, men dessvärre fungerar de inte. I Acrobat 9 finns ingen inställning att motsvarande "Select Default PDF Handler". På Adobes forum fann jag inget av intresse för problemet. Erik
  20. Hej Jag har Adobe Acrobat installerat på min dator och använder det programmet som standardprogram för pdf-filer. Datorn kör Windows 8.1. Idag kom det en uppdatering av Acrobat Reader till Adobe Acrobat Reader DC och den har nu tagit över som standardprogram för pdf-filer. Jag har försökt att via kontrollpanelen sätta tillbaka Acrobat som standardprogram, men utan framgång. När jag tar fram fil-associationerna för .pdf så står det "Vill du fortsätta att använda Acrobat som standardprogram", jag väljer detta men trots allt så blir det Acrobat Reader DC som gäller. Jag har också försökt att först sätta något annat program och det fungerar. När jag sen sätter Acrobat så blir det lika förbaskat Acrobat Reader DC! Finns det någon som har ett tips hur att fixa detta? Erik
  21. Hej igen, Givetvis har du rätt - tänkte inte på detta sent i går när jag var frustrerad. Tack för tipset, ska undersöka JQuery-lösningar. Erik
  22. Hej Jag har flera webbsidor som använder Javascrips alert-function för att visa meddelanden. I många fall visas i tillägg till mitt meddelande även en kryssruta med följande meddelande: 'Förhindra att den här sidan skapar fler dialogrutor'. Detta är helt onödigt och synnerligen irriterande. Är det någon som vet hur man kan undertrycka detta i Firefox inställningar? Tacksam för tips. Erik
  23. Starta om datorn = ingen ändring Logga in från annat konto = fungerar OK Hur går jag vidare utan att förlora de inställningar jag har när jag använder mitt standardkonto?
×
×
  • Skapa nytt...