Just nu i M3-nätverket
Gå till innehåll

Ringbom

Medlem
  • Antal inlägg

    85
  • Gick med

  • Senaste besök

Om Ringbom

  • Medlemstitel
    Användare

Kontaktinformation

  • Hemsida
    http://www.historiesajten.se/

Profil

  • Ort
    Visby

Senaste profilbesöken

Blocket med senaste besökare är inaktiverat och visas inte för andra besökare.

  1. Det har fungerat problemfritt, fram till nu, nu får jag Ett trap-fel (C0000005) uppstod i ett externt objekt. Skriptet kan inte fortsätta att köras. på vissa sidor? Det fungerar ibland, och när det blir fel och jag uppdaterar sidan fungerar det också ibland... vet inte vad som hänt. Har ju inte ändrat något, sitter och skriver i world och leker i paint shop pro liksom, fattar ingenting Skumt, varje gång det blir fel och jag uppdaterar sidan visas den sen som det ska...
  2. Jag har fått det att fungera nu, sent i går kväll. Fråga mig inte hur, rätt som det var fungerade det bara, efter att han installerat om 5-6 gånger och strulat med odbc-drivrutiner osv..
  3. vad man än gör blir det fel
  4. och försöker jag installera en odbc-koppling så får jag
  5. Nu har jag än en gång installerat om allt. nu får jag Microsoft OLE DB Provider for ODBC Drivers fel '80004005' [Microsoft][ODBC Driver Manager] Datakällan hittades inte och ingen standarddrivrutin är angiven
  6. Nej nu får jag en massa andra fel här också.. jag installerar om allt igen.
  7. I IIS har jag satt "skicka fel till webbläsaren= true" Jag kan läsa t.ex. http://localhost/nina/historia/index.asp Den visas korrekt. Men den har ingen koppling till databasen. http://localhost/nina/historia/visainfo.asp?id=647 Bägge filerna ligger i samma mapp
  8. Har köpt ny dator med windows 10 Installerat mysql server och jag kör klassisk asp. Installerat IIS. mysql verkar funka bra, kan köra upp filer till webbhotellet och vise verse. Kollar jag lokalt på en asp-sida funkar det bra.. så länge det inte i asp-filen finns någon koppling mot databasen. Har suttit i 1 ½ dygn nu och försökt få till det. Har avinstallerat servern tre gånger med olika versioner. Det fungerar bara inte! Blir smått tokig. Sen en annan grej med windows.. alla mappar är skrivskyddade och klickar jag ur det och sparar och stänger mappen och öppnar igen är det fortfarande skrivskyddat, oerhört jobbigt. Sökt massa på nätet för bägge problemen men inte hittat någon bra hjälp. Söker mig därför hit. Har försökt installera en massa odbc-kopplingar men det funkar inte för jag måste ha rättigheter till att installera.... Och jag ÄR inloggad som administratör med alla rättigheter... Blir knäpp! Ändrat connectionsträngen i global.asa flera gånger med olika odbc-nr.. Felet jag får om jag klickar på en asp-sida som går mot databasen är Begärd URL http://localhost:80/nina/visainfo.asp?id=647 Fysisk sökväg C:\inetpub\wwwroot\nina\visainfo.asp HTTP-fel 404.0 - Not Found Resursen som du letar efter har tagits bort, fått nytt namn eller är för tillfället ej tillgänglig. Någon som har något tips? Jag lägger mig nu, är helt slut
  9. Nej jag gillar samtidigt att koda och bygga design och sånt. Fast det bästa är ju förstås att skriva och lägga in artiklar. Kollade på wordpress för ett antal år sedan men det verkade bara krånglig, jag vill ha koll på koden. Håller på och ändrar nu så det ska bli säkert, fått hjälp av mina duktiga jobbarkompisar
  10. Jag har en web.config som ser ut så här, och när jag ändrade till <httpErrors errorMode="DetailedLocalOnly" /> så försvann sajten från nätet tills jag ändrade tillbaka igen :/ <configuration> <system.web> <customErrors mode="Off" /> </system.web> <system.webServer> <rewrite> <rules> <clear /> <rule name="Redirect to https" stopProcessing="true"> <match url=".*" /> <conditions> <add input="{HTTPS}" pattern="off" ignoreCase="true" /> </conditions> <action type="Redirect" url="https://{HTTP_HOST}{REQUEST_URI}" redirectType="Permanent" appendQueryString="false" /> </rule> </rules> </rewrite> <httpErrors errorMode="Detailed" /> </system.webServer> </configuration> så det gick inte bra
  11. Jättetack för alla tips 😊 ska testa när jag kommer hem från jobbet. Har fått lite input från jobbarkompisar också så förhoppningsvis kommer jag fixa det här.
  12. Jo jag vet att det är gammal kodspråk men jag har byggt upp den här sidan under 15 år och det känns övermäktigt att koda om alla sidor jag har, helst när jag vet att det är 1000-tals besökare om dagen på sajten. Jäkligt poppis i skolorna. https://www.historiesajten.se/artaldod.asp?siffra=14 Om man sätter en fnutt 'efter 14 i den här länken får man meddelanden på engelska. Bara där avslöjar den ju databas och allt. Kan man på något sätt dölja det? Microsoft OLE DB Provider for ODBC Drivers error '80040e14' [MySQL][ODBC 3.51 Driver][mysqld-5.7.25-log]You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '%' order by historia.dod, historia.enamn asc' at line 1 Sitter på jobbet nu och kommer inte åt min databas eller filer just nu
  13. Jag undrar om någon känner någon som jag kan anlita för att få hjälp? Jag måste fixa detta så inte min sajt stängs ner igen. Räcker eg. med att någon hjälper mig med en fil så kopplar jag nog sedan hur jag ska göra/tänka.
  14. nej det hjälpte inte "Parametrarna är felaktiga, ligger utanför tillåtet intervall eller skapar en inbördes konflikt."
  15. Ändrade lite och fick nu "Parametrarna är felaktiga, ligger utanför tillåtet intervall eller skapar en inbördes konflikt." Dim bokstav bokstav = Left(Request.QueryString("bokstav"), 1) Set Connect = server.createobject("ADODB.connection") Connect.Open Session("Connection_String") Set cmd = server.createobject("ADODB.Command") cmd.CommandText = "SELECT * FROM tabellen WHERE tabellen.fnamn LIKE @bokstav order by tabellen.fnamn, tabellen.enamn asc" cmd.CommandType = adCmdText cmd.CommandTimeout = 900 set param = cmd1.CreateParameter("@bokstav", 200, 1, 200, bokstav & "%") cmd.Parameters.Append param ' Execute the query for readonly RecSet.CursorLocation = adUseClient RecSet.Open cmd, , adOpenForwardOnly, adLockReadOnly
×
×
  • Skapa nytt...