Just nu i M3-nätverket
Gå till innehåll

DarkOnyx

Medlem
  • Antal inlägg

    38
  • Gick med

  • Senaste besök

Om DarkOnyx

  • Medlemstitel
    Användare
  • Födelsedag 1991-01-15

Profil

  • Ort
    Varberg
  1. Okej, då får jag väl leva med att inte ha en mikrofon så länge (tills jag köper en ny dator med fler ljud-uttag eller skaffar ett USB-ljudkort). Jag får tacka för att ni tog er tid att besvara mina frågor och ha en bra dag/kväll MVH //DarkOnyx
  2. Så då är det alltså inte möjligt för mig att använda en mikrofon (i min nuvarande konfiguration) utan att skaffa mig av en USB-mikrofon (alltså använda mig av en mikrofon med 3.5mm uttag)? För jag har nämligen fyra USB-portar till min laptop och alla är redan upptagna (en till musen, en till skrivbordet, en till min externa hårddisk och en till min webcam).
  3. Grejen är ju att jag har dessa fyra kontakter att välja mellan och i brukanvisningen (och på MSI's produkt sida) så står det är S/PDIF är tillgängligt samt att upp till 7.1 kan användas, fast då ej optiskt, det är just det jag också tycker är konstigt). Sen att mikrofonen används tycker jag är ännu konstigare, eftersom som tidigare sagt så finns det inte någon mikrofon-kontakt på högtalarsettet samt att hur kan man få ut ljud ifrån mikrofonkontakten (eftersom det är en input?)
  4. Hejsan, jag tror jag håller på att bli galen på det här! Jag har för några månader sen köpt mig en väldigt nice laptop ifrån MSI (GX740) (med Windows 7 64-bit Home Premium). Den har som jag förstår fyra in/out-puts för ljud (mikrofon, line-in, line-out och hörlurar). Så förra veckan köpte jag mig ett surround-högtalarpaketet, Logitech Z506. Vid installationen så märkte jag att högtalarsystemet gick ut i 3st 3.5mm-kablar till min dator i detta fallet (eller annan mottagare i allmänhet). Så jag placerade ut alla högtalare och anslöt de till respektive plats bakom subwoofern. Sedan skulle jag välja att ansluta de tre 3.5mm kablarna till datorn och tänkte mig att testa och se vilka av dessa fyra platser den kan sitta. Efter lite pillande så fungerade hela systemet bra på mikrofon, line-out och hörlurar. Så line-in var fortfarande ledig. Men nu skulle jag ansluta min mikrofon till datorn som jag hade där hemma för att chatta på skype/msn men då gick det så klart inte för att mikrofon-platsen var upptagen och line-in fungerar inte till detta! Efter vad jag sett/hört på internet så ska det vara möjligt att ansluta upp till 7.1 system till MSI'n (?analogt? S/PDIF support) som jag har, så hur gör jag med min mikrofon, vill gärna kunna använda både och Jag använder mig av "original drivrutinerna/drivrutinerna ifrån MSI's hemsida" så de ska det inte vara några problem med, därefter så använder jag Realtek HD-konfiguration för inställningarna etc. och när jag ansluter min mikrofon till line-in så tror den att jag ansluter "sidohögtalare"??? (som om jag använder 7.1 :S), medan jag faktiskt satt 5.1 i huvudmenyn. Så min fråga är, hur löser jag nu detta? Är jag verkligen tvungen att skaffa någon form av "splitter" för att ha mikrofon-platsen ledig, eller vad ska jag ta mig till i så fall? Hoppas någon kan hjälpa mig, har hållit på och letat mig runt på internet på massa olika forums utan något vidare resultat Tack! //Trancemaster Onyx
  5. Hejsan, under denna tid jag inte skrivit i tråden har jag försökt lösa mitt problem. Jag har lyckats delvis, alltså, jag har fått Windows Live Essentials (Windows Live Messenger) att installeras och fungerar fint! Men..., jag har ännu inte kommit på något sätt att läsa mitt problem med Internet Explorer. För program-mappen finns nämligen inte! (varken i 64-bit mappen "Program Files), och inte heller i x86-mappen) Så när jag försöker installera nya Internet Explorer 9 (för Windows 7 64bit, SP1) så misslyckas det. Jag har även försökt att "avinstallera" beta versionen jag hade innan mitt problem uppstod men det misslyckas också, och IE finns heller inte i listan lägg-till/ta-bort Windows-komponenter. Jag bifogar log-filen till IE9-installationen jag gjorde idag, samt till en annan "fix" jag hittade på Microsoft's support-hjälp. Hoppas på ett svar och en lösning som fixar till mitt problem som jag haft i flera veckor nu... T_T IE9_main.txt scesrv.txt
  6. Jo, jag misstänkte det, ska kolla upp det^^ Skriver här när jag fått reda på det
  7. Det du menar med reparationsinstallation är...? Vad blir skilldnaden mellan det och ominstallation? För om det går att "reparera" Windows utan att behöva installera om alla program så vill jag gärna veta hur^^
  8. Hmm, men grejen är att alla mina återställningspunkter försvann efter newSID, så..., jag vet vad jag ska göra. För det kommer ta väldigt lång tid och installera om allt igen, cirka 10-12 timmar minst.
  9. Jag försökte även installera om WLE (Windows Live Essentials) men då får jag felmeddelanden efter installationen: Det gick inte att uppdatera till de senaste versionerna Det gick inte att installera följande program: Messenger, Mail, Writer Eftersom det inte gick att uppdatera ett av programmen, uppdaterades inget av dem. Fel: 0x80040609 Källa: Messenger Detfick inte att installera program Det gick inte att installera följande program: Bing Bar Ett okänt fel uppstod. Fel: 0x80040705 Källa: PackageInstallTask Det gick inte att installera program Det gick inte att installera följande program: Photo Gallery och Movie Maker Ett okänt fel uppstod. Fel: 0x80070020 Källa: D3DX10_42
  10. Hej igen! Får inte Internet Explorer och MSN att fungera Jag prövade med det du sa, men det fixade troligen en hel massa andra saker (kollade log-filen), men inte de två huvudsakerna. Fast nu hittar jag inte ens internet explorer (iexplorer.exe finns inte ens!). Och om man går till avinstallera/ändra program och väljer aktivera/avaktivera windows-funktioner så finns inte internet explorer med i listan som innan!! :S Jag kan inte heller avinstallera windows live essentials, när jag kör avinstallations programmet så säger den att avinstallationen lyckades men filerna finns kvar, och programmet finns kvar i listan?
  11. Hej igen, jag löste problemet helt själv!! Jag hittade en tråd på ett forum. Det handlade om att återställa korrupta register, genom att skriva några få rader i cmd. Efteråt kunde jag starta datorn, fast då var alla drivrutiner ur funktion, så windows installerade om allihop och därefter så startade jag om datorn ytterligare en gång och då var allt som vanligt igen (eller nästan). Två saker funkar inte nu, ett, internet explorer (försöker starta men stängs av direkt = flimrar av/på), och två, msn live messenger (där får ajg upp ett felmeddelande som säger: "msnmsgr.exe - Systemfel" "Det gick inte att starta programmet eftersom wlidcli.dll saknas på datorn. Du kan försöka åtgärda problemet genom att installera om programmet.") Så nu har jag två andra problem, men troligen är det första löst (av mig själv )
  12. Jag har genom starup repair verktyget kommit åt cmd nu!! Jag kan även komma åt registry editor som vanligt, men vad gör jag nu?^^
  13. Det verkar som om ominsallation/reparering är den ända lösningen... T_T Men det där verktyget, där finns ett alternativ att reparera windows. Kommer mina filer att försvinna, eller måste jag bara installera om alla program?
  14. Som sagt kommer jag inte in på "Vanliga" felsäkertläge, så då funkar inte den med kommandotolk heller (alktså jag kommer inte in i Windows överhuvudtaget). Så om det finns något annat jag kan göra blir jag väldigt tacksam. För grejen är att alla windowsfiler har ändrat SID, så jag tror det är där felet ligger, alltså att Windows letar efter de filerna med mitt gamla SID, men inte hittar några. Så om jag får återställa min SID på något sätt så tror jag det ska fixa sug, men hur...?
  15. PS: den länken du skickade (sevenforums), det är det "verktyget" jag menar/menade.
×
×
  • Skapa nytt...