Just nu i M3-nätverket
Gå till innehåll

Harge10

Medlem
  • Antal inlägg

    30
  • Gick med

  • Senaste besök

Om Harge10

  • Medlemstitel
    Användare

Profil

  • Ort
    malmö
  1. Ja, har provat logga in som admin och som användare1. Papperskorgen har jag kollar, inget där. Jag kan inte spara nya filer på skrivbordet, eller det går men efter ett tag försvinner dom också från skrivbordet. Jag sparade en hel del filer på ett 8gb usb minne, men det ersättes med andra filer, kan man på något sätt "gå tillbaka" på usb-minnet och få tillbaka dom gamla filerna?
  2. Snälla, är det ingen som iaf har några ideér?
  3. Hej. Behöver verkligen hjälp här. För någon dag sedan så surfade jag helt vanligt på nätet. Jag stängde ner firefox när jag var klar och då var allt som vanligt på skrivbodet, där jag hade sparat en massa filer och bilder, som nästan täckte hela skärmen. En stund senare surfade jag in på firefox igen och besökte diverse sidor, när jag sedan stängde ner rutan så märkte jag att alla filer hade försvunnit helt plötsligt, förutom genvägsfilerna till firefox och picasa3. Mapparna som var sparade på skrivbordet var också dom kvar men filerna inuti mapparna var borta. Där hade jag en massa bilder och dylikt. EDIT: Det konstiga är att alla filer som jag har under C-program finns kvar. Samt alla filer som jag laddat ner på hårddisken. Kan jag på något sätt få dessa filer tillbaka? Får småpanik då det var bilder som betydde mycket. Jag har provat systemåterställning, funkade ej. Jag har inte råkat trycka något som gjort att filerna blir dolda. Jag har XP Professional på datorn. Uppskattar verkligen hjälp.
  4. Jag har ju en till datorn som jag sitter på nu. Men jag har ingen aning om hur man ansluter den till en annan dator. Ta ut den kan jag göra men sen? Är det svårt, krävs det något speciellt?
  5. Dock valde jag att ladda ner: SeaTools for DOS v2.23 Finns ju också: SeaTools for Windows v1.2.0.5 Kan dte vara därför det inte går igång? Skillnad?
  6. Lyckades nog få reda på att det var en seagate hårddisk. Laddade ner seatools. Dock verkar det hänga sig när man ska klicka på "I Accept" eller "I do not accept"-license agreement. Inget händer och jag kan inte välja något utav det eftersom tangenterna och muspekaren verkar ha fryst. Ska ge det lite tid nu, men tror inget händer. När jag startade datorn med cd-skivan så kom det dock upp något, innan detta här ovan dyker upp: "initdiskno hard disks detected Press f8 to trace and f5 to skip config.sys..."
  7. Får bara fram detta: IBM RAMdrive version 3.10 virtual disk: disk size 4000k sector size: 512 bytes allocation unit:2 directory entries:64 Microsoft ® Mouse Driver Version 8.20 Copyright © Microsoft Corp. 1983-1992. Copyright © IBM Corp. 1992-1993. Mouse driver installed Loading DFT... Sen händer det inget mer... Har öppnat några "luckor" men ser inte att det står vad hårddisken heter. Öppna datorn helt klarar jag inte av då det verkar vara otroligt svårt. Edit: Där finns två luckor som går att öppna. Den ena tror jag är till ram-minnet och den andra till hårddisken. Men jag är inte säker då jag inte är särskilt datorkunnig. Men där står inget på dom förutom något nummer...
  8. Nu kommer de även ibland upp "operating system not found" när jag startar om datorn från hdd. Kan inte hitta det via google heller. Har en Packard Bell easynote. Model: Argo C. Sen kan jag nog få fram Ms-Model också. Står på undersidan av datorn...Men hjälper detta något?
  9. Nu får jag såklart inte fram namnet genom att gå via bios. Står absolut inget där nu. För en timme fanns ett nummer där dock. Kan man se detta på något annat vis?
  10. Jaha ok. Jag återkommer om ca en halvtimme. Har annat att fixa först. Men jag förstår vad du menar nu...
  11. Jo jag kan nog få fram namnet på tillverkaren. Men hur testar jag det sen? Jag kan ju inte starta datorn... Skriver från en annan nu...
  12. Ingen som har något tips? Ska jag kanske försöka öppna datorn och se om allt står rätt till där?
  13. Hej. Behöver hjälp här. Jag är inte den skickligaste på datorer, ska tilläggas och noteras. Datorn lade av för några dagar sedan. Då fick jag felmeddelandet: unmountable boot volume. Blå skärm som försvann direkt och datorn startades om. Och så gick spiralen. Efter detta beslöt jag mig för att formatera och ominstallera mitt XP. Det hjälpte inte. Då fick jag upp meddelandet: kernel inpaage error. Jag provade att installera om XP igen, och nu dyker ett meddelande upp: SMART FAILURE PREDICTED ON HARD DISK 4. När jag trycker mig vidare så kommer det upp ett meddelande som säger: "A disk read error occurred" och så får jag starta om datorn. Några tips på hur jag kan lösa detta? Innan jag provar att köpa en ny hårddisk kanske?
  14. Förlåt. Trodde du menade att jag skulle betala för att ha reklamen: ). Men alltså all sån reklam är gratis att införskaffa för mig? Är det bara att registrera sig och köra? Har du några tips, något jag bör tänka på?
×
×
  • Skapa nytt...