Just nu i M3-nätverket
Gå till innehåll

Benjamin

Medlem
  • Antal inlägg

    668
  • Gick med

  • Senaste besök

Om Benjamin

  • Medlemstitel
    Flitig
  • Födelsedag 1978-09-27

Kontaktinformation

  • Hemsida
    http://www.geocities.com/CapeCanaveral/5584/index.html

Profil

  • Ort
    Onsala
  1. Hmmm.. jag fick det oxå att bli så när jag kopplade min dator till en gammal TV, men inte min nya. Jag läste sen att gamla TV-apparaters SCART inte klarar av riktig S-video, eller nåt sånt. Och är det så finns det inget att göra åt saken. Tyvärr är det så att även nya billiga små TV-apparater har samma problem.
  2. Jag skulle nog vilja säga att det bästa sättet att fixa detta är antingen att ta bort flash-pluginet, eller att nedgradera till en äldre version (5 då, iaf så funkade det för mig)
  3. Hej,. jag har länge låtit mozilla/firebird blockera allehanda reklambilder och popups, men har inte märkt någon nedsegning av någon sida förrän jag uppgraderade Flash till version 6. Så nu går Aftonbladet och andra sidor med många flashanimeringar skitsegt. Sidor med endast en animering är dock snabba (ej märkbart segare). För mig är det dessutom precis likadant i Windows där det varit så längre eftersom jag där haft Flash6 installerad längre. Synd att man inte kan filtrera bort flashreklam oxå. Det kan man t ex i Opera.
  4. Heheh, ett bluffprogram är vad det är. Eg. borde väl Tv3 kunna stämmas för falsk marknadsföring?
  5. jag brukar skriva: tar xvfz bob-0.1.tar.gz för att packa upp en fil. För att föra över roots konfigurering av Windowmaker till din egna user, kopierar du hela innehållet i /root/GNUstep till /home/wheel/GNUstep [inlägget ändrat 2003-01-18 01:44:45 av Benne]
  6. Yup, nu kan jag ladda Xwin i 1280x1024@60Hz Jag kopierade inte lite Modelines från min gamla XFree-configfil till denna nya, så nu kan jag även gå in i 1280x1024@76Hz Men jag vill köra det i runt 72Hz, för bilden är lite suddig i 76Hz, men jag kan inte ändra. Leker jag lite med xvidtune, och manuellt fixar ner mig till 72Hz funkar det iofs bra, men tar jag sen dess Modeline och petar in i XF86configfilen så går den in i 60Hz och säger att min upplösning var utanför monitorns gränser. När jag tittar i XFrees log så ser det ut som om den ignorerar mina såna här rader i min configfil: HorizSync 29.5 - 85.0 VertRefresh 47.0 - 120.0 skumt.. jag är ganska säker på att jag inte skrivit fel nånstans...
  7. tja, jag tror det är fixat nu
  8. Nix.. Jag får det inte att fungera med det där RPM-paketet.. Den omvandlar sig via "alien" till en deb väldigt fint. men sen funkar det inte så bra ändå... Trist... Jag vet inte vad jag skall hitta på....
  9. Hehe, det får du gärna göra ändå Jag har äntligen lite tid över till att pilla med det, så jag skall göra ett andra försök på allvar nu (jag har använt mitt Matrox de senaste dagarna) [inlägget ändrat 2003-01-17 19:08:48 av Benne]
  10. hmm.. men kan man det? hur blir det med dependencies då? jag skall testa det då: dpkg-deb: `fglrx-glc22-4.1.0-2.5.1.i586.rpm' is not a debian format archive dpkg: error processing fglrx-glc22-4.1.0-2.5.1.i586.rpm (--install): subprocess dpkg-deb --control returned error exit status 2 Errors were encountered while processing: fglrx-glc22-4.1.0-2.5.1.i586.rpm Men jag upptäckte att man kan gå in i filen och plocka ut filerna manuellt.. men där finns verkligen ett fasligt antal filer som jag inte vet vad jag skall göra av.. Ugggh.. Dumma ATI som inte kan göra vettiga drivrutiner och dumma Matrox som inte kan göra lagom dyra, men ändå bra grafikkort!
  11. Benjamin

    Radeon 9500

    Jag har precis införskaffat mig ett Ati Radeon 9500-kort efter att ha läst att de skall fungera i Xwin. Men jag får det inte att fungera alls. Inte heller kan jag ta hem de drivisar som ATI har gjort för linux, för de har de bara släppt som RPM-paket och jag kör debian. Någon som har några bra tips? (Jag bryr mig än så länge inte om att få DRI att fungera, utan nöjer mig med 2D (Innan hade jag ett Matroxkort, och snacka om att de verkligen är bättre på att stödja Linux!) Iaf, jag kör debian 3.0, har linux 2.4.18 och Xfree 4.1.0. När jag försöker ladda Xwin efter att ha kört dpkg-reconfigure xserver_... så kan den inte ens gå in i lågupplösning, utan den hittar inget grafikkort alls! kör jag xf86cfg så hittar inte ens det progget nåt överhuvudtaget.
  12. Hub säger du, det är inte så att du råkat sätta en av kablarna i hubbens uplink?
  13. Testa att kolla loggen med programmet Write istället, då kanske den gör rätt. Notepad, och flera andra Windowsprogram kör väl inte korrekt ASCII eller nåt. Eller teckenkodning kanske är ett mer korrekt namn.
  14. Benjamin

    Grafikkort

    Jag har nu ett Matrox G400 som fungerar jättebra i Linux, men en aning segt för moderna spel (I Windows). Jag funderar därför på ett nytt kort. Men jag vet inte hur bra Geforce-kort är till Linux. Nån som har några tips och idéer? Sen finns det ju hur många olika slags Geforce4 kort som helst, t ex Ti4600 kostar 4500kr, Ti4200 kostar 2500kr. Och sen är det stor skillnad på kort från olika tillverkare oxå. *suck* Man kanske skulle vänta tills Matrox G1000 kommer? I vilken prisnivå kommer den då troligen att hamna på?
  15. Jag håller med! Dissa popup-reklam! Jag trycker ändå på Alt+F4 så fort den kommer. Det värsta av allt är nog ändå reklam med ljud. Dissa det med.
×
×
  • Skapa nytt...